<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wellington Paranormal Review: It&#039;s Finally Here and It&#039;s Dryly Hilarious</title>
	<meta name="description" content="Val Ettenhofer reviews Wellington Paranormal, the monster-chasing mockumentary series that&#039;s finally been imported from New Zealand." />
	<link rel="canonical" href="https://filmschoolrejects.com/wellington-paranormal-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;What We Do in the Shadows&#039; Spin-Off &#039;Wellington Paranormal&#039; is Finally Here, and It&#039;s Dryly Hilarious" />
	<meta property="og:description" content="Val Ettenhofer reviews Wellington Paranormal, the monster-chasing mockumentary series that&#039;s finally been imported from New Zealand." />
	<meta property="og:url" content="https://filmschoolrejects.com/wellington-paranormal-review/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2021-07-07T22:41:22+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2021/07/wellington-paranormal.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@aandeandval" />
	<meta name="twitter:site" content="@rejectnation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Valerie Ettenhofer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/wellington-paranormal-review/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/07/wellington-paranormal.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/07/wellington-paranormal.jpg","width":800,"height":450,"caption":"Wellington Paranormal Review"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/wellington-paranormal-review/#webpage","url":"https://filmschoolrejects.com/wellington-paranormal-review/","name":"Wellington Paranormal Review: It's Finally Here and It's Dryly Hilarious","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/wellington-paranormal-review/#primaryimage"},"datePublished":"2021-07-07T22:41:22+00:00","dateModified":"2021-07-07T22:41:22+00:00","description":"Val Ettenhofer reviews Wellington Paranormal, the monster-chasing mockumentary series that's finally been imported from New Zealand.","breadcrumb":{"@id":"https://filmschoolrejects.com/wellington-paranormal-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/wellington-paranormal-review/"]}]},{"@type":"BreadcrumbList","@id":"https://filmschoolrejects.com/wellington-paranormal-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://filmschoolrejects.com/"},{"@type":"ListItem","position":2,"name":"&#8216;What We Do in the Shadows&#8217; Spin-Off &#8216;Wellington Paranormal&#8217; is Finally Here, and It&#8217;s Dryly Hilarious"}]},{"@type":["Article","NewsArticle"],"@id":"https://filmschoolrejects.com/wellington-paranormal-review/#article","isPartOf":{"@id":"https://filmschoolrejects.com/wellington-paranormal-review/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/764212569acf93d724249ba7cf723f2d"},"headline":"&#8216;What We Do in the Shadows&#8217; Spin-Off &#8216;Wellington Paranormal&#8217; is Finally Here, and It&#8217;s Dryly Hilarious","datePublished":"2021-07-07T22:41:22+00:00","dateModified":"2021-07-07T22:41:22+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/wellington-paranormal-review/#webpage"},"wordCount":680,"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/wellington-paranormal-review/#primaryimage"},"thumbnailUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/07/wellington-paranormal.jpg","keywords":["Up Next","Wellington Paranormal"],"articleSection":["Reviews","TV"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":"Person","@id":"https://filmschoolrejects.com/#/schema/person/764212569acf93d724249ba7cf723f2d","name":"Valerie Ettenhofer","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2019/07/val_2019.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2019/07/val_2019.jpg","caption":"Valerie Ettenhofer"},"description":"Val is a San Francisco Bay Area freelance writer, TV lover, and cheese plate enthusiast. You can find her @aandeandval wherever social media accounts are sold.","sameAs":["https://twitter.com/aandeandval"],"url":"https://filmschoolrejects.com/author/valerie/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/wellington-paranormal-review/?amp" /><meta name="generator" content="AMP for WP 1.0.77.4"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-300648-10"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-300648-10';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Valerie Ettenhofer','dimension2' : 'TV','dimension3' : '2021-07-07T17:41:22-05:00','dimension4' : 'good','dimension5' : 'Up Next,Wellington Paranormal','dimension6' : 'Wellington Paranormal Review',                    });
					__gtagTracker( 'config', 'UA-300648-10', {
						allow_anchor:true,forceSSL:true,anonymize_ip:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.7.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true","ua":"UA-300648-10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://filmschoolrejects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmschoolrejects.com/wp-json/wp/v2/posts/366251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=366251' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fwellington-paranormal-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fwellington-paranormal-review%2F&#038;format=xml" />

<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

<script data-ad-client="ca-pub-8134601564346940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-366251 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-354934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354934"><a href="https://filmschoolrejects.com/section/lists/">Lists</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-336849"><a href="https://filmschoolrejects.com/section/reviews/">Reviews</a></li>
<li id="menu-item-354931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354931"><a href="https://filmschoolrejects.com/section/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-354959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354959"><a href="https://filmschoolrejects.com/topics/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-354950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354950"><a href="https://filmschoolrejects.com/topics/ending-explained/">Ending Explained</a></li>
	<li id="menu-item-354941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354941"><a href="https://filmschoolrejects.com/topics/episodes/">Episodes</a></li>
	<li id="menu-item-354942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354942"><a href="https://filmschoolrejects.com/topics/filmographies/">Filmographies</a></li>
	<li id="menu-item-354938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354938"><a href="https://filmschoolrejects.com/topics/horrorscope/">Horrorscope</a></li>
	<li id="menu-item-354943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354943"><a href="https://filmschoolrejects.com/topics/how/">How&#8217;d They Do That?</a></li>
	<li id="menu-item-354963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354963"><a href="https://filmschoolrejects.com/topics/movie-dna/">Movie DNA</a></li>
	<li id="menu-item-354944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354944"><a href="https://filmschoolrejects.com/topics/origin-stories/">Origin Stories</a></li>
	<li id="menu-item-354937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354937"><a href="https://filmschoolrejects.com/topics/pitch-meeting/">Pitch Meeting</a></li>
	<li id="menu-item-354945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354945"><a href="https://filmschoolrejects.com/topics/real-stories/">Real Stories</a></li>
	<li id="menu-item-361707" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-361707"><a href="https://filmschoolrejects.com/topics/great-performances/">The Great Performances</a></li>
	<li id="menu-item-354964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354964"><a href="https://filmschoolrejects.com/topics/the-prime-sublime/">The Prime Sublime</a></li>
	<li id="menu-item-354939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354939"><a href="https://filmschoolrejects.com/topics/reading-list/">The Reading List</a></li>
	<li id="menu-item-354965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354965"><a href="https://filmschoolrejects.com/topics/the-queue/">The Queue</a></li>
	<li id="menu-item-357708" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-357708"><a href="https://filmschoolrejects.com/topics/through-a-native-lens/">Through a Native Lens</a></li>
	<li id="menu-item-354957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354957"><a href="https://filmschoolrejects.com/topics/up-next/">Up Next</a></li>
	<li id="menu-item-354958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354958"><a href="https://filmschoolrejects.com/topics/world-builders/">World Builders</a></li>
</ul>
</li>
<li id="menu-item-354936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354936"><a href="#">Other Features</a>
<ul class="sub-menu">
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/interviews/">Interviews</a></li>
	<li id="menu-item-354932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354932"><a href="https://filmschoolrejects.com/section/essays/">Essays</a></li>
	<li id="menu-item-354933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354933"><a href="https://filmschoolrejects.com/section/streaming/">Streaming Guides</a></li>
	<li id="menu-item-354935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354935"><a href="https://filmschoolrejects.com/section/projects/">Projects</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-357711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357711"><a href="https://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://oneperfectshot.substack.com/about">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328438"><a href="/about/">About FSR</a></li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-Sidebar", slotId: "div-gpt-ad-300x250-Sidebar" });
</script>
</div></div></div>
		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">
		<div class="widget-title"><h2 class="title">Recently Published</h2></div>
		<ul>
											<li>
					<a href="https://filmschoolrejects.com/wellington-paranormal-review/" aria-current="page">&#8216;What We Do in the Shadows&#8217; Spin-Off &#8216;Wellington Paranormal&#8217; is Finally Here, and It&#8217;s Dryly Hilarious</a>
											<span class="post-date">July 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/monsters-at-work-updates-release-date/">What to Expect from the &#8216;Monsters, Inc.&#8217; Sequel Series &#8216;Monsters at Work&#8217;</a>
											<span class="post-date">July 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/fear-street-1978-review/">&#8216;Fear Street Part 2: 1978&#8217; Moves a Few Steps Backward But Still Finds Some Thrills</a>
											<span class="post-date">July 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/best-movies-of-2021-so-far/">The 21 Best Movies of 2021, So Far</a>
											<span class="post-date">July 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/loki-episode-5/">Marvel&#8217;s Next Thanos Might Have Arrived in &#8216;Loki&#8217; Episode 5</a>
											<span class="post-date">July 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/fear-street-bread-slicer-scene/">What Makes THAT Scene in ‘Fear Street Part 1: 1994’ So Effective</a>
											<span class="post-date">July 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/the-art-of-overacting/">The Art of Overacting: How Going Big Can Make a Scene Better</a>
											<span class="post-date">July 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/black-widow-comics/">The 10 Best &#8216;Black Widow&#8217; Comics to Read Alongside the Movie</a>
											<span class="post-date">July 6, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/knives-out-2-cast/">A Brief History of the &#8216;Knives Out 2&#8217; Cast (So Far)</a>
											<span class="post-date">July 6, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/the-forever-purge-box-office/">&#8216;The Forever Purge&#8217; Box Office Opening Attendance Was the Lowest of the Franchise</a>
											<span class="post-date">July 5, 2021</span>
									</li>
					</ul>

		</div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-366251 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-tv tag-up-next tag-wellington-paranormal" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/reviews/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Reviews</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/tv/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">TV</span>
							</a>
							<meta itemprop="position" content="3" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/valerie/" rel="author"><span itemprop="author">Valerie Ettenhofer</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">July 7, 2021</span></li></ul><h1 class="sf-entry-title" itemprop="headline">'What We Do in the Shadows' Spin-Off 'Wellington Paranormal' is Finally Here, and It's Dryly Hilarious</h1><h2 class="sf-entry-subtitle">The monster-chasing mockumentary series has already aired three seasons in New Zealand, and is finally crossing the pond with episodes airing on The CW and HBO Max.</h2></header><figure class="sf-entry-featured-media "><img width="800" height="450" src="https://filmschoolrejects.com/wp-content/uploads/2021/07/wellington-paranormal.jpg" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="Wellington Paranormal Review" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2021/07/wellington-paranormal.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/07/wellington-paranormal-768x432.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" /><div class="sf-entry-flags"><span class="sf-entry-flag sf-entry-flag-creditline">The CW</span></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%E2%80%98What%20We%20Do%20in%20the%20Shadows%E2%80%99%20Spin-Off%20%E2%80%98Wellington%20Paranormal%E2%80%99%20is%20Finally%20Here%2C%20and%20It%E2%80%99s%20Dryly%20Hilarious&url=https://filmschoolrejects.com/wellington-paranormal-review/&via=rejectnation" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fwellington-paranormal-review%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fwellington-paranormal-review%2F&amp;title=%E2%80%98What+We+Do+in+the+Shadows%E2%80%99+Spin-Off+%E2%80%98Wellington+Paranormal%E2%80%99+is+Finally+Here%2C+and+It%E2%80%99s+Dryly+Hilarious" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=%25E2%2580%2598What%2BWe%2BDo%2Bin%2Bthe%2BShadows%25E2%2580%2599%2BSpin-Off%2B%25E2%2580%2598Wellington%2BParanormal%25E2%2580%2599%2Bis%2BFinally%2BHere%252C%2Band%2BIt%25E2%2580%2599s%2BDryly%2BHilarious&url=https%3A%2F%2Ffilmschoolrejects.com%2Fwellington-paranormal-review%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.9--><p><em>Welcome to <a href="https://filmschoolrejects.com/topics/up-next" target="_blank" rel="noopener noreferrer"><strong>Up Next</strong></a>, a column that gives you the rundown on the latest TV. This week, <a href="https://filmschoolrejects.com/author/valerie/" target="_blank" rel="noopener noreferrer">Valerie Ettenhofer</a> reviews the What We Do in the Shadows (the movie) spin-off series Wellington Paranormal.</em></p>
<hr />
<p>When <a href="https://en.wikipedia.org/wiki/Wellington_Paranormal"><em>Wellington Paranormal</em></a> debuts in the U.S. this week, first on The CW (on July 11) and the next day on HBO Max, it’ll be in a unique position. The <a href="https://filmschoolrejects.com/what-we-do-in-the-shadows/"><em>What We Do In The Shadows</em> film</a> spin-off series, created by Jemaine Clements and Taika Waititi, aired its first season in New Zealand three years ago but is only just now making its way across the Pacific. The series has aired three full seasons abroad in the interim, and American fans have already watched and adored two seasons of a totally different spin-off, the Staten Island-set <em>Shadows</em> series. When it finally arrives, the result is a dryly funny mockumentary series that’s impossible not to compare to the franchises’ other titles.</p>
<p><em>Wellington Paranormal</em> follows two police officers, Minogue (Mike Minogue) and O’Leary (Karen O’Leary), investigating unusual phenomena around the New Zealand capital. In a sequence that doubles as a hilarious parody of The X Files, the two are introduced to the world of cryptids and monsters by their Sergeant, Ruawai Maaka (Maaka Pohatu). “Do you believe in ghosts?” Maaka asks before showing the pair a rudimentary drawing of a skeleton with a top hat and cane that he claims his brother saw in a bathroom at age ten. The series quickly becomes a workplace comedy procedural with a supernatural bent. Still, some of its best moments are genre homages featuring practical effects, music, and references that call to mind everything from <em>The X Files</em> to <em>Buffy the Vampire Slayer</em> to <em>Star Trek: The Original Series</em>.</p>
<p><em>Wellington Paranormal’</em>s best quality is also the one that likely made it difficult to distribute internationally; the series is unabashedly local. Clements and Waititi have spoken about hiring friends and non-actors in the 2014 shoestring-budget film that started the franchise, despite the lack of headliners making it tougher to pitch to Hollywood types. <em>Wellington Paranormal</em> is equally uncompromising, working to make New Zealanders laugh without stopping too long to explain itself to everyone else. For example, the series makes great use of local touchstones, filling the famous Bucket Fountain with blood and dubbing city center Cuba Street the gateway to hell. And while American cops have a long history of violence against Black Americans, <em>Wellington Paranormal </em>instead appropriately mentions anti-Māori sentiments in a scene involving “racist zombie cops.”</p>
<p>The new series suffers only when compared to its sibling series, FX’s <a href="https://filmschoolrejects.com/what-we-do-in-the-shadows-season-2/"><em>What We Do In The Shadows</em>.</a> <em>Wellington Paranormal</em> is episodic to a fault, less narratively ambitious than <em>Shadows</em> and therefore more forgettable in its first season. It offers bite-sized entertainment, but with only six short episodes in its debut season, there’s not much time for the characters to find their footing, either. Clements’ works, in particular, are at their best when offering portraits of surprisingly sweet adult friendships, but with <em>Wellington Paranormal</em>’s short first season firmly entrenched in the workplace, there’s little space for character bonding.</p>
<p>Despite its relative shortcomings, <em>Wellington Paranormal</em> is endlessly rewatchable, its wry, understated humor almost requiring several viewings in order to catch every bit. One of the best recurring jokes involves Officers Minogue and O’Leary matter-of-factly explaining obvious things to the camera, even during moments of distress. After shining a flashlight on a room full of ghosts, O’Leary offers, “Often, when you’re alive, the light won’t pass directly through you like that.” As the central trio, Minogue, O’Leary, and Pohatu are well-cast, and it’s no surprise their comedic chops have already helped earn the series two additional seasons.</p>
<p>All in all, <em>Wellington Paranormal</em> is a drolly-funny cross-genre series with all the trappings of a cult classic. Officers Minogue and O’Leary have many more monsters to chase down, and lucky for us, we already know they will.</p>
</div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/up-next/">Up Next</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/wellington-paranormal/">Wellington Paranormal</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/valerie/" rel="author">Valerie Ettenhofer</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/valerie/" rel="author"><img data-del="avatar" alt='' src='https://filmschoolrejects.com/wp-content/uploads/2019/07/val_2019.jpg' class='avatar pp-user-avatar avatar-120 photo ' height='120' width='120'/></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Val is a San Francisco Bay Area freelance writer, TV lover, and cheese plate enthusiast. You can find her @aandeandval wherever social media accounts are sold.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://twitter.com/aandeandval" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#5422353814323d383927373c3b3b3826313e313720277a373b39" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer">
	<div class="container">

		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div>        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type="text/javascript">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</script><script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/wellington-paranormal-review\/","title":"%E2%80%98What+We+Do+in+the+Shadows%E2%80%99+Spin-Off+%E2%80%98Wellington+Paranormal%E2%80%99+is+Finally+Here%2C+and+It%E2%80%99s+Dryly+Hilarious","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2021\/07\/wellington-paranormal.jpg","desc":"The monster-chasing mockumentary series has already aired three seasons in New Zealand, and is finally crossing the pond with episodes airing on The CW and HBO Max.","hashtag":"rejectnation","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"0df7c28b4d","postid":"366251","servertime":"1625697749","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script>
<script type='text/javascript' id='wp-fs-publisher-plugin-js-extra'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4' id='wp-fs-publisher-plugin-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://filmschoolrejects.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c092a01581","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type='text/javascript' id='agg-flex-ads-plugin-js-js-extra'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0' id='agg-flex-ads-plugin-js-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0' id='agg-smart-gif-plugin-js-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6' id='mashnet-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0' id='owl-carousel-js'></script>
<script type='text/javascript' id='sanfrancisco-main-js-extra'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"366251"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3' id='sanfrancisco-main-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Tag ID: connatix-video-mobile -->
<div id="connatix-video-mobile">
</div>

<!-- Tag ID: Connatix-video -->
<div id="Connatix-video">
</div>

<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "FilmSchoolRejects_1x1", slotId: "FilmSchoolRejects_1x1" });
</script>
</div></body>
</html>