<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Secret Societies Rule the World in &#039;The Brotherhood of the Bell&#039;</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Secret Societies Rule the World in &#039;The Brotherhood of the Bell&#039;" />
	<meta property="og:description" content="The Illuminati is real in this suspenseful gem from 1970." />
	<meta property="og:url" content="https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2020-05-17T15:00:47+00:00" />
	<meta property="article:modified_time" content="2020-05-17T19:36:18+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HairEverywhere_" />
	<meta name="twitter:site" content="@oneperfectshot" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://twitter.com/oneperfectshot"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell.png","width":700,"height":500,"caption":"The Brotherhood Of The Bell"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/#webpage","url":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/","name":"Secret Societies Rule the World in 'The Brotherhood of the Bell'","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/#primaryimage"},"datePublished":"2020-05-17T15:00:47+00:00","dateModified":"2020-05-17T19:36:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/"]}]},{"@type":"NewsArticle","@id":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/#article","isPartOf":{"@id":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/4d33191eea722bee020c86985b753d3c"},"headline":"Secret Societies Rule the World in &#8216;The Brotherhood of the Bell&#8217;","datePublished":"2020-05-17T15:00:47+00:00","dateModified":"2020-05-17T19:36:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/#primaryimage"},"keywords":"4:3 &amp; Forgotten,The Brotherhood of the Bell","articleSection":"Columns,Movies,TV","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":["Person"],"@id":"https://filmschoolrejects.com/#/schema/person/4d33191eea722bee020c86985b753d3c","name":"Kieran Fisher","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/05/kieran.jpg","caption":"Kieran Fisher"},"description":"Kieran is a Daily Curator for the website you're currently reading. He also loves the movie Varsity Blues.","sameAs":["https://twitter.com/HairEverywhere_"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/?amp" /><meta name="generator" content="AMP for WP 1.0.49"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"81fd34e2422e1e53f96568647d59c25f","url_components":{"year":"2020","monthnum":"05","day":"17","hour":"10","minute":"00","second":"47","post_id":"353327","postname":"the-brother-hood-of-the-bell-1970-review","category":"movies"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='81fd34e2422e1e53f96568647d59c25f' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Film School Rejects' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/' />
<meta name='shareaholic:keywords' content='tag:4:3 &amp; forgotten, tag:the brotherhood of the bell, tag:70s tv horror the brotherhood of the bell 1970, cat:columns, cat:movies, cat:tv, type:post' />
<meta name='shareaholic:article_published_time' content='2020-05-17T10:00:47-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-05-17T14:36:18-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Kieran Fisher' />
<meta name='shareaholic:site_id' content='81fd34e2422e1e53f96568647d59c25f' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-640x457.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.4.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://filmschoolrejects.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=353327' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fthe-brother-hood-of-the-bell-1970-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fthe-brother-hood-of-the-bell-1970-review%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-300648-10"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-300648-10');
		</script>

	
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<!-- PLACE THIS SECTION INSIDE OF YOUR HEAD TAGS -->
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [];

  var fs_slots = [
    "div-gpt-ad-728x90-ATF",
    "div-gpt-ad-728x90-BTF",
    "div-gpt-ad-728x90-Homepage-BTF",
    "div-gpt-ad-300x250-Sidebar",
    "div-gpt-ad-300x250",
    "FilmSchoolRejects_1x1",
    "filmschoolrejects_300x250_320x50_header_moe",
    "filmschoolrejects_300x250_320x50_list_moe",
    "filmschoolrejects_300x250_320x50_body_moe",
    "FilmSchoolRejects_1x1_BounceX"
  ];
  
  freestar.initCallback = function() {

  	var i;
  	var fs_slot_params = [];

  	for(i in fs_slots) {
  		var fs_slot_name = fs_slots[i];
  		if(document.getElementById(fs_slot_name)) {
  			fs_slot_params.push({
  				placementName: fs_slot_name,
  				slotId: fs_slot_name
  			});
  		}
  	}

    freestar.newAdSlots(fs_slot_params);

  };

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>

<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-353327 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/movies/reviews/">Reviews</a></li>
<li id="menu-item-293949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293949"><a href="https://filmschoolrejects.com/section/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-336850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336850"><a href="https://filmschoolrejects.com/section/features/2018-rewind/">2018 Rewind</a></li>
	<li id="menu-item-336851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336851"><a href="https://filmschoolrejects.com/section/features/2019-preview/">2019 Preview</a></li>
	<li id="menu-item-293950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293950"><a href="https://filmschoolrejects.com/section/features/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-293982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293982"><a href="https://filmschoolrejects.com/section/features/festivals/">Film Festivals</a></li>
	<li id="menu-item-293951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293951"><a href="https://filmschoolrejects.com/section/features/filmmaking-tips/">Filmmaking Tips</a></li>
	<li id="menu-item-293954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293954"><a href="https://filmschoolrejects.com/section/watch/home-video/">Home Video Picks</a></li>
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/features/interviews/">Interviews</a></li>
	<li id="menu-item-293958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293958"><a href="https://filmschoolrejects.com/section/podcast/junkfood-cinema/">Junkfood Cinema</a></li>
	<li id="menu-item-293955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293955"><a href="https://filmschoolrejects.com/section/watch/watch-after/">Movies to Watch After</a></li>
	<li id="menu-item-293956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293956"><a href="https://filmschoolrejects.com/section/watch/streaming/">Streaming Guides</a></li>
	<li id="menu-item-336852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336852"><a href="https://filmschoolrejects.com/section/features/update-the-lists/">Update The Lists</a></li>
	<li id="menu-item-336861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336861"><a href="https://filmschoolrejects.com/section/watch/">What to Watch</a></li>
</ul>
</li>
<li id="menu-item-336860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-336860"><a href="/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-336865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336865"><a href="https://filmschoolrejects.com/topics/action/">Action</a></li>
	<li id="menu-item-336866" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336866"><a href="https://filmschoolrejects.com/topics/animation/">Animation</a></li>
	<li id="menu-item-336855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336855"><a href="https://filmschoolrejects.com/topics/comedy/">Comedy</a></li>
	<li id="menu-item-336864" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336864"><a href="https://filmschoolrejects.com/topics/comics/">Comics</a></li>
	<li id="menu-item-336857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336857"><a href="https://filmschoolrejects.com/topics/filmmaking/">Filmmaking</a></li>
	<li id="menu-item-336853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336853"><a href="https://filmschoolrejects.com/topics/horror/">Horror</a></li>
	<li id="menu-item-336856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336856"><a href="https://filmschoolrejects.com/topics/marvel/">Marvel</a></li>
	<li id="menu-item-336858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336858"><a href="https://filmschoolrejects.com/topics/netflix/">Netflix</a></li>
	<li id="menu-item-336867" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336867"><a href="https://filmschoolrejects.com/topics/sci-fi/">Sci-Fi</a></li>
	<li id="menu-item-336859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336859"><a href="https://filmschoolrejects.com/topics/star-wars/">Star Wars</a></li>
	<li id="menu-item-336862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336862"><a href="https://filmschoolrejects.com/topics/video/">Video Essays</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-303334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303334"><a href="https://shots.filmschoolrejects.com">Shots Database</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://video.filmschoolrejects.com">Video Database</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328438"><a>Follow Us</a>
<ul class="sub-menu">
	<li id="menu-item-328439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328439"><a href="http://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-328440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328440"><a href="http://facebook.com/FilmSchoolRejects">Facebook</a></li>
	<li id="menu-item-328441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328441"><a href="http://eepurl.com/bWTfMf">Daily Email</a></li>
</ul>
</li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-Sidebar'); });
    </script>
</div></div></div><div id="sanfrancisco-posts-2" class="sidebar-widget sf-widget-posts"><div class="widget-title"><h2 class="title">Recent Articles</h2></div><div class="sf-module sf-module-grid-posts sf-entries sf-entries-grid_posts sf-entries-col-1 sf-entries-horizontal sf-module-widget"><div class="sf-col-wrapper row"><div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352944 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-movies tag-david-fincher tag-gone-girl tag-panic-room tag-the-girl-with-the-dragon-tattoo">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/david-fincher-terror/"><img width="1090" height="453" src="https://filmschoolrejects.com/wp-content/uploads/2020/05/panicroom-monitors.jpg" class="sf-featured-image attachment-full size-full lazyload agg-fade-in" alt="Panic Room Monitors" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/panicroom-monitors.jpg 1090w, https://filmschoolrejects.com/wp-content/uploads/2020/05/panicroom-monitors-750x312.jpg 750w, https://filmschoolrejects.com/wp-content/uploads/2020/05/panicroom-monitors-150x62.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/05/panicroom-monitors-768x319.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/05/panicroom-monitors-640x266.jpg 640w" data-sizes="(max-width: 1090px) 100vw, 1090px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/david-fincher-terror/" rel="bookmark">How David Fincher Brings Terror Home</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353327 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies category-tv tag-43-forgotten tag-the-brotherhood-of-the-bell">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-160x120.png" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="The Brotherhood Of The Bell" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-160x120.png 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-228x171.png 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-320x240.png 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-380x285.png 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/" rel="bookmark">Secret Societies Rule the World in &#8216;The Brotherhood of the Bell&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353328 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-amazon-prime tag-the-prime-sublime">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/strange-shadows-in-an-empty-room-1976-review/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/strange-shadows-in-an-empty-room-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Strange Shadows In An Empty Room" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/strange-shadows-in-an-empty-room-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/strange-shadows-in-an-empty-room-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/strange-shadows-in-an-empty-room-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/strange-shadows-in-an-empty-room-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/strange-shadows-in-an-empty-room-1976-review/" rel="bookmark">&#8216;Strange Shadows in an Empty Room&#8217; Is a Canadian Whodunit With Attitude</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353288 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-short-films tag-horror tag-the-queue">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/exploding-head-video-essay/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/scanners-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Scanners" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/scanners-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/scanners-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/scanners-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/scanners-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/exploding-head-video-essay/" rel="bookmark">The Spiritual Significance of the Exploding Head</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353272 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-scooby-doo tag-they-said-what">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/what-critics-said-about-scooby-doo/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/Scooby-Doo-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Scooby Doo" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/Scooby-Doo-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Scooby-Doo-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Scooby-Doo-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Scooby-Doo-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/what-critics-said-about-scooby-doo/" rel="bookmark">What Critics Said About &#8216;Scooby-Doo&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353285 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-adam-sandler tag-uncut-gems">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/uncut-gems-ending-explained/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2019/09/uncut-gems-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Uncut Gems" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2019/09/uncut-gems-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2019/09/uncut-gems-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2019/09/uncut-gems-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2019/09/uncut-gems-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/uncut-gems-ending-explained/" rel="bookmark">The Ending of &#8216;Uncut Gems&#8217; Explained</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353284 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-netflix tag-robert-downey-jr tag-sweet-tooth">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/sweet-tooth-netflix/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/Sweet-Tooth-14-Cover-2-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Sweet Tooth Cover" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/Sweet-Tooth-14-Cover-2-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Sweet-Tooth-14-Cover-2-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Sweet-Tooth-14-Cover-2-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Sweet-Tooth-14-Cover-2-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/sweet-tooth-netflix/" rel="bookmark">&#8216;Sweet Tooth&#8217; Finds a Safe Home at Netflix</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353258 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-image-comics tag-prophet tag-rob-liefeld">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/prophet-concept/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/prophet-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Prophet" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/prophet-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/prophet-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/prophet-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/prophet-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/prophet-concept/" rel="bookmark">&#8216;Prophet&#8217; Will Put an Edgy Spin on the &#8216;Captain America&#8217; Concept</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353233 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-cinematography tag-hulu tag-kerry-washington tag-little-fires-everywhere tag-reese-witherspoon">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/trevor-forrest-little-fires-everywhere-cinematography/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/Little-Fires-Everywhere-Trailer-Screenshot-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Little Fires Everywhere Trailer Screenshot" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/Little-Fires-Everywhere-Trailer-Screenshot-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Little-Fires-Everywhere-Trailer-Screenshot-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Little-Fires-Everywhere-Trailer-Screenshot-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Little-Fires-Everywhere-Trailer-Screenshot-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/trevor-forrest-little-fires-everywhere-cinematography/" rel="bookmark">Trevor Forrest Describes How He Transformed L.A. into Ohio for &#8216;Little Fires Everywhere&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353265 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-short-films tag-al-pacino tag-the-queue">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/al-pacino-video-essay/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/al-pacino-serpico-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Al Pacino Serpico" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/al-pacino-serpico-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/al-pacino-serpico-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/al-pacino-serpico-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/al-pacino-serpico-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/al-pacino-video-essay/" rel="bookmark">A Delicate Bravado: The Duality of Al Pacino</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353257 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-hamilton tag-movie-theaters tag-russell-crowe">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/russell-crowe-movie-in-theaters-july/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/Russell-Crowe-in-Unhinged-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Russell Crowe In Unhinged" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/Russell-Crowe-in-Unhinged-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Russell-Crowe-in-Unhinged-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Russell-Crowe-in-Unhinged-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Russell-Crowe-in-Unhinged-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/russell-crowe-movie-in-theaters-july/" rel="bookmark">Russell Crowe and &#8216;Hamilton&#8217; Will Compete for The Fourth of July Audience</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353261 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-capone tag-ending-explained tag-josh-trank tag-tom-hardy">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/capone-ending-explained/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/Capone-Screenshot-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Capone Screenshot" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/Capone-Screenshot-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Capone-Screenshot-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Capone-Screenshot-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/Capone-Screenshot-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/capone-ending-explained/" rel="bookmark">The Ending of &#8216;Capone&#8217; Explained</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353241 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-short-films tag-revenge tag-the-queue">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/revenge-story-short-film/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/revenge-160x120.png" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Revenge" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/revenge-160x120.png 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/revenge-228x171.png 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/revenge-320x240.png 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/revenge-380x285.png 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/revenge-story-short-film/" rel="bookmark">The Black and White Body Horror of &#8216;Revenge Story&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353168 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-reviews tag-a-good-woman-is-hard-to-find tag-abner-pastoll tag-sarah-bolger">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/a-good-woman-is-hard-to-find-review/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/a-good-woman-is-hard-to-find-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="A Good Woman Is Hard To Find" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/a-good-woman-is-hard-to-find-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/a-good-woman-is-hard-to-find-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/a-good-woman-is-hard-to-find-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/a-good-woman-is-hard-to-find-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/a-good-woman-is-hard-to-find-review/" rel="bookmark">&#8216;A Good Woman Is Hard to Find&#8217; But Always Worth the Effort</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-353222 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-bill-skarsgard tag-clark tag-netflix">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/real-story-clark-netflix/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/castle-rock-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Castle Rock" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/castle-rock-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/05/castle-rock-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/05/castle-rock-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/05/castle-rock-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/real-story-clark-netflix/" rel="bookmark">The Real Story Behind Netflix&#8217;s &#8216;Clark&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
</div></div></div><div id="custom_html-8" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-83082"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83082';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-83087"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-353327 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies category-tv tag-43-forgotten tag-the-brotherhood-of-the-bell" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/columns/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Columns</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/movies/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Movies</span>
							</a>
							<meta itemprop="position" content="3" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/tv/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">TV</span>
							</a>
							<meta itemprop="position" content="4" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/fisher/" rel="author"><span itemprop="author">Kieran Fisher</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">May 17, 2020</span></li></ul><h1 class="sf-entry-title" itemprop="headline">Secret Societies Rule the World in 'The Brotherhood of the Bell'</h1><h2 class="sf-entry-subtitle">The Illuminati is real in this suspenseful gem from 1970.</h2></header><figure class="sf-entry-featured-media "><img width="700" height="500" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell.png" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="The Brotherhood Of The Bell" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell.png 700w, https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-150x107.png 150w, https://filmschoolrejects.com/wp-content/uploads/2020/05/the-brotherhood-of-the-bell-640x457.png 640w" data-sizes="(max-width: 700px) 100vw, 700px" /><div class="sf-entry-flags"></div></figure><div class="sf-entry-content sf-has-dropcap"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Secret%20Societies%20Rule%20the%20World%20in%20%E2%80%98The%20Brotherhood%20of%20the%20Bell%E2%80%99&url=https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/&via=OnePerfectShot" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fthe-brother-hood-of-the-bell-1970-review%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fthe-brother-hood-of-the-bell-1970-review%2F&amp;title=Secret+Societies+Rule+the+World+in+%E2%80%98The+Brotherhood+of+the+Bell%E2%80%99" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Secret%2BSocieties%2BRule%2Bthe%2BWorld%2Bin%2B%25E2%2580%2598The%2BBrotherhood%2Bof%2Bthe%2BBell%25E2%2580%2599&url=https%3A%2F%2Ffilmschoolrejects.com%2Fthe-brother-hood-of-the-bell-1970-review%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.5--><p>W<em>elcome to <strong><a href="https://filmschoolrejects.com/topics/43-forgotten/" target="_blank" rel="noopener noreferrer">4:3 &amp; Forgotten</a></strong> — a weekly column in which <a href="https://filmschoolrejects.com/author/rob/" target="_blank" rel="noopener noreferrer">Rob Hunter</a> and I get to look back at TV terrors that scared adults (and the kids they let watch) across the limited airwaves of the ’70s.</em></p>
<hr />
<p>Those of you who are familiar with conspiracy theories know all about the Skull and Bones society. The group &#8212; which is made up of Yale University’s elite students &#8212; has been around since the 19th century. Some of its alumni allegedly include George W. Bush, Paul Giamatti, and other influential people. The fraternity is a big deal, and I hear they even let women join these days.</p>
<p>Naturally, some conspiracy theorists also believe that the elite club is a branch of the Illuminati, a cabal of powerful figures who govern the world from the shadows. Secret societies crop up regularly in horror movies and thrillers, and some of these movies mine “real” organizations for inspiration. <strong><em>The</em> <em>Brotherhood of the Bell</em></strong> is one such movie.</p>
<p><strong>When:</strong> September 17, 1970<br />
<strong>Where:</strong> CBS</p>
<p>Directed by TV movie mainstay <strong>Paul Wendkos</strong> from a script by <strong>David Karp</strong>, <em>The Brotherhood of the Bell</em> is fascinated with the conspiratorial aspect of the Skull and Bones fraternity. While there is no mention of the group in the movie, the film’s titular shadowy sect is evidently a riff on the organization that made Bush president. In the film, it’s established that the Brotherhood recruits members from an esteemed college. And with the membership comes a lifetime of wealth and power &#8212; if those initiated agree to the sect&#8217;s demands.</p>
<p>In order to gain entry into the Brotherhood, one must make a promise to do what is asked of them IF they’re called upon to do a favor. It’s basically the same idea as <em>The Godfather</em>’s “Someday, and that day may never come, I will call upon you to do a service for me” scene. And just when the alumni start think that day will never arrive, they get called upon. The film revolves around Andrew Paterson (<strong>Glenn Ford</strong>), a successful professor who gets summoned 30 years later to blackmail one of his friends on behalf of the Brotherhood. When his friend later shows up dead, Andrew suspects foul play and proceeds to try and expose America’s privileged elite, all of whom are elderly white dudes.</p>
<p>However, after Andrew threatens the Brotherhood, he begins to lose everything. At first, he’s barred from gaining entry into his office and his secretary stops showing up for work. As his paranoia starts to increase, his marriage hits the rocks and his reputation is destroyed. But he refuses to let the Brotherhood win, so he decides to make his story public and subsequently appears on every radio and TV show that’ll have him.</p>
<p>What ensues is a very paranoid suspense drama that walks a fine line between reality and imaginary. Andrew’s convinced that the Brotherhood is out to get him, but his misfortunes also have a logical explanation behind them. I won’t spoil the movie as it does have moments that confirm what’s really going on, but it does a great job of pulling the rug out from under the viewer just when everything seems predictable.</p>
<p><em>The Brotherhood of the Bell</em> was born from the political climate of the 60s and 70s, a time where distrust of powerful institutions was high. The Watergate scandal was brewing, and theories about the existence of a New World Order ruling over global affairs didn’t seem all that wacky. However, there are moments within the movie that still hit home today.</p>
<p>Take the scene where Andrew is on a talk show, which brings out his defenders and accusers. An African-American audience member stands up and discusses how the Brotherhood has ensured that America’s white ruling class has remained in power for centuries. A woman then tries to discredit Andrew as a “Jew.” Finally, the show’s host claims that the cabal is real and is a branch of the corrupt Roman Catholic Church. There are still conspiracy theories about all of these groups “ruling the world” from the shadows, and the movie uses this scene to present how different people have their own beliefs in regards to who wields too much power. That said, the film’s core theme of privileged elites having too much power is topical in 2020.</p>
<p>Still, if you read this column because you want horror movie recommendations, <em>The Brotherhood of the Bell</em> might not be what you’re looking for. The film certainly isn’t devoid of scenes that will make your neck hairs stand up, but it’s not a horror movie in the traditional sense. But if you enjoy movies like <em>The Parallax View</em> &#8212; which is terrifying in its own right &#8212; give this one a try.</p>
<p><em>The Brotherhood of the Bell</em> is a gem that I implore everyone to check out. Rob and I started this column to unearth forgotten gems from yesteryear, and this movie fits the bill as a treasure that deserves a wider audience. While I wouldn’t put the film on the same level as the works of Alan J. Pakula and other masters of suspense and conspiracy from the 70s, <em>The Brotherhood of the Bell</em> is a strong addition to that cinematic wheelhouse.</p>
<p><em><a href="https://filmschoolrejects.com/topics/43-forgotten/">Turn the dial (okay fine just click here) for more 4:3 &amp; Forgotten</a>.</em></p>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Secret Societies Rule the World in &#039;The Brotherhood of the Bell&#039;' data-link='https://filmschoolrejects.com/the-brother-hood-of-the-bell-1970-review/' data-summary='The Illuminati is real in this suspenseful gem from 1970.' data-app-id-name='post_below_content'></div></div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/43-forgotten/">4:3 &amp; Forgotten</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/the-brotherhood-of-the-bell/">The Brotherhood of the Bell</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/fisher/" rel="author">Kieran Fisher</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/fisher/" rel="author"><img src="https://filmschoolrejects.com/wp-content/uploads/2017/05/kieran-150x150.jpg" width="120" height="120" alt="Kieran Fisher" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Kieran is a Daily Curator for the website you&#039;re currently reading. He also loves the movie Varsity Blues.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://twitter.com/HairEverywhere_" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#4823212d3a2926082e2124253b2b202727243a2d222d2b3c3b662b2725" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
						<li><a href="http://www.thatsnotcurrent.com" target="_blank"><span class="fa fa-globe" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer sf-section-ws sf-section-has-sidebar">
	<div class="container">

				<div class="sf-footer-sidebar-wrapper clearfix">

						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-1">
					<div id="media_image-3" class="sidebar-widget widget_media_image"><a href="http://twitter.com/oneperfectshot"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter.png" class="image wp-image-326773  attachment-full size-full" alt="Footer Block Twitter" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-2">
					<div id="media_image-4" class="sidebar-widget widget_media_image"><a href="http://facebook.com/filmschoolrejects"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb.png" class="image wp-image-326771  attachment-full size-full" alt="Footer Block Fb" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-3">
					<div id="media_image-5" class="sidebar-widget widget_media_image"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day.png" class="image wp-image-326772  attachment-full size-full" alt="Footer Block Nice Day" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
			
		</div><!-- .sf-footer-sidebar-wrapper -->
		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98461"><a href="https://filmschoolrejects.com/contact/">Contact</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/the-brother-hood-of-the-bell-1970-review\/","title":"Secret+Societies+Rule+the+World+in+%E2%80%98The+Brotherhood+of+the+Bell%E2%80%99","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2020\/05\/the-brotherhood-of-the-bell.png","desc":"The Illuminati is real in this suspenseful gem from 1970.","hashtag":"OnePerfectShot","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"68a5efa5c7","postid":"353327","servertime":"1589755102","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.5'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[2,3,4],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,32,77,56,61,69,13]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Reject Media, LLC.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-grid_posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"353327"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1"></div>

<!-- Tag ID: FilmSchoolRejects_1x1_BounceX -->
<div align="center" id="FilmSchoolRejects_1x1_BounceX"></div>

<!-- Tag ID: fsr-video-mobile-footer -->
<div id="fsr-video-mobile-footer"></div>

<!-- Tag ID: fsr-video-desktop-slider -->
<div id="fsr-video-desktop-slider"></div></body>
</html>