<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Brief History of &#039;Mad Max&#039; Ripoffs</title>
	<meta name="description" content="We highlight more than thirty years of shameless George Miller copycats with this list of the most memorable Mad Max ripoffs." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://filmschoolrejects.com/mad-max-ripoffs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Brief History of &#039;Mad Max&#039; Ripoffs" />
	<meta property="og:description" content="We highlight more than thirty years of shameless George Miller copycats with this list of the most memorable Mad Max ripoffs." />
	<meta property="og:url" content="https://filmschoolrejects.com/mad-max-ripoffs/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2020-06-25T01:30:18+00:00" />
	<meta property="article:modified_time" content="2020-06-24T22:23:09+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/06/mad-max-ripoffs-list.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HairEverywhere_" />
	<meta name="twitter:site" content="@oneperfectshot" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://twitter.com/oneperfectshot"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/mad-max-ripoffs/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2020/06/mad-max-ripoffs-list.jpg","width":800,"height":600,"caption":"Mad Max Ripoffs List"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/mad-max-ripoffs/#webpage","url":"https://filmschoolrejects.com/mad-max-ripoffs/","name":"A Brief History of 'Mad Max' Ripoffs","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/mad-max-ripoffs/#primaryimage"},"datePublished":"2020-06-25T01:30:18+00:00","dateModified":"2020-06-24T22:23:09+00:00","description":"We highlight more than thirty years of shameless George Miller copycats with this list of the most memorable Mad Max ripoffs.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/mad-max-ripoffs/"]}]},{"@type":"NewsArticle","@id":"https://filmschoolrejects.com/mad-max-ripoffs/#article","isPartOf":{"@id":"https://filmschoolrejects.com/mad-max-ripoffs/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/4d33191eea722bee020c86985b753d3c"},"headline":"A Brief History of &#8216;Mad Max&#8217; Ripoffs","datePublished":"2020-06-25T01:30:18+00:00","dateModified":"2020-06-24T22:23:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmschoolrejects.com/mad-max-ripoffs/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/mad-max-ripoffs/#primaryimage"},"keywords":"Brief History,Mad Max","articleSection":"Columns,Movies","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":["Person"],"@id":"https://filmschoolrejects.com/#/schema/person/4d33191eea722bee020c86985b753d3c","name":"Kieran Fisher","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/05/kieran.jpg","caption":"Kieran Fisher"},"description":"Kieran is a Daily Curator for the website you're currently reading. He also loves the movie Varsity Blues.","sameAs":["https://twitter.com/HairEverywhere_"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/mad-max-ripoffs/?amp" /><meta name="generator" content="AMP for WP 1.0.54"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300648-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300648-10', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Kieran Fisher');
		__gaTracker('set', 'dimension2', 'Columns');
		__gaTracker('set', 'dimension3', '2020-06-24T20:30:18-05:00');
		__gaTracker('set', 'dimension4', 'ok');
		__gaTracker('set', 'dimension5', 'Brief History,Mad Max');
		__gaTracker('set', 'dimension6', 'Mad Max ripoffs');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.4.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://filmschoolrejects.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=354845' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fmad-max-ripoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fmad-max-ripoffs%2F&#038;format=xml" />

<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<!-- PLACE THIS SECTION INSIDE OF YOUR HEAD TAGS -->
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [];

  var fs_slots = [
    "div-gpt-ad-728x90-ATF",
    "div-gpt-ad-728x90-BTF",
    "div-gpt-ad-728x90-Homepage-BTF",
    "div-gpt-ad-300x250-Sidebar",
    "div-gpt-ad-300x250",
    "FilmSchoolRejects_1x1",
    "filmschoolrejects_300x250_320x50_header_moe",
    "filmschoolrejects_300x250_320x50_list_moe",
    "filmschoolrejects_300x250_320x50_body_moe",
    "FilmSchoolRejects_1x1_BounceX"
  ];
  
  freestar.initCallback = function() {

  	var i;
  	var fs_slot_params = [];

  	for(i in fs_slots) {
  		var fs_slot_name = fs_slots[i];
  		if(document.getElementById(fs_slot_name)) {
  			fs_slot_params.push({
  				placementName: fs_slot_name,
  				slotId: fs_slot_name
  			});
  		}
  	}

    freestar.newAdSlots(fs_slot_params);

  };

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>

<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-354845 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-354934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354934"><a href="https://filmschoolrejects.com/section/lists/">Lists</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/reviews/">Reviews</a></li>
<li id="menu-item-354931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-354931"><a href="https://filmschoolrejects.com/section/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-354960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354960"><a href="https://filmschoolrejects.com/topics/43-forgotten/">4:3 &#038; Forgotten</a></li>
	<li id="menu-item-354955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354955"><a href="https://filmschoolrejects.com/topics/check-the-gate/">Check the Gate</a></li>
	<li id="menu-item-354959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354959"><a href="https://filmschoolrejects.com/topics/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-354950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354950"><a href="https://filmschoolrejects.com/topics/ending-explained/">Ending Explained</a></li>
	<li id="menu-item-354940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354940"><a href="https://filmschoolrejects.com/topics/story-elements/">Elements of Story</a></li>
	<li id="menu-item-354941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354941"><a href="https://filmschoolrejects.com/topics/episodes/">Episodes</a></li>
	<li id="menu-item-354942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354942"><a href="https://filmschoolrejects.com/topics/filmographies/">Filmographies</a></li>
	<li id="menu-item-354956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354956"><a href="https://filmschoolrejects.com/topics/green-light/">Green Light</a></li>
	<li id="menu-item-354946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354946"><a href="https://filmschoolrejects.com/topics/han-shot-first/">Han Shot First</a></li>
	<li id="menu-item-354938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354938"><a href="https://filmschoolrejects.com/topics/horrorscope/">Horrorscope</a></li>
	<li id="menu-item-354943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354943"><a href="https://filmschoolrejects.com/topics/how/">How&#8217;d They Do That?</a></li>
	<li id="menu-item-354947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354947"><a href="https://filmschoolrejects.com/topics/infinite-ip/">Infinite IP</a></li>
	<li id="menu-item-354962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354962"><a href="https://filmschoolrejects.com/topics/moviegoing/">Misadventures in Moviegoing</a></li>
	<li id="menu-item-354963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354963"><a href="https://filmschoolrejects.com/topics/movie-dna/">Movie DNA</a></li>
	<li id="menu-item-354944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354944"><a href="https://filmschoolrejects.com/topics/origin-stories/">Origin Stories</a></li>
	<li id="menu-item-354937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354937"><a href="https://filmschoolrejects.com/topics/pitch-meeting/">Pitch Meeting</a></li>
	<li id="menu-item-354945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354945"><a href="https://filmschoolrejects.com/topics/real-stories/">Real Stories</a></li>
	<li id="menu-item-354949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354949"><a href="https://filmschoolrejects.com/topics/revisionist-history/">Revisionist History</a></li>
	<li id="menu-item-354948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354948"><a href="https://filmschoolrejects.com/topics/stapled-cinema/">Stapled Cinema</a></li>
	<li id="menu-item-354951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354951"><a href="https://filmschoolrejects.com/topics/star-trek-explained/">Star Trek Explained</a></li>
	<li id="menu-item-354952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354952"><a href="https://filmschoolrejects.com/topics/the-clone-wars-explained/">The Clone Wars Explained</a></li>
	<li id="menu-item-354954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354954"><a href="https://filmschoolrejects.com/topics/the-danger-zone/">The Danger Zone</a></li>
	<li id="menu-item-354953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354953"><a href="https://filmschoolrejects.com/topics/the-mandalorian/">The Mandalorian Explained</a></li>
	<li id="menu-item-354964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354964"><a href="https://filmschoolrejects.com/topics/the-prime-sublime/">The Prime Sublime</a></li>
	<li id="menu-item-354939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354939"><a href="https://filmschoolrejects.com/topics/reading-list/">The Reading List</a></li>
	<li id="menu-item-354965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354965"><a href="https://filmschoolrejects.com/topics/the-queue/">The Queue</a></li>
	<li id="menu-item-354957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354957"><a href="https://filmschoolrejects.com/topics/up-next/">Up Next</a></li>
	<li id="menu-item-354958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354958"><a href="https://filmschoolrejects.com/topics/world-builders/">World Builders</a></li>
</ul>
</li>
<li id="menu-item-354936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354936"><a href="#">Other Features</a>
<ul class="sub-menu">
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/interviews/">Interviews</a></li>
	<li id="menu-item-354932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354932"><a href="https://filmschoolrejects.com/section/essays/">Essays</a></li>
	<li id="menu-item-354933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354933"><a href="https://filmschoolrejects.com/section/streaming/">Streaming Guides</a></li>
	<li id="menu-item-354935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354935"><a href="https://filmschoolrejects.com/section/projects/">Projects</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-303334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303334"><a href="https://shots.filmschoolrejects.com">Shots Database</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://video.filmschoolrejects.com">Video Database</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328438"><a>Follow Us</a>
<ul class="sub-menu">
	<li id="menu-item-328439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328439"><a href="http://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-328440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328440"><a href="http://facebook.com/FilmSchoolRejects">Facebook</a></li>
</ul>
</li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-Sidebar'); });
    </script>
</div></div></div>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<div class="widget-title"><h2 class="title">Recently Published</h2></div>		<ul>
											<li>
					<a href="https://filmschoolrejects.com/mad-max-ripoffs/" aria-current="page">A Brief History of &#8216;Mad Max&#8217; Ripoffs</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/comic-con-at-home/">Comic-Con at Home Requires More Than Online Panels</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/breaking-bad-dead-freight-episodes/">How &#8216;Breaking Bad&#8217; Delivered an Iconic Heist with &#8220;Dead Freight&#8221;</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/descender-and-ascender-stapled-cinema/">&#8216;Descender&#8217; and &#8216;Ascender&#8217; Confront and Condemn Humanity&#8217;s Perpetual Dismissal of Their Offspring</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/shudder-original-movies-ranked/">Ranking Shudder&#8217;s Original Movies</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/snowpiercer-trouble-comes-sideways/">&#8216;Snowpiercer&#8217; Explained: Miles is the Key in &#8216;Trouble Comes Sideways&#8217;</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/dance-in-film-video-essay/">A Brief History of Dance in Film</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/peninsula-trailer-horror-horizon/">The &#8216;Peninsula&#8217; Trailer Dispels the Myth That Zombie Movies Are All the Same</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/agnieszka-holland-check-the-gate/">Agnieszka Holland Champions the Justice Gene in  &#8216;Mr. Jones&#8217;</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/going-to-movies-political/">Moviegoing in The COVID Era: Going to the Movies is Now a Political Act</a>
											<span class="post-date">June 23, 2020</span>
									</li>
					</ul>
		</div><div id="custom_html-8" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-83082"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83082';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-83087"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-354845 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-brief-history tag-mad-max" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/columns/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Columns</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/movies/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Movies</span>
							</a>
							<meta itemprop="position" content="3" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/fisher/" rel="author"><span itemprop="author">Kieran Fisher</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">June 24, 2020</span></li></ul><h1 class="sf-entry-title" itemprop="headline">A Brief History of 'Mad Max' Ripoffs</h1><h2 class="sf-entry-subtitle">Battletrucks? Bikers? Barbarians? Cannibals? Car chases? You name it. These shameless copycats of George Miller's iconic action franchise know what fans want to see.</h2></header><figure class="sf-entry-featured-media "><img width="800" height="600" src="https://filmschoolrejects.com/wp-content/uploads/2020/06/mad-max-ripoffs-list.jpg" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="Mad Max Ripoffs List" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/06/mad-max-ripoffs-list.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2020/06/mad-max-ripoffs-list-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/06/mad-max-ripoffs-list-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/06/mad-max-ripoffs-list-320x240.jpg 320w" data-sizes="(max-width: 800px) 100vw, 800px" /><div class="sf-entry-flags"></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=A%20Brief%20History%20of%20%E2%80%98Mad%20Max%E2%80%99%20Ripoffs&url=https://filmschoolrejects.com/mad-max-ripoffs/&via=OnePerfectShot" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fmad-max-ripoffs%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fmad-max-ripoffs%2F&amp;title=A+Brief+History+of+%E2%80%98Mad+Max%E2%80%99+Ripoffs" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=A%2BBrief%2BHistory%2Bof%2B%25E2%2580%2598Mad%2BMax%25E2%2580%2599%2BRipoffs&url=https%3A%2F%2Ffilmschoolrejects.com%2Fmad-max-ripoffs%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.6--><p><em><a href="https://filmschoolrejects.com/topics/brief-history/"><strong>Brief History</strong></a> is a column that tells you all you need to know about your favorite &#8212; and not so favorite &#8212; pop culture topics.</em></p>
<hr />
<p>When <strong>George Miller</strong> unleashed <em><strong>Mad Max</strong></em> on audiences back in 1979, he had no idea that the film and its subsequent sequels would have an everlasting effect on pop culture. Miller’s high octane dystopian actioners have wowed audiences with their mind-blowing stunts and enthralling set-pieces for over forty years, shaping action cinema in the process. Furthermore, their interpretation of a futuristic society has been adopted by countless movies, shows, books, comics, and video games that base their own stories in a post-apocalyptic wasteland.</p>
<p>Throughout the ‘80s and ‘90s, a whole wave of films emerged that essentially copied <em>Max Max</em>’s interpretation of a world gone wild. These flicks depict futures in which society has collapsed and turned human beings into barbarians and savages. In these futures, people drive muscular vehicles, have a badass fashion sense, and engage in gladiatorial combat to pass the time. These futures also tend to be barren, desert wastelands.</p>
<p>Low-budget Italian filmmakers were particularly fond of making <em>Mad Max</em> clones during the trend’s boom period. They also spiced things up by incorporating elements of other post-apocalyptic yarns into their narratives in an effort to create maximum carnage. The rest of the world got in on the action as well, but the best <em>Mad Max</em> imitators were helmed by Italian mavericks who knew how to stretch a buck and have a good time.</p>
<p>With this in mind, let’s look back at the history of this niche subgenre with a selection of movies that represent it at its very best. While the majority of these films are low-budget oddities, I’ve also included a couple of lavish Hollywood productions to show that the <em>Mad Max</em> franchise has been imitated at the top as well.</p>
<h2>Battletruck (1982)</h2>
<p>Also known as <em>Warlords of the 21st Century</em>, <strong><em>Battletruck</em></strong> is New Zealand’s take on <em>The </em><em>Road Warrior</em>, but it throws in some <em>Seven Samurai </em>for good measure. The story takes place in a ravaged society following the destructive Oil Wars, which have left the world in a lawless state.</p>
<p>The story centers around a group of raiders, led by General Straker (James Wainwright), who have taken over a peaceful community and are terrorizing the residents. It is then up to the motorcycle-riding good guy, Hunter (Michael Beck), to help the locals ward off the savage bandits. That’s not easy, though, as Straker commands a giant truck and it’s a force to be reckoned with.</p>
<p>Interestingly, director Harley Cokliss has claimed that <em>Battletruck</em> isn’t a <em>Road Warrior</em> ripoff. In the commentary track for the film’s DVD release, he says that it was made at the same time as Miller’s film, citing the oil crisis of the ‘70s as the inspiration for the movie. Maybe that’s true, but the similarities between both films are unquestionable.</p>
<hr />
<h2>1990: The Bronx Warriors (1982), Escape from the Bronx (1983), and The New Barbarians (1983)</h2>
<p>There were three specific films that informed Italian genre cinema in the &#8217;80s: <em>Mad Max</em>, <em>The Warriors</em>, and <em>Escape from New York</em>. While quite different from each other, all three depict a future when society has eroded and chaos reigns supreme. This aspect makes them fitting bedfellows, and Enzo G. Castellari took elements from all three flicks &#8212; among others &#8212; to create his <strong><em>Bronx Warriors</em> Trilogy</strong>.</p>
<p><strong><em>1990: The Bronx Warriors</em> </strong>and <strong><em>Escape from the Bronx</em></strong> are similar to <em>Mad Max</em> in the sense that they take place in a future society that’s populated with savage goons. But with their urban settings, these movies are more in the vein of <em>Escape from New York</em>, <em>The Warriors</em>, <em>Death Wish</em>, and <em>The Exterminator</em> than they are Miller’s action classics.</p>
<p><strong><em>The New Barbarians</em></strong>, on the other hand, is a departure from the style of the first two movies as it leans into the trilogy’s <em>Mad Max</em> influences more prominently. In this one, Scorpion (Giancarlo Prete) &#8212; the Max-esque loner &#8212; teams with Nadir (Fred Williamson) to battle a gruesome gang that wants to put an end to the human race in the wake of nuclear holocaust. <em>The New Barbarians</em> is probably the least interesting of the three films, but it’s still entertaining viewing thanks to some enthusiastic performances and Castellari’s brand of action-packed mayhem.</p>
<hr />
<h2>Metalstorm: The Destruction of Jared-Syn (1983)</h2>
<p>Charles Band is no stranger to <a href="https://filmschoolrejects.com/corona-zombies-exploitation/" target="_blank" rel="noopener noreferrer">exploiting popular trends</a>, but his movies have a unique style and personality that elevates them above simple knockoff status. Even his most obvious copycat movies are inventive, and that’s because he’s a filmmaker who plucks ideas from all over the place and combines them in a way that’s odd, entertaining, and full of heart. Some of his movies are terrible, but <strong><em>Metalstorm: The Destruction of Jared-Syn</em></strong> is a gem.</p>
<p>The best way to describe this movie is <em>Star Wars</em> meets <em>The Road Warrior</em>, with some sword-and-sorcery elements thrown in for good measure. The titular villain is even played by Michael Preston, who also appears as a baddie in the first <em>Mad Max</em> sequel. Band wasn’t trying to disguise his nods to the <em>Mad Max</em> franchise when he made this one at all.</p>
<p>The story centers around a hero who must venture to a desert planet to defeat Jared-Syn, but before he can get to the big bad, he must help some miners defeat the alien mutants that populate the sandy terrains. <em>Metalstorm</em> actually does a lot with its small budget, especially in regards to the costume designs.</p>
<hr />
<h2>Stryker (1984), Wheels of Fire (1985), Future Hunters (1986), Equalizer 2000 (1987), and Dune Warriors (1991)</h2>
<p>Cirio H. Santiago might not be a familiar name in the West, but his contributions to disreputable post-apocalyptic movies are legendary. He made many films that owe a considerable debt to the <em>Mad Max</em> saga, but for this exercise, I wholeheartedly recommend the five I feel are his masterworks.</p>
<p>Going into Santiago’s movies, you can expect some crossover elements: car chases, recycled stock footage, explosions, bazookas, goons, lone-wolf warriors, etc. You could call them derivative of each other, but Santiago mixes it up by changing the settings and adding some bonkers elements to the adventures.</p>
<p><strong><em>Future Hunters</em></strong>, for example, is a <em>Mad Max</em> clone and a time-travel movie. <strong><em>Equalizer 2000</em></strong> takes place in Alaska, but there isn&#8217;t any snow in sight. <strong><em>Stryker</em></strong> features Amazonian warrior women instead of the usual post-apocalyptic biker gangs, and <strong><em>Dune Warriors</em></strong> is like the cheap, mutant cousin of <em>The</em> <em>Magnificent Seven</em>.<strong><em> Wheels of Fire</em></strong> is a live-action cartoon that features psychics and dwarves in addition to a gang of evil highway bikers. All in all, these movies make for a trashy good time.</p>
<hr />
<h2>Hell Comes to Frogtown (1987)</h2>
<p>Whenever a film franchise becomes popular, you can bet money on the spoofs arriving eventually. <strong><em>Hell Comes to Frogtown</em></strong> is the gold standard when it comes to post-apocalyptic comedies.</p>
<p>In this one, Roddy Piper plays Sam Hell, one of the last fertile men on the planet. The human race is dying, and the government needs his super sperm to save the species. So, they strap an explosive device to his genitals and send him on a rescue mission to Frogtown. His mission: save some human women from the mutant humanoid frogs who have kidnapped them.</p>
<p><em>Hell Comes to Frogtown</em> is a silly movie. But a charismatic performance from Piper, some goofy monster designs, and self-aware humor adds a charm to the proceedings that’s impossible to resist.</p>
<hr />
<h2>The Salute of the Jugger (1989)</h2>
<p>This delightful flick, which was written/directed by David Webb Peoples and stars Rutger Hauer, takes a different approach to the <em>Mad Max</em> knockoff genre. It’s basically a sports movie that takes place in a futuristic wasteland, in which the inhabitants participate in a gruesome game that involves teams of armored combatants trying to knock a dog skull into the opposition’s goal. Whenever they aren’t trying to score points, they attack each other with steel chains. It’s fun.</p>
<p><strong><em>The Salute of the Jugger</em> </strong>isn’t one of the most well-known cult flicks of its era, but it does have its own diehard legion of fans who play the film’s bloodsport in real life. Granted, the real-life version of the game isn’t that brutal, but it’s great to know that an ‘80s B-movie inspired viewers to become athletes.</p>
<hr />
<h2>Waterworld (1995)</h2>
<p><strong><em>Waterworld</em></strong> is easily the most famous <em>Mad Max</em> imitator as it was given the full Hollywood treatment with the intention of making the biggest blockbuster ever made. For a short time, it even set the record for being the most expensive film ever produced, until it was surpassed by James Cameron’s <em>Titanic</em> two years later.</p>
<p>Starring Kevin Costner in the loner hero role, <em>Waterworld</em> is essentially <em>Mad Max</em> set on the water. The sandy vistas of Miller’s franchise are replaced with oceans, while boats and jet skis make up for the lack of tanker trucks, buggies, and muscle cars. Otherwise, it’s just another post-apocalyptic tale of survivors teaming up to overthrow a despot.</p>
<p>However, <em>Waterworld</em> is also a much better film than its reputation suggests. The movie was regarded as a flop before finding an audience over time, but that stench of failure still seems to follow it around. <em>Waterworld</em> is a solid action movie with some impressive sets and a worthwhile environmental message. Plus, any movie with Costner and Dennis Hopper on the same bill is always going to contain memorable performances.</p>
<hr />
<h2>Doomsday (2008)</h2>
<p>Neil Marshall’s <strong><em>Doomsday</em> </strong>is a love letter to the movies the director grew up loving, and it wears its <em>Mad Max</em> influences on its sleeve with pride. This is particularly notable in the final third, which features an epic car chase sequence that would make Miller himself proud.</p>
<p>The story, however, is <em>Escape from New York</em> set in Britain. Rhona Mitra leads a team of specialists into a wasteland quarantine zone to retrieve a cure for a virus. But it doesn’t take long for them to get into some fights with barbaric punks, cannibals, and Arthurian knights. Some scenes will remind you of <em>The Omega Man</em>, while others are clear nods to <em>Excalibur</em>.</p>
<p><em>Doomsday</em> is the ultimate tribute to some of the finest genre movies of all time, and Marshall doesn’t hold back when it comes to unleashing the gore. And if you&#8217;ve ever wanted to see Sean Pertwee get burned alive &#8212; look no further.</p>
<hr />
<h2>Mad Sheila (2016)</h2>
<p>This Chinese TV movie is essentially a knockoff of <em>Mad Max: Fury Road</em>. The film&#8217;s plot centers around a female bounty hunter who must navigate the desert wasteland to rescue a group of virgins from warlords, so the similarities are hardly disguised.</p>
<p><strong><em>Mad Sheila</em></strong> is basically a gender-swapped remake/parody of <em>Fury Road</em>, and it may be the closest thing audiences get to a Furiosa movie until Miller decides to get a move on with his <a href="https://filmschoolrejects.com/mad-max-franchise-future/" target="_blank" rel="noopener noreferrer">planned spinoff prequel movie</a>.</p>
</div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/brief-history/">Brief History</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/mad-max/">Mad Max</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/fisher/" rel="author">Kieran Fisher</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/fisher/" rel="author"><img src="https://filmschoolrejects.com/wp-content/uploads/2017/05/kieran-150x150.jpg" width="120" height="120" alt="Kieran Fisher" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Kieran is a Daily Curator for the website you&#039;re currently reading. He also loves the movie Varsity Blues.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://twitter.com/HairEverywhere_" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#82e9ebe7f0e3ecc2e4ebeeeff1e1eaededeef0e7e8e7e1f6f1ace1edef" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
						<li><a href="http://www.thatsnotcurrent.com" target="_blank"><span class="fa fa-globe" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer">
	<div class="container">

		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98461"><a href="https://filmschoolrejects.com/contact/">Contact</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/mad-max-ripoffs\/","title":"A+Brief+History+of+%E2%80%98Mad+Max%E2%80%99+Ripoffs","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2020\/06\/mad-max-ripoffs-list.jpg","desc":"Battletrucks? Bikers? Barbarians? Cannibals? Car chases? You name it. These shameless copycats of George Miller's iconic action franchise know what fans want to see.","hashtag":"OnePerfectShot","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"54f35cd24a","postid":"354845","servertime":"1593048895","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[2,3,4],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,32,77,56,61,69,13]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Reject Media, LLC.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"354845"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1"></div>

<!-- Tag ID: FilmSchoolRejects_1x1_BounceX -->
<div align="center" id="FilmSchoolRejects_1x1_BounceX"></div>

<!-- Tag ID: fsr-video-mobile-footer -->
<div id="fsr-video-mobile-footer"></div>

<!-- Tag ID: fsr-video-desktop-slider -->
<div id="fsr-video-desktop-slider"></div></body>
</html>