<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What&#039;s New to Stream on Netflix for October 2020</title>
	<meta name="description" content="New arrivals to Netflix for October 2020 are happily horror heavy including films like &#039;Rebecca,&#039; &#039;Hubie Halloween,&#039; &#039;His House,&#039; and more." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://filmschoolrejects.com/new-on-netflix-october-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What&#039;s New to Stream on Netflix for October 2020" />
	<meta property="og:description" content="New arrivals to Netflix for October 2020 are happily horror heavy including films like &#039;Rebecca,&#039; &#039;Hubie Halloween,&#039; &#039;His House,&#039; and more." />
	<meta property="og:url" content="https://filmschoolrejects.com/new-on-netflix-october-2020/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2020-09-30T16:16:33+00:00" />
	<meta property="article:modified_time" content="2020-09-30T01:55:15+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/09/New-Netflix-October-2020-.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FakeRobHunter" />
	<meta name="twitter:site" content="@rejectnation" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/new-on-netflix-october-2020/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2020/09/New-Netflix-October-2020-.jpg","width":700,"height":500,"caption":"New Netflix October 2020"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/new-on-netflix-october-2020/#webpage","url":"https://filmschoolrejects.com/new-on-netflix-october-2020/","name":"What's New to Stream on Netflix for October 2020","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/new-on-netflix-october-2020/#primaryimage"},"datePublished":"2020-09-30T16:16:33+00:00","dateModified":"2020-09-30T01:55:15+00:00","description":"New arrivals to Netflix for October 2020 are happily horror heavy including films like 'Rebecca,' 'Hubie Halloween,' 'His House,' and more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/new-on-netflix-october-2020/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://filmschoolrejects.com/new-on-netflix-october-2020/#article","isPartOf":{"@id":"https://filmschoolrejects.com/new-on-netflix-october-2020/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/6f8b7d8ee390820b901137c2aa8a3683"},"headline":"What&#8217;s New to Stream on Netflix for October 2020","datePublished":"2020-09-30T16:16:33+00:00","dateModified":"2020-09-30T01:55:15+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/new-on-netflix-october-2020/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/new-on-netflix-october-2020/#primaryimage"},"keywords":"Netflix","articleSection":"Columns,Movies,Streaming Guides","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":"Person","@id":"https://filmschoolrejects.com/#/schema/person/6f8b7d8ee390820b901137c2aa8a3683","name":"Rob Hunter","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dca6f7118e64ea9aa6ef4f60221cfe7e?s=96&d=mm&r=x","caption":"Rob Hunter"},"description":"\"Rob is great. He likes movies. He writes about them. And he's a good person.\"","sameAs":["https://twitter.com/FakeRobHunter"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/new-on-netflix-october-2020/?amp" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300648-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300648-10', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Rob Hunter');
		__gaTracker('set', 'dimension2', 'Columns');
		__gaTracker('set', 'dimension3', '2020-09-30T11:16:33-05:00');
		__gaTracker('set', 'dimension4', 'good');
		__gaTracker('set', 'dimension5', 'Netflix');
		__gaTracker('set', 'dimension6', 'netflix october 2020');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.5.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2' id='qc-choice-js'></script>
<link rel="https://api.w.org/" href="https://filmschoolrejects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmschoolrejects.com/wp-json/wp/v2/posts/357528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=357528' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fnew-on-netflix-october-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fnew-on-netflix-october-2020%2F&#038;format=xml" />

<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

<script data-ad-client="ca-pub-8134601564346940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-357528 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-354934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354934"><a href="https://filmschoolrejects.com/section/lists/">Lists</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/reviews/">Reviews</a></li>
<li id="menu-item-354931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-354931"><a href="https://filmschoolrejects.com/section/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-354960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354960"><a href="https://filmschoolrejects.com/topics/43-forgotten/">4:3 &amp; Forgotten</a></li>
	<li id="menu-item-357704" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-357704"><a href="https://filmschoolrejects.com/topics/carnage-classified/">Carnage Classified</a></li>
	<li id="menu-item-354959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354959"><a href="https://filmschoolrejects.com/topics/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-354950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354950"><a href="https://filmschoolrejects.com/topics/ending-explained/">Ending Explained</a></li>
	<li id="menu-item-354940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354940"><a href="https://filmschoolrejects.com/topics/story-elements/">Elements of Story</a></li>
	<li id="menu-item-354941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354941"><a href="https://filmschoolrejects.com/topics/episodes/">Episodes</a></li>
	<li id="menu-item-354942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354942"><a href="https://filmschoolrejects.com/topics/filmographies/">Filmographies</a></li>
	<li id="menu-item-354938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354938"><a href="https://filmschoolrejects.com/topics/horrorscope/">Horrorscope</a></li>
	<li id="menu-item-354943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354943"><a href="https://filmschoolrejects.com/topics/how/">How&#8217;d They Do That?</a></li>
	<li id="menu-item-354963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354963"><a href="https://filmschoolrejects.com/topics/movie-dna/">Movie DNA</a></li>
	<li id="menu-item-354944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354944"><a href="https://filmschoolrejects.com/topics/origin-stories/">Origin Stories</a></li>
	<li id="menu-item-354937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354937"><a href="https://filmschoolrejects.com/topics/pitch-meeting/">Pitch Meeting</a></li>
	<li id="menu-item-354945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354945"><a href="https://filmschoolrejects.com/topics/real-stories/">Real Stories</a></li>
	<li id="menu-item-354954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354954"><a href="https://filmschoolrejects.com/topics/the-danger-zone/">The Danger Zone</a></li>
	<li id="menu-item-354964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354964"><a href="https://filmschoolrejects.com/topics/the-prime-sublime/">The Prime Sublime</a></li>
	<li id="menu-item-354939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354939"><a href="https://filmschoolrejects.com/topics/reading-list/">The Reading List</a></li>
	<li id="menu-item-354965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354965"><a href="https://filmschoolrejects.com/topics/the-queue/">The Queue</a></li>
	<li id="menu-item-357708" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-357708"><a href="https://filmschoolrejects.com/topics/through-a-native-lens/">Through a Native Lens</a></li>
	<li id="menu-item-354957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354957"><a href="https://filmschoolrejects.com/topics/up-next/">Up Next</a></li>
	<li id="menu-item-354958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354958"><a href="https://filmschoolrejects.com/topics/world-builders/">World Builders</a></li>
</ul>
</li>
<li id="menu-item-354936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354936"><a href="#">Other Features</a>
<ul class="sub-menu">
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/interviews/">Interviews</a></li>
	<li id="menu-item-354932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354932"><a href="https://filmschoolrejects.com/section/essays/">Essays</a></li>
	<li id="menu-item-354933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354933"><a href="https://filmschoolrejects.com/section/streaming/">Streaming Guides</a></li>
	<li id="menu-item-354935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354935"><a href="https://filmschoolrejects.com/section/projects/">Projects</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-357711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357711"><a href="https://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://oneperfectshot.substack.com/about">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328438"><a href="/about/">About FSR</a></li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-Sidebar", slotId: "div-gpt-ad-300x250-Sidebar" });
</script>
</div></div></div>
		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">
		<div class="widget-title"><h2 class="title">Recently Published</h2></div>
		<ul>
											<li>
					<a href="https://filmschoolrejects.com/new-on-netflix-october-2020/" aria-current="page">What&#8217;s New to Stream on Netflix for October 2020</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/james-bond-pierce-brosnan-era/">Pretty Boy Bond: Reflections on the Pierce Brosnan Era</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/god-the-devil-and-bob/">&#8216;God, the Devil and Bob&#8217; Was a Misunderstood Animated Sitcom</a>
											<span class="post-date">September 29, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/haunting-of-hill-house-two-storms/">When &#8216;The Haunting of Hill House&#8217; Performed a Cinematic Magic Trick</a>
											<span class="post-date">September 29, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/1999-movies-all-the-same/">The &#8220;Cubicle Movie&#8221; and How Cinema Reflects Periods of Stability</a>
											<span class="post-date">September 29, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/badlands-style/">Style is Substance in &#8216;Badlands&#8217;</a>
											<span class="post-date">September 28, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/social-network-ten-years-later/">The Endlessly Re-Watchable Prophecy of &#8216;The Social Network&#8217;</a>
											<span class="post-date">September 28, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/devil-and-miss-jones-politics/">How &#8216;The Devil and Miss Jones&#8217; Disguises Class Politics as Screwball Comedy</a>
											<span class="post-date">September 28, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/terror-out-of-the-sky-1978/">&#8216;Terror Out of the Sky&#8217; Sees the Deadly Return of Savage Bees</a>
											<span class="post-date">September 28, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/movies-to-watch-enola-holmes/">What to Watch Next if You Like &#8216;Enola Holmes&#8217;</a>
											<span class="post-date">September 27, 2020</span>
									</li>
					</ul>

		</div><div id="custom_html-8" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-83082"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83082';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-83087"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-357528 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies category-streaming tag-netflix" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/columns/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Columns</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/movies/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Movies</span>
							</a>
							<meta itemprop="position" content="3" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/streaming/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Streaming Guides</span>
							</a>
							<meta itemprop="position" content="4" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/rob/" rel="author"><span itemprop="author">Rob Hunter</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">September 30, 2020</span></li></ul><h1 class="sf-entry-title" itemprop="headline">What's New to Stream on Netflix for October 2020</h1><h2 class="sf-entry-subtitle">Mike Flanagan, Ben Wheatley, and Adam Sandler are all bringing new chills to Netflix this month.</h2></header><figure class="sf-entry-featured-media "><img width="700" height="500" src="https://filmschoolrejects.com/wp-content/uploads/2020/09/New-Netflix-October-2020-.jpg" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="New Netflix October 2020" /><div class="sf-entry-flags"></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=What%E2%80%99s%20New%20to%20Stream%20on%20Netflix%20for%20October%202020&url=https://filmschoolrejects.com/new-on-netflix-october-2020/&via=rejectnation" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fnew-on-netflix-october-2020%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fnew-on-netflix-october-2020%2F&amp;title=What%E2%80%99s+New+to+Stream+on+Netflix+for+October+2020" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=What%25E2%2580%2599s%2BNew%2Bto%2BStream%2Bon%2BNetflix%2Bfor%2BOctober%2B2020&url=https%3A%2F%2Ffilmschoolrejects.com%2Fnew-on-netflix-october-2020%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.7--><p><em>Some people spend their days arguing over the merits of <a href="http://filmschoolrejects.com/topics/netflix/"><strong>Netflix</strong></a>, but the rest of us are too busy enjoying new movies, engaging series, and fun specials. It’s just one more way to re-watch the movies we already love and find new ones to cherish, and this month sees some of both hitting the service. The complete list of new movies and shows hitting (and leaving) Netflix this month — October 2020 — is below, but first I’m going to highlight a few that stand apart from the bunch&#8230; and yes, this being October, they do all scream horror.</em></p>
<hr />
<h2>Netflix Pick of the Month for October 2020</h2>
<div id="attachment_357721" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-357721" loading="lazy" class="wp-image-357721 size-full" src="https://filmschoolrejects.com/wp-content/uploads/2020/09/his-house.jpg" alt="Netflix October 2020 The house in His House" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/09/his-house.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2020/09/his-house-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/09/his-house-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/09/his-house-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-357721" class="wp-caption-text">His House</p></div>
<p>It&#8217;s rude of me to make my monthly pick a film that doesn&#8217;t even land on Netflix until the end of the month, but it&#8217;s worth the wait. <strong><em>His House</em></strong> opens its doors on October 30th, and it makes for perfect Halloween-time viewing. It&#8217;s a haunted house tale, of sorts, that approaches themes of guilt and ambition through a cultural lens far removed from the genre&#8217;s norm. The film follows a Sudanese couple, refugees hoping to start a new life in the UK after leaving the war behind, who find supernatural terror in their government-provided home. The scares are legit and numerous, and the emotional payoff is fantastic. Like some of the best horror films that have gone on to find wide acclaim, <em>His House</em> blends rich character and thematic weight in with its horrors, and the result is something special.</p>
<hr />
<h2>High Profile Streaming Originals!</h2>
<div id="attachment_357720" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-357720" loading="lazy" class="wp-image-357720 size-full" src="https://filmschoolrejects.com/wp-content/uploads/2020/09/rebecca.jpg" alt="Netflix October 2020 Lily James in Rebecca" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/09/rebecca.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2020/09/rebecca-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/09/rebecca-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/09/rebecca-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-357720" class="wp-caption-text">Rebecca</p></div>
<p>Netflix continues to develop, produce, and release a growing number of films and shows each month, and October 2020 sees them leaning heavily into the darkness. A handful of smaller titles are below, but there&#8217;s a trio of big titles hitting this month that will be getting most of the attention. October 7th brings a new Adam Sandler joint in the form of <strong><em>Hubie Halloween</em></strong>. You already know if it&#8217;s for you, but while he&#8217;s not usually my scene I&#8217;m intrigued enough by this tale of an oddball forced to step up and save his town from evil that I&#8217;ll be giving it a spin. <strong><em>The Haunting of Bly Manor</em></strong> opens its doors just two days later on October 9th, and creator Mike Flanagan returns along with some of his cast from the brilliant 2018 series <em>The Haunting of Hill House</em>. This time around it&#8217;s the fiction of Henry James that gets adapted and explored in a more &#8220;modern&#8221; setting, and both terror and emotion are on deck. The last of the big three is Ben Wheatley&#8217;s new adaptation of Daphne du Maurier&#8217;s <strong><em>Rebecca</em></strong>, which premieres on October 21st. It will obviously be viewed by most as a remake of Alfred Hitchcock&#8217;s classic film, but here&#8217;s hoping it stays true to both the source novel and Wheatley&#8217;s own sensibilities.</p>
<hr />
<h2>More New Netflix Horrors!</h2>
<div id="attachment_357719" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-357719" loading="lazy" class="wp-image-357719 size-full" src="https://filmschoolrejects.com/wp-content/uploads/2020/09/vampires-vs-the-bronx.jpg" alt="The boys of Vampires Vs The Bronx" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/09/vampires-vs-the-bronx.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2020/09/vampires-vs-the-bronx-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/09/vampires-vs-the-bronx-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/09/vampires-vs-the-bronx-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-357719" class="wp-caption-text">Vampires vs. the Bronx</p></div>
<p>While <em>His House</em> is the best of this month&#8217;s new Netflix Films in the horror genre, it&#8217;s far from the only one. Italy used to be known for its horror films, but those days are long gone. <strong><em>The Binding</em></strong>, which unravels starting October 2nd, hopes to reverse that trend by offering up a homegrown chiller involving some cultish locals with demonic antics on their mind. <strong><em>Vampires vs. the Bronx</em></strong> also arrives on October 2nd, but it looks to bring a lighter, more energetic sensibility to its tale of horror as a group of kids fights off some bloodsuckers trying to gentrify their neighborhood. <strong><em>Cadaver</em></strong> comes alive starting on October 22nd and sees a Norwegian family trying to survive a crumbling post-apocalyptic society. They descend on a hotel in search of food but find something far less appetizing instead. And lastly, October 28th brings a new Polish horror film called <strong><em>Nobody Sleeps in the Woods Tonight</em></strong> about a group of teens sent into the forest as rehab from social media. Good times ensue, I&#8217;m sure.</p>
<hr />
<h2>Non-Netflix Horrors!</h2>
<div id="attachment_357718" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-357718" loading="lazy" class="wp-image-357718 size-full" src="https://filmschoolrejects.com/wp-content/uploads/2020/09/paranorman.jpg" alt="The boys of ParaNorman" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/09/paranorman.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2020/09/paranorman-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/09/paranorman-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/09/paranorman-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-357718" class="wp-caption-text">Paranorman</p></div>
<p>I get it. You want to watch some horror, but you&#8217;re not looking for new productions made by/for a streaming giant. You <em>are</em> content watching older films on said streaming giant, though&#8230; so, happily, you have a few new arrivals to choose from. Rob Zombie&#8217;s <strong><em>House of 1000 Corpses</em></strong> (2003) arrives on October 1st, and while I&#8217;m not a fan, I know many of you are, so enjoy! <strong><em>Unfriended</em></strong> (2014) clicks its way into your nightmares starting October 16th, and again, I may prefer the sequel, but I know I&#8217;m in the minority on that count. Finally, October 18th brings a delightfully spooky, family-friendly adventure in the stop-motion form of <strong><em>ParaNorman</em></strong> (2012). It remains a joy.</p>
<hr />
<h2>The Complete Netflix List for October 2020</h2>

<table id="tablepress-19" class="tablepress tablepress-id-19">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Date</th><th class="column-2">Title</th><th class="column-3">Note</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">10/1</td><td class="column-2">A.M.I.</td><td class="column-3"></td>
</tr>
<tr class="row-3 odd">
	<td class="column-1"></td><td class="column-2">Ace Ventura: When Nature Calls</td><td class="column-3"></td>
</tr>
<tr class="row-4 even">
	<td class="column-1"></td><td class="column-2">Along Came a Spider</td><td class="column-3"></td>
</tr>
<tr class="row-5 odd">
	<td class="column-1"></td><td class="column-2">Bakugan: Armored Alliance: Season 2</td><td class="column-3"></td>
</tr>
<tr class="row-6 even">
	<td class="column-1"></td><td class="column-2">Basic Instinct</td><td class="column-3"></td>
</tr>
<tr class="row-7 odd">
	<td class="column-1"></td><td class="column-2">Black '47</td><td class="column-3"></td>
</tr>
<tr class="row-8 even">
	<td class="column-1"></td><td class="column-2">Bom Dia, Verônica / Good Morning, Verônica</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1"></td><td class="column-2">Carmen Sandiego: Season 3</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-10 even">
	<td class="column-1"></td><td class="column-2">Cape Fear</td><td class="column-3"></td>
</tr>
<tr class="row-11 odd">
	<td class="column-1"></td><td class="column-2">Carlos Almaraz: Playing with Fire</td><td class="column-3"></td>
</tr>
<tr class="row-12 even">
	<td class="column-1"></td><td class="column-2">Code Lyoko: Seasons 1-4</td><td class="column-3"></td>
</tr>
<tr class="row-13 odd">
	<td class="column-1"></td><td class="column-2">The Dukes of Hazzard (2005)</td><td class="column-3"></td>
</tr>
<tr class="row-14 even">
	<td class="column-1"></td><td class="column-2">Employee of the Month</td><td class="column-3"></td>
</tr>
<tr class="row-15 odd">
	<td class="column-1"></td><td class="column-2">Enemy at the Gates</td><td class="column-3"></td>
</tr>
<tr class="row-16 even">
	<td class="column-1"></td><td class="column-2">Evil: Season 1</td><td class="column-3"></td>
</tr>
<tr class="row-17 odd">
	<td class="column-1"></td><td class="column-2">Familiar Wife: Season 1</td><td class="column-3"></td>
</tr>
<tr class="row-18 even">
	<td class="column-1"></td><td class="column-2">Fargo</td><td class="column-3"></td>
</tr>
<tr class="row-19 odd">
	<td class="column-1"></td><td class="column-2">Food Wars!: Shokugeki no Soma: The Second Plate</td><td class="column-3"></td>
</tr>
<tr class="row-20 even">
	<td class="column-1"></td><td class="column-2">Free State of Jones</td><td class="column-3"></td>
</tr>
<tr class="row-21 odd">
	<td class="column-1"></td><td class="column-2">Ghost Rider</td><td class="column-3"></td>
</tr>
<tr class="row-22 even">
	<td class="column-1"></td><td class="column-2">Ghosts of Girlfriends Past</td><td class="column-3"></td>
</tr>
<tr class="row-23 odd">
	<td class="column-1"></td><td class="column-2">Gran Torino</td><td class="column-3"></td>
</tr>
<tr class="row-24 even">
	<td class="column-1"></td><td class="column-2">Her</td><td class="column-3"></td>
</tr>
<tr class="row-25 odd">
	<td class="column-1"></td><td class="column-2">House of 1,000 Corpses</td><td class="column-3"></td>
</tr>
<tr class="row-26 even">
	<td class="column-1"></td><td class="column-2">Human Nature</td><td class="column-3"></td>
</tr>
<tr class="row-27 odd">
	<td class="column-1"></td><td class="column-2">Hunt for the Wilderpeople</td><td class="column-3"></td>
</tr>
<tr class="row-28 even">
	<td class="column-1"></td><td class="column-2">I'm Leaving Now</td><td class="column-3"></td>
</tr>
<tr class="row-29 odd">
	<td class="column-1"></td><td class="column-2">The Longest Yard (1974)</td><td class="column-3"></td>
</tr>
<tr class="row-30 even">
	<td class="column-1"></td><td class="column-2">Oktoberfest: Beer &amp; Blood</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-31 odd">
	<td class="column-1"></td><td class="column-2">The Outpost</td><td class="column-3"></td>
</tr>
<tr class="row-32 even">
	<td class="column-1"></td><td class="column-2">Pasal Kau / All Because of You</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-33 odd">
	<td class="column-1"></td><td class="column-2">Poseidon (2006)</td><td class="column-3"></td>
</tr>
<tr class="row-34 even">
	<td class="column-1"></td><td class="column-2">The Prince &amp; Me</td><td class="column-3"></td>
</tr>
<tr class="row-35 odd">
	<td class="column-1"></td><td class="column-2">Stranger than Fiction</td><td class="column-3"></td>
</tr>
<tr class="row-36 even">
	<td class="column-1"></td><td class="column-2">Superman Returns</td><td class="column-3"></td>
</tr>
<tr class="row-37 odd">
	<td class="column-1"></td><td class="column-2">Sword Art Online: Alicization</td><td class="column-3"></td>
</tr>
<tr class="row-38 even">
	<td class="column-1"></td><td class="column-2">Troy</td><td class="column-3"></td>
</tr>
<tr class="row-39 odd">
	<td class="column-1"></td><td class="column-2">The Unicorn: Season 1</td><td class="column-3"></td>
</tr>
<tr class="row-40 even">
	<td class="column-1"></td><td class="column-2">WarGames</td><td class="column-3"></td>
</tr>
<tr class="row-41 odd">
	<td class="column-1"></td><td class="column-2">We Have Always Lived in the Castle</td><td class="column-3"></td>
</tr>
<tr class="row-42 even">
	<td class="column-1"></td><td class="column-2">The Worst Witch: Season 4</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-43 odd">
	<td class="column-1"></td><td class="column-2">Yogi Bear</td><td class="column-3"></td>
</tr>
<tr class="row-44 even">
	<td class="column-1"></td><td class="column-2">You Cannot Hide: Season 1</td><td class="column-3"></td>
</tr>
<tr class="row-45 odd">
	<td class="column-1">10/2</td><td class="column-2">Ahí te encargo / You’ve Got This</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-46 even">
	<td class="column-1"></td><td class="column-2">The Binding</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-47 odd">
	<td class="column-1"></td><td class="column-2">Dick Johnson Is Dead</td><td class="column-3">Netflix Documentary</td>
</tr>
<tr class="row-48 even">
	<td class="column-1"></td><td class="column-2">Emily in Paris</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-49 odd">
	<td class="column-1"></td><td class="column-2">A Go! Go! Cory Carson Halloween</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-50 even">
	<td class="column-1"></td><td class="column-2">Òlòtūré</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-51 odd">
	<td class="column-1"></td><td class="column-2">Serious Men</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-52 even">
	<td class="column-1"></td><td class="column-2">Song Exploder</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-53 odd">
	<td class="column-1"></td><td class="column-2">Vampires vs. the Bronx</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-54 even">
	<td class="column-1">10/4</td><td class="column-2">Colombiana</td><td class="column-3"></td>
</tr>
<tr class="row-55 odd">
	<td class="column-1"></td><td class="column-2">David Attenborough: A Life on Our Planet </td><td class="column-3">Netflix Documentary</td>
</tr>
<tr class="row-56 even">
	<td class="column-1">10/6</td><td class="column-2">Dolly Parton: Here I Am</td><td class="column-3"></td>
</tr>
<tr class="row-57 odd">
	<td class="column-1"></td><td class="column-2">Saturday Church</td><td class="column-3"></td>
</tr>
<tr class="row-58 even">
	<td class="column-1"></td><td class="column-2">StarBeam: Halloween Hero</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-59 odd">
	<td class="column-1"></td><td class="column-2">Walk Away from Love</td><td class="column-3"></td>
</tr>
<tr class="row-60 even">
	<td class="column-1">10/7</td><td class="column-2">Hubie Halloween</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-61 odd">
	<td class="column-1"></td><td class="column-2">Schitt's Creek: Season 6</td><td class="column-3"></td>
</tr>
<tr class="row-62 even">
	<td class="column-1"></td><td class="column-2">To the Lake</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-63 odd">
	<td class="column-1">10/9</td><td class="column-2">Deaf U</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-64 even">
	<td class="column-1"></td><td class="column-2">Fast &amp; Furious Spy Racers: Season 2: Rio</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-65 odd">
	<td class="column-1"></td><td class="column-2">Ginny Weds Sunny</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-66 even">
	<td class="column-1"></td><td class="column-2">The Haunting of Bly Manor</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-67 odd">
	<td class="column-1"></td><td class="column-2">Super Monsters: Dia de los Monsters</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-68 even">
	<td class="column-1">10/12</td><td class="column-2">Kipo and the Age of Wonderbeasts: Season 3</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-69 odd">
	<td class="column-1">10/13</td><td class="column-2">The Cabin with Bert Kreischer</td><td class="column-3">Netflix Comedy Special</td>
</tr>
<tr class="row-70 even">
	<td class="column-1"></td><td class="column-2">Octonauts &amp; the Great Barrier Reef</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-71 odd">
	<td class="column-1">10/14</td><td class="column-2">Alice Junior</td><td class="column-3"></td>
</tr>
<tr class="row-72 even">
	<td class="column-1"></td><td class="column-2">BLACKPINK: Light Up the Sky</td><td class="column-3">Netflix Documentary</td>
</tr>
<tr class="row-73 odd">
	<td class="column-1"></td><td class="column-2">Moneyball</td><td class="column-3"></td>
</tr>
<tr class="row-74 even">
	<td class="column-1">10/15</td><td class="column-2">A Babysitter's Guide to Monster Hunting</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-75 odd">
	<td class="column-1"></td><td class="column-2">Batman: The Killing Joke</td><td class="column-3"></td>
</tr>
<tr class="row-76 even">
	<td class="column-1"></td><td class="column-2">Half &amp; Half: Seasons 1-4</td><td class="column-3"></td>
</tr>
<tr class="row-77 odd">
	<td class="column-1"></td><td class="column-2">Love Like the Falling Rain</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-78 even">
	<td class="column-1"></td><td class="column-2">One on One: Seasons 1-5</td><td class="column-3"></td>
</tr>
<tr class="row-79 odd">
	<td class="column-1"></td><td class="column-2">Power Rangers Beast Morphers: Season 2, Part 1</td><td class="column-3"></td>
</tr>
<tr class="row-80 even">
	<td class="column-1"></td><td class="column-2">Rooting for Roona</td><td class="column-3">Netflix Documentary</td>
</tr>
<tr class="row-81 odd">
	<td class="column-1"></td><td class="column-2">Social Distance</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-82 even">
	<td class="column-1">10/16</td><td class="column-2">Alguien tiene que morir / Someone Has to Die</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-83 odd">
	<td class="column-1"></td><td class="column-2">Dream Home Makeover</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-84 even">
	<td class="column-1"></td><td class="column-2">Grand Army</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-85 odd">
	<td class="column-1"></td><td class="column-2">In a Valley of Violence</td><td class="column-3"></td>
</tr>
<tr class="row-86 even">
	<td class="column-1"></td><td class="column-2">La Révolution</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-87 odd">
	<td class="column-1"></td><td class="column-2">The Last Kids on Earth: Book 3</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-88 even">
	<td class="column-1"></td><td class="column-2">The Trial of the Chicago 7</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-89 odd">
	<td class="column-1"></td><td class="column-2">Unfriended</td><td class="column-3"></td>
</tr>
<tr class="row-90 even">
	<td class="column-1">10/18</td><td class="column-2">ParaNorman</td><td class="column-3"></td>
</tr>
<tr class="row-91 odd">
	<td class="column-1">10/19</td><td class="column-2">Unsolved Mysteries: Volume 2</td><td class="column-3">Netflix Documentary</td>
</tr>
<tr class="row-92 even">
	<td class="column-1">10/20</td><td class="column-2">Carol</td><td class="column-3"></td>
</tr>
<tr class="row-93 odd">
	<td class="column-1"></td><td class="column-2">The Magic School Bus Rides Again The Frizz Connection</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-94 even">
	<td class="column-1">10/21</td><td class="column-2">My Next Guest Needs No Introduction With David Letterman: Season 3</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-95 odd">
	<td class="column-1"></td><td class="column-2">Rebecca</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-96 even">
	<td class="column-1">10/22</td><td class="column-2">Bending the Arc</td><td class="column-3"></td>
</tr>
<tr class="row-97 odd">
	<td class="column-1"></td><td class="column-2">Cadaver</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-98 even">
	<td class="column-1"></td><td class="column-2">The Hummingbird Project</td><td class="column-3"></td>
</tr>
<tr class="row-99 odd">
	<td class="column-1"></td><td class="column-2">Yes, God, Yes</td><td class="column-3"></td>
</tr>
<tr class="row-100 even">
	<td class="column-1">10/23</td><td class="column-2">Barbarians</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-101 odd">
	<td class="column-1"></td><td class="column-2">Move</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-102 even">
	<td class="column-1"></td><td class="column-2">Over the Moon</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-103 odd">
	<td class="column-1"></td><td class="column-2">Perdida</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-104 even">
	<td class="column-1"></td><td class="column-2">The Queen's Gambit </td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-105 odd">
	<td class="column-1">10/27</td><td class="column-2">Blood of Zeus</td><td class="column-3">Netflix Anime</td>
</tr>
<tr class="row-106 even">
	<td class="column-1"></td><td class="column-2">Chico Bon Bon: Monkey with a Tool Belt: Season 4</td><td class="column-3">Netflix Family</td>
</tr>
<tr class="row-107 odd">
	<td class="column-1"></td><td class="column-2">Sarah Cooper: Everything's Fine</td><td class="column-3">Netflix Comedy Special</td>
</tr>
<tr class="row-108 even">
	<td class="column-1"></td><td class="column-2">Vilas: Serás lo que debas ser o no serás nada / Guillermo Vilas: Settling the Score</td><td class="column-3">Netflix Documentary</td>
</tr>
<tr class="row-109 odd">
	<td class="column-1">10/28</td><td class="column-2">Holidate</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-110 even">
	<td class="column-1"></td><td class="column-2">Metallica Through The Never</td><td class="column-3"></td>
</tr>
<tr class="row-111 odd">
	<td class="column-1"></td><td class="column-2">Nobody Sleeps in the Woods Tonight</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-112 even">
	<td class="column-1"></td><td class="column-2">Secrets of the Saqqara Tomb</td><td class="column-3">Netflix Documentary</td>
</tr>
<tr class="row-113 odd">
	<td class="column-1">10/30</td><td class="column-2">Bronx</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-114 even">
	<td class="column-1"></td><td class="column-2">The Day of the Lord</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-115 odd">
	<td class="column-1"></td><td class="column-2">His House</td><td class="column-3">Netflix Film</td>
</tr>
<tr class="row-116 even">
	<td class="column-1"></td><td class="column-2">Somebody Feed Phil: Season 4</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-117 odd">
	<td class="column-1"></td><td class="column-2">Suburra: Season 3</td><td class="column-3">Netflix Original</td>
</tr>
<tr class="row-118 even">
	<td class="column-1">10/31</td><td class="column-2">The 12th Man</td><td class="column-3"></td>
</tr>
</tbody>
</table>
<!-- #tablepress-19 from cache -->
<h4>Follow all of our <a href="https://filmschoolrejects.com/section/watch/streaming/">monthly streaming guides</a>.</h4>
</div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/netflix/">Netflix</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/rob/" rel="author">Rob Hunter</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/rob/" rel="author"><img src="https://secure.gravatar.com/avatar/dca6f7118e64ea9aa6ef4f60221cfe7e?s=120&#038;d=mm&#038;r=x" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>&quot;Rob is great. He likes movies. He writes about them. And he&#039;s a good person.&quot;</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://twitter.com/FakeRobHunter" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#04766b6644626d686977676c6b6b6876616e616770772a676b69" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
						<li><a href="http://www.filmschoolrejects.com" target="_blank"><span class="fa fa-globe" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer">
	<div class="container">

		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script><script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/new-on-netflix-october-2020\/","title":"What%E2%80%99s+New+to+Stream+on+Netflix+for+October+2020","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2020\/09\/New-Netflix-October-2020-.jpg","desc":"Mike Flanagan, Ben Wheatley, and Adam Sandler are all bringing new chills to Netflix this month.","hashtag":"rejectnation","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"bf51de2c14","postid":"357528","servertime":"1601482616","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.7' id='mashsb-js'></script>
<script type='text/javascript' id='wp-fs-publisher-plugin-js-extra'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4' id='wp-fs-publisher-plugin-js'></script>
<script type='text/javascript' id='agg-flex-ads-plugin-js-js-extra'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0' id='agg-flex-ads-plugin-js-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0' id='agg-smart-gif-plugin-js-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6' id='mashnet-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0' id='owl-carousel-js'></script>
<script type='text/javascript' id='sanfrancisco-main-js-extra'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"357528"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3' id='sanfrancisco-main-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.12' id='tablepress-datatables-js'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-19').dataTable({"order":[],"orderClasses":false,"stripeClasses":["even","odd"],"pagingType":"simple"});
});
</script><!-- Tag ID: connatix-video-mobile -->
<div id="connatix-video-mobile">
</div>

<!-- Tag ID: Connatix-video -->
<div id="Connatix-video">
</div>

<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "FilmSchoolRejects_1x1", slotId: "FilmSchoolRejects_1x1" });
</script>
</div></body>
</html>