<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Michael Shannon in Take Shelter: An Ode to a Quietly Great Performance</title>
	<meta name="description" content="Sometimes a great performance is made in the quietest moments. That&#039;s true of Michael Shannon in Take Shelter, our latest celebration of Great Performances." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://filmschoolrejects.com/michael-shannon-take-shelter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Michael Shannon in Take Shelter: An Ode to a Quietly Great Performance" />
	<meta property="og:description" content="Sometimes a great performance is made in the quietest moments. That&#039;s true of Michael Shannon in Take Shelter, our latest celebration of Great Performances." />
	<meta property="og:url" content="https://filmschoolrejects.com/michael-shannon-take-shelter/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2020-08-10T18:23:33+00:00" />
	<meta property="article:modified_time" content="2020-08-10T16:00:19+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ciara_wardlow" />
	<meta name="twitter:site" content="@rejectnation" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/michael-shannon-take-shelter/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter.png","width":800,"height":600,"caption":"Michael Shannon Take Shelter"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/michael-shannon-take-shelter/#webpage","url":"https://filmschoolrejects.com/michael-shannon-take-shelter/","name":"Michael Shannon in Take Shelter: An Ode to a Quietly Great Performance","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/michael-shannon-take-shelter/#primaryimage"},"datePublished":"2020-08-10T18:23:33+00:00","dateModified":"2020-08-10T16:00:19+00:00","description":"Sometimes a great performance is made in the quietest moments. That's true of Michael Shannon in Take Shelter, our latest celebration of Great Performances.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/michael-shannon-take-shelter/"]}]},{"@type":"NewsArticle","@id":"https://filmschoolrejects.com/michael-shannon-take-shelter/#article","isPartOf":{"@id":"https://filmschoolrejects.com/michael-shannon-take-shelter/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/c4aa99272b3d7b76179e73b475859fa3"},"headline":"An Ode to Michael Shannon in &#8216;Take Shelter&#8217;","datePublished":"2020-08-10T18:23:33+00:00","dateModified":"2020-08-10T16:00:19+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/michael-shannon-take-shelter/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/michael-shannon-take-shelter/#primaryimage"},"keywords":"Jeff Nichols,Michael Shannon,Take Shelter,The Great Performances","articleSection":"Columns,Movies","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":["Person"],"@id":"https://filmschoolrejects.com/#/schema/person/c4aa99272b3d7b76179e73b475859fa3","name":"Ciara Wardlow","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2019/01/ciara.jpg","caption":"Ciara Wardlow"},"description":"Human being who writes about movies and other things. Sometimes I try to be funny on Twitter.","sameAs":["https://twitter.com/ciara_wardlow"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/michael-shannon-take-shelter/?amp" /><meta name="generator" content="AMP for WP 1.0.61.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300648-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300648-10', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Ciara Wardlow');
		__gaTracker('set', 'dimension2', 'Columns');
		__gaTracker('set', 'dimension3', '2020-08-10T13:23:33-05:00');
		__gaTracker('set', 'dimension4', 'good');
		__gaTracker('set', 'dimension5', 'Jeff Nichols,Michael Shannon,Take Shelter,The Great Performances');
		__gaTracker('set', 'dimension6', 'Michael Shannon Take Shelter');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.4.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='https://filmschoolrejects.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=356254' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fmichael-shannon-take-shelter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fmichael-shannon-take-shelter%2F&#038;format=xml" />

<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-356254 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-354934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354934"><a href="https://filmschoolrejects.com/section/lists/">Lists</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/reviews/">Reviews</a></li>
<li id="menu-item-354931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-354931"><a href="https://filmschoolrejects.com/section/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-354960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354960"><a href="https://filmschoolrejects.com/topics/43-forgotten/">4:3 &#038; Forgotten</a></li>
	<li id="menu-item-354955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354955"><a href="https://filmschoolrejects.com/topics/check-the-gate/">Check the Gate</a></li>
	<li id="menu-item-354959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354959"><a href="https://filmschoolrejects.com/topics/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-354950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354950"><a href="https://filmschoolrejects.com/topics/ending-explained/">Ending Explained</a></li>
	<li id="menu-item-354940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354940"><a href="https://filmschoolrejects.com/topics/story-elements/">Elements of Story</a></li>
	<li id="menu-item-354941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354941"><a href="https://filmschoolrejects.com/topics/episodes/">Episodes</a></li>
	<li id="menu-item-354942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354942"><a href="https://filmschoolrejects.com/topics/filmographies/">Filmographies</a></li>
	<li id="menu-item-354956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354956"><a href="https://filmschoolrejects.com/topics/green-light/">Green Light</a></li>
	<li id="menu-item-354946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354946"><a href="https://filmschoolrejects.com/topics/han-shot-first/">Han Shot First</a></li>
	<li id="menu-item-354938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354938"><a href="https://filmschoolrejects.com/topics/horrorscope/">Horrorscope</a></li>
	<li id="menu-item-354943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354943"><a href="https://filmschoolrejects.com/topics/how/">How&#8217;d They Do That?</a></li>
	<li id="menu-item-354947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354947"><a href="https://filmschoolrejects.com/topics/infinite-ip/">Infinite IP</a></li>
	<li id="menu-item-354962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354962"><a href="https://filmschoolrejects.com/topics/moviegoing/">Misadventures in Moviegoing</a></li>
	<li id="menu-item-354963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354963"><a href="https://filmschoolrejects.com/topics/movie-dna/">Movie DNA</a></li>
	<li id="menu-item-354944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354944"><a href="https://filmschoolrejects.com/topics/origin-stories/">Origin Stories</a></li>
	<li id="menu-item-354937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354937"><a href="https://filmschoolrejects.com/topics/pitch-meeting/">Pitch Meeting</a></li>
	<li id="menu-item-354945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354945"><a href="https://filmschoolrejects.com/topics/real-stories/">Real Stories</a></li>
	<li id="menu-item-354949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354949"><a href="https://filmschoolrejects.com/topics/revisionist-history/">Revisionist History</a></li>
	<li id="menu-item-354948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354948"><a href="https://filmschoolrejects.com/topics/stapled-cinema/">Stapled Cinema</a></li>
	<li id="menu-item-354951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354951"><a href="https://filmschoolrejects.com/topics/star-trek-explained/">Star Trek Explained</a></li>
	<li id="menu-item-354952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354952"><a href="https://filmschoolrejects.com/topics/the-clone-wars-explained/">The Clone Wars Explained</a></li>
	<li id="menu-item-354954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354954"><a href="https://filmschoolrejects.com/topics/the-danger-zone/">The Danger Zone</a></li>
	<li id="menu-item-354953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354953"><a href="https://filmschoolrejects.com/topics/the-mandalorian/">The Mandalorian Explained</a></li>
	<li id="menu-item-354964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354964"><a href="https://filmschoolrejects.com/topics/the-prime-sublime/">The Prime Sublime</a></li>
	<li id="menu-item-354939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354939"><a href="https://filmschoolrejects.com/topics/reading-list/">The Reading List</a></li>
	<li id="menu-item-354965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354965"><a href="https://filmschoolrejects.com/topics/the-queue/">The Queue</a></li>
	<li id="menu-item-354957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354957"><a href="https://filmschoolrejects.com/topics/up-next/">Up Next</a></li>
	<li id="menu-item-354958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354958"><a href="https://filmschoolrejects.com/topics/world-builders/">World Builders</a></li>
</ul>
</li>
<li id="menu-item-354936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354936"><a href="#">Other Features</a>
<ul class="sub-menu">
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/interviews/">Interviews</a></li>
	<li id="menu-item-354932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354932"><a href="https://filmschoolrejects.com/section/essays/">Essays</a></li>
	<li id="menu-item-354933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354933"><a href="https://filmschoolrejects.com/section/streaming/">Streaming Guides</a></li>
	<li id="menu-item-354935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354935"><a href="https://filmschoolrejects.com/section/projects/">Projects</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-303334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303334"><a href="https://shots.filmschoolrejects.com">Shots Database</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://video.filmschoolrejects.com">Video Database</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328438"><a href="/about/">About FSR</a></li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-Sidebar", slotId: "div-gpt-ad-300x250-Sidebar" });
</script>
</div></div></div>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<div class="widget-title"><h2 class="title">Recently Published</h2></div>		<ul>
											<li>
					<a href="https://filmschoolrejects.com/michael-shannon-take-shelter/" aria-current="page">An Ode to Michael Shannon in &#8216;Take Shelter&#8217;</a>
											<span class="post-date">August 10, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/seinfeld-junior-mint/">The Morbid Hilarity of &#8220;The Junior Mint&#8221;</a>
											<span class="post-date">August 10, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/she-dies-tomorrow-mortality/">How Amy Seimetz Confronts Mortality in &#8216;She Dies Tomorrow&#8217;</a>
											<span class="post-date">August 9, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/a-taste-of-evil-1971/">Don&#8217;t Trust Anyone in &#8216;A Taste of Evil&#8217;</a>
											<span class="post-date">August 9, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/movies-to-watch-american-pickle/">Movies to Watch if You Like &#8216;An American Pickle&#8217;</a>
											<span class="post-date">August 9, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/lady-killer-comic-adaptation/">&#8216;Lady Killer&#8217; is the Cathartic Comic Adaptation We Sickos Desire</a>
											<span class="post-date">August 9, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/she-dies-tomorrow-review/">A Fear of Tomorrow Haunts Today in Amy Seimetz&#8217;s &#8216;She Dies Tomorrow&#8217;</a>
											<span class="post-date">August 8, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/bugsy-malone-1976/">Alan Parker&#8217;s &#8216;Bugsy Malone&#8217; Remains an Endearingly Odd Gem</a>
											<span class="post-date">August 8, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/teenage-mutant-ninja-turtles-thrive-on-cartoon-reboots/">&#8216;Teenage Mutant Ninja Turtles&#8217; Thrive on Cartoon Reboots</a>
											<span class="post-date">August 8, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/ride-your-wave-home-video-august-4th-2020/">An Animated, Supernaturally Bent Rom-Com Is Our Pick of the Week</a>
											<span class="post-date">August 7, 2020</span>
									</li>
					</ul>
		</div><div id="custom_html-8" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-83082"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83082';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-83087"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-356254 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-jeff-nichols tag-michael-shannon tag-take-shelter tag-great-performances" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/columns/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Columns</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/movies/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Movies</span>
							</a>
							<meta itemprop="position" content="3" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/ciara/" rel="author"><span itemprop="author">Ciara Wardlow</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">August 10, 2020</span></li></ul><h1 class="sf-entry-title" itemprop="headline">An Ode to Michael Shannon in 'Take Shelter'</h1><h2 class="sf-entry-subtitle">Sometimes a great performance is made in the quietest moments. </h2></header><figure class="sf-entry-featured-media "><img width="800" height="600" src="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter.png" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="Michael Shannon Take Shelter" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter.png 800w, https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-768x576.png 768w, https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-160x120.png 160w, https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-320x240.png 320w" data-sizes="(max-width: 800px) 100vw, 800px" /><div class="sf-entry-flags"><span class="sf-entry-flag sf-entry-flag-creditline">Sony Pictures Classics</span></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=An%20Ode%20to%20Michael%20Shannon%20in%20%E2%80%98Take%20Shelter%E2%80%99&url=https://filmschoolrejects.com/michael-shannon-take-shelter/&via=OnePerfectShot" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fmichael-shannon-take-shelter%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fmichael-shannon-take-shelter%2F&amp;title=An+Ode+to+Michael+Shannon+in+%E2%80%98Take+Shelter%E2%80%99" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=An%2BOde%2Bto%2BMichael%2BShannon%2Bin%2B%25E2%2580%2598Take%2BShelter%25E2%2580%2599&url=https%3A%2F%2Ffilmschoolrejects.com%2Fmichael-shannon-take-shelter%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.6--><p><em>Acting is an art form, and behind every iconic character is an artist expressing themselves. Welcome to <strong><a href="https://filmschoolrejects.com/topics/great-performances/" target="_blank" rel="noopener noreferrer">The Great Performances</a></strong>, a column exploring the art behind some of cinema’s best roles. This entry spotlights the performance given by Michael Shannon in Take Shelter.</em></p>
<hr />
<p>There are few films I connect with more deeply on an emotional level than <strong><em>Take Shelter</em></strong>. A good deal of this has to do with <strong>Michael Shannon</strong>&#8216;s impeccable starring performance in a film that <a href="https://www.youtube.com/watch?v=vC91-s5">he describes as</a> &#8220;<span class="s1">the most meaningful movie that I’ve made,&#8221; with &#8220;profound, personal resonance.&#8221;<br />
</span></p>
<p>Writer-director <strong>Jeff Nichols</strong> crafts an introspective drama with the tension and stakes of a thriller, as Shannon&#8217;s character, construction worker Curtis LaForche, finds his life interrupted by nightmares of an apocalyptic storm. Are they truly prophetic? Or is a family history of mental illness rearing its ugly head?</p>
<p>Shannon plays Curtis with such depth and nuance that unspoken sentiments come across as clearly as those that are expressed in dialogue. You feel like you’re in his head, struggling along with him, without needing to look to expository voiceover or any other shortcuts for aid.</p>
<p>&#8220;If you’re writing that part for Mike, he’s going to be able to fill all those spaces in between the lines,&#8221; <a href="https://consequenceofsound.net/2016/03/decoding-midnight-special-an-interview-with-jeff-nichols/" target="_blank" rel="noopener noreferrer">Nichols told Consequence of Sound</a> in 2016. &#8220;He’ll be able to fill those with all the subtext that you don’t want to have to write about. He can carry all of that on his face, and that makes him a very powerful tool.&#8221;</p>
<p>Many dramas focused on mental illness play like casually active volcanoes. Their protagonists dribble lava, chewing the scenery and bugging their eyes. They&#8217;re devotees of the time-honored tradition of heavy-handed award bait. Or they take the opposite approach, their lead characters struggling with depression, staring slumped and dead-eyed into the camera and attempting to emote.</p>
<p class="p1"><span class="s1">Shannon plays Curtis as the build-up to an explosion and its aftermath. He Goldilockses it to perfection &#8212; never overdone or underdone but just right. There&#8217;s a</span><span class="s1"> pressure building underneath the surface. Curtis is close to falling apart in every scene, despite his desperate effort to hold himself together. The rising tension is communicated through everything from Shannon&#8217;s tone to his posture to the clench of his jaw. His performance never missteps or feels false.</span></p>
<p class="p1"><span class="s1">While Curtis slips up a little here or there in keeping his struggles to himself as the hallucinations intrude on his waking life, he only fully loses control once. </span><span class="s1">“There’s a storm coming,” is one of those cinematic stock phrases so overused that it tends to play as a bit of a joke no matter how solemnly it’s delivered. But when Curtis’ internal struggles finally boil over at a community dinner, Shannon accomplishes the near-impossible by turning this all-too-common expression into something that feels fresh and authentic. Some regard this scene &#8212; undoubtedly the films most explosive &#8212; as the highlight of Shannon&#8217;s performance, and it really is a superb bit of acting.</span></p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/filmschoolrejects.com\/michael-shannon-take-shelter\/"}' class="tiled-gallery type-rectangular" data-original-width="700"><div class="gallery-row" style="width: 695px; height: 253px;"><div class="gallery-group images-1" style="width: 341px; height: 257px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="https://filmschoolrejects.com/michael-shannon-take-shelter/take-shelter-storm-coming-1/"><img data-attachment-id="356260" data-orig-file="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-1.png" data-orig-size="799,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Take Shelter Storm Coming" data-image-description="" data-medium-file="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-1.png" data-large-file="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-1.png" src="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-1-337x253.png" width="337" height="253" align="left" title="Take Shelter Storm Coming" /></a></div></div><div class="gallery-group images-1" style="width: 354px; height: 257px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="https://filmschoolrejects.com/michael-shannon-take-shelter/take-shelter-storm-coming-2/"><img data-attachment-id="356261" data-orig-file="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-2.png" data-orig-size="832,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Take Shelter Storm Coming" data-image-description="" data-medium-file="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-2.png" data-large-file="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-2.png" src="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-storm-coming-2-350x253.png" width="350" height="253" align="left" title="Take Shelter Storm Coming" /></a></div></div></div></div>
<p class="p1"><span class="s1">Confronted by Dewart (Shea Whigham), his estranged friend and former coworker, Curtis gets in a tussle that proves to be the straw that broke the camel&#8217;s back. &#8220;I said enough, goddamnit!&#8221; he explodes, flipping a table and earning the judging, horrified stares of basically the entire small-town. </span></p>
<p class="p1"><span class="s1">&#8220;You think I&#8217;m crazy, huh?!&#8221; As he blows his top, describing the apocalyptic visions that have consumed his own thoughts to a community clearly unmoved by his warnings but becoming deeply fearful of <em>him</em>, the adrenaline rush fades and shame rushes in. </span></p>
<p class="p1"><span class="s1">Shannon plays every emotional beat to perfection. </span><span class="s1">He plays the wild-eyed, gesticulating, and spit-flying moment of rage dialed up to eleven with awesome grandeur &#8212; and then, more crucially, he hits all the quieter but no less important notes directly afterward with the same precision. </span></p>
<p class="p1"><span class="s1">In a long, quiet moment, he looks to his family as he&#8217;s hit by the reality of the situation and the inevitable consequences of his outburst, rage giving way to remorse. In seconds he goes from daring onlookers to meet his beady gaze to his eyes brimming with tears, too overcome with shame to meet his wife&#8217;s gaze.</span></p>
<p>Another key moment that exemplifies the brilliance of Shannon&#8217;s performance comes later, quite close to the end of the film. Curtis has sunk his savings into building a storm shelter, an obsessive pursuit that has also cost him his job. He sees it as the one thing he can do to try to cope with &#8212; and exert some semblance of control over &#8212; the fears quickly consuming him.</p>
<p>One night, a storm does come, one severe enough to merit tornado sirens. So, Curtis takes wife Samantha (Jessica Chastain) and young daughter Hannah (Tova Stewart) down into the storm shelter. But then the rain and thunder stop and the winds die down. The family is faced with re-emerging, with leaving the underground bunker to return to the real world in all its unpredictability.</p>
<p>Curtis has the key to open the shelter door, but he can&#8217;t bring himself to do it. He tries to get Samantha to do it for him, but she won&#8217;t. She insists it&#8217;s something he needs to do himself &#8212; because it is. And eventually, he does, even though it&#8217;s very clearly difficult for him. He does because he knows he needs to keep facing his demons, to keep fighting. So he opens the door, and they emerge to a bright and sunny day, a battle won but an unending war left to fight.</p>
<p><img class="aligncenter size-full wp-image-356263" src="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-emerging.png" alt="Take Shelter Emerging" width="800" height="339" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-emerging.png 800w, https://filmschoolrejects.com/wp-content/uploads/2020/08/Take-Shelter-emerging-768x325.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Curtis&#8217;s struggle against opening the storm shelter door is a quieter scene, but it&#8217;s more powerful. The way Shannon imbues his voice with barely-contained desperation as Curtis tries to convince Samantha to stay in the bunker, that the storm is still raging outside, is truly masterful.</p>
<p>Samantha calmly reiterates that the storm has passed &#8212; that any lingering sense of danger exists only in Curtis&#8217; head &#8212; as a message largely unspoken but nonetheless clearly received. &#8220;I&#8217;m sorry,&#8221; he repeats, between long heavy pauses and shakes of his head. Each &#8220;I&#8217;m sorry&#8221; is delivered with subtle but impactful variations in inflection. Shannon manages to convey what&#8217;s left unspoken with clarity.</p>
<p>The actor&#8217;s every glance and gesture tells you all you need to know as Curtis forces himself to comply with Samantha&#8217;s rational request in spite of the fear that consumes him. The way his hand trembles holding the key. The particular way in which he pauses, not just while finally resolving himself to open the door but again with his hand on the shelter door and the key in the lock and need to gather his courage once more.</p>
<p>I&#8217;ve never seen the scene played out on any screen larger than a mid-sized television, and yet, of thousands of movies I&#8217;ve seen, it&#8217;s one of the moments that looms largest in my head, the crowning jewel of an impeccable performance from a truly special film.</p>
</div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/jeff-nichols/">Jeff Nichols</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/michael-shannon/">Michael Shannon</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/take-shelter/">Take Shelter</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/great-performances/">The Great Performances</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/ciara/" rel="author">Ciara Wardlow</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/ciara/" rel="author"><img src="https://filmschoolrejects.com/wp-content/uploads/2019/01/ciara-150x150.jpg" width="120" height="120" alt="Ciara Wardlow" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Human being who writes about movies and other things. Sometimes I try to be funny on Twitter.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://twitter.com/ciara_wardlow" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#4a29232b382b0a2c232627392922252526382f202f293e3964292527" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer">
	<div class="container">

		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script><link rel='stylesheet' id='jetpack-carousel-css'  href='https://filmschoolrejects.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<link rel='stylesheet' id='tiled-gallery-css'  href='https://filmschoolrejects.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/tiled-gallery/tiled-gallery.css?ver=2012-09-21' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/michael-shannon-take-shelter\/","title":"An+Ode+to+Michael+Shannon+in+%E2%80%98Take+Shelter%E2%80%99","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2020\/08\/Take-Shelter.png","desc":"Sometimes a great performance is made in the quietest moments. ","hashtag":"OnePerfectShot","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"c4477b86f1","postid":"356254","servertime":"1597083817","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"356254"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jquery.spin.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","nonce":"121fb3ecae","display_exif":"0","display_geo":"1","display_comments":"0","fullsize_display":"1","background_color":"black","comment":"","post_comment":"Post Comment","loading_comments":"","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/filmschoolrejects.com\/wp-login.php?redirect_to=https%3A%2F%2Ffilmschoolrejects.com%2Fmichael-shannon-take-shelter%2F"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.js?ver=20130109'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/tiled-gallery-carousel-without-jetpack/tiled-gallery/tiled-gallery.js?ver=5.4.2'></script>
<!-- Tag ID: connatix-video-mobile -->
<div id="connatix-video-mobile">
</div>

<!-- Tag ID: Connatix-video -->
<div id="Connatix-video">
</div>

<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "FilmSchoolRejects_1x1", slotId: "FilmSchoolRejects_1x1" });
</script>
</div></body>
</html>