<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php" />
    <!-- FAVICON: Upload an ICO image to the Images folder labeled favicon.ico -->
    <link rel="shortcut icon" href="https://rejectswp.staging.wpengine.com/wp-content/uploads/logos/favicon.ico" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why A Cheek Pinch is the Most Exciting Action in &#039;Hawkeye&#039; Episode 3</title>
	<meta name="description" content="We dig into Hawkeye Episode 3 and consider the large hand pinching Maya&#039;s cheek. Kingpin is back, and Daredevil is right behind him." />
	<link rel="canonical" href="https://filmschoolrejects.com/hawkeye-episode-3-explained/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why A Cheek Pinch is the Most Exciting Action in &#039;Hawkeye&#039;" />
	<meta property="og:description" content="We dig into Hawkeye Episode 3 and consider the large hand pinching Maya&#039;s cheek. Kingpin is back, and Daredevil is right behind him." />
	<meta property="og:url" content="https://filmschoolrejects.com/hawkeye-episode-3-explained/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:author" content="https://www.facebook.com/ITMODcastPodcast/" />
	<meta property="article:published_time" content="2021-12-02T21:42:55+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2021/12/Hawkeye-Episode-3-Explained.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="333" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MouthDork" />
	<meta name="twitter:site" content="@rejectnation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brad Gullickson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","width":512,"height":512,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://filmschoolrejects.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/12/Hawkeye-Episode-3-Explained.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/12/Hawkeye-Episode-3-Explained.jpg","width":800,"height":333,"caption":"Hawkeye Episode Explained"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#webpage","url":"https://filmschoolrejects.com/hawkeye-episode-3-explained/","name":"Why A Cheek Pinch is the Most Exciting Action in 'Hawkeye' Episode 3","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#primaryimage"},"datePublished":"2021-12-02T21:42:55+00:00","dateModified":"2021-12-02T21:42:55+00:00","description":"We dig into Hawkeye Episode 3 and consider the large hand pinching Maya's cheek. Kingpin is back, and Daredevil is right behind him.","breadcrumb":{"@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/hawkeye-episode-3-explained/"]}]},{"@type":"BreadcrumbList","@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://filmschoolrejects.com/"},{"@type":"ListItem","position":2,"name":"Why A Cheek Pinch is the Most Exciting Action in &#8216;Hawkeye&#8217;"}]},{"@type":"Article","@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#article","isPartOf":{"@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/54f41c73f2288f3f09abbf4513b6a5a8"},"headline":"Why A Cheek Pinch is the Most Exciting Action in &#8216;Hawkeye&#8217;","datePublished":"2021-12-02T21:42:55+00:00","dateModified":"2021-12-02T21:42:55+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#webpage"},"wordCount":1255,"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/hawkeye-episode-3-explained/#primaryimage"},"thumbnailUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/12/Hawkeye-Episode-3-Explained.jpg","keywords":["Hawkeye","Marvel Explained","Marvel Studios"],"articleSection":["Features and Columns","TV"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":"Person","@id":"https://filmschoolrejects.com/#/schema/person/54f41c73f2288f3f09abbf4513b6a5a8","name":"Brad Gullickson","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2019/01/brad.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2019/01/brad.jpg","caption":"Brad Gullickson"},"description":"Brad Gullickson is a Weekly Columnist for Film School Rejects and Senior Curator for One Perfect Shot. When not rambling about movies here, he's rambling about comics as the co-host of Comic Book Couples Counseling. Hunt him down on Twitter: @MouthDork. (He/Him)","sameAs":["http://www.comicbookcouplescounseling.com","https://www.facebook.com/ITMODcastPodcast/","https://www.instagram.com/mouthdork/","https://twitter.com/MouthDork"],"url":"https://filmschoolrejects.com/author/brad/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/hawkeye-episode-3-explained/?amp" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//s.w.org' />
<style>.monsterinsights-async-hide { opacity: 0 !important} </style>
<script data-cfasync="false">(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'monsterinsights-async-hide','dataLayer',4000,
{'GTM-T3DHMDM':true});</script>
    <script src="https://www.googleoptimize.com/optimize.js?id=GTM-T3DHMDM" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>
    		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-300648-10"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_grid_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/css/bootstrap-grid.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/style.css?ver=1628022751' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true","ua":"UA-300648-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://filmschoolrejects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmschoolrejects.com/wp-json/wp/v2/posts/369158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=369158' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fhawkeye-episode-3-explained%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fhawkeye-episode-3-explained%2F&#038;format=xml" />
    <script>
		if(screen.width<769){
        	window.location = "https://filmschoolrejects.com/hawkeye-episode-3-explained/?amp";
        }
    	</script>
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
    <!-- READ THIS: You can add additional code after this line. -->
	<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/filmschoolrejects/pubfig.min.js" async></script>
</head>

<body class="post-template-default single single-post postid-369158 single-format-standard">

<!-- START HEADER -->
<header class="header blue-bg no-underline py-3">
    <div class="container">
        <div class="row justify-content-center align-items-center text-center">
          
        <!-- START LOGO: Upload an SVG image to the Images folder labeled logo.svg -->
        <div title="Logo" class="col-md order-md-3">
            <a href="/" class="no-hover">
                <img src="/wp-content/uploads/logos/logo.png" alt="Film School Rejects Logo" class="img-fluid logo" width="300" height="57">
            </a>
        </div>
        <!-- END LOGO -->
        
        <!-- START NAVIGATION MENU -->
        <div class="col order-1"><a href="/" class="white">Home</a></div>
        <div class="col order-2"><a href="/about/" class="white">About</a></div>
        <div class="col order-4"><a href="/section/columns/" class="white">Features</a></div>
        <div class="col order-5"><a href="/search/" class="white">Search</a></div>
        <!-- END NAVIGATION MENU -->
        
        </div>
    </div>
</header>
<!-- END HEADER -->

<!-- START ARTICLE -->
<div class="container py-5">
	 <div class="row align-items-center justify-content-center my-2 text-center medium black">
		 <span class="mx-1">
			 <a href="https://filmschoolrejects.com/section/columns/" alt="View all posts in Features and Columns">Features and Columns</a> &#183; <a href="https://filmschoolrejects.com/section/tv/" alt="View all posts in TV">TV</a></span>
	</div>
    <h1 class="black text-center">Why A Cheek Pinch is the Most Exciting Action in &#8216;Hawkeye&#8217;</h1>
    <div class="row align-items-center justify-content-center my-3 text-center medium dark-gray">
		 <span class="mx-1">Car chases, gunfire, and giant Pym-enhanced arrows are cool and all, but they got nothing on these villainous grabby fingers.</span>
	</div>
    <article class="article">

        
		
                    <figure class="sf-entry-featured-media ">
                <img width="800" height="333" src="https://filmschoolrejects.com/wp-content/uploads/2021/12/Hawkeye-Episode-3-Explained.jpg" class="articlethumb wp-post-image" alt="Hawkeye Episode Explained" loading="lazy" srcset="https://filmschoolrejects.com/wp-content/uploads/2021/12/Hawkeye-Episode-3-Explained.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/12/Hawkeye-Episode-3-Explained-768x320.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                                    <div class="sf-entry-flags">
                        <span class="sf-entry-flag sf-entry-flag-creditline">Marvel Studios</span>
                    </div>
                            </figure>
		        
        <!-- START BYLINE -->
        <div class="row align-items-center justify-content-center my-4 text-center medium dark-gray">
            By&nbsp;<a href="https://filmschoolrejects.com/author/brad/" title="Posts by Brad Gullickson" class="author url fn" rel="author">Brad Gullickson</a>&nbsp;&#183; Published on December 2nd, 2021 
            </div>
        <!-- END BYLINE -->
		      
        <p><em><a href="https://filmschoolrejects.com/topics/marvel-explained/">Marvel Explained</a> is our ongoing series where we delve into the latest Marvel shows, movies, trailers, and news stories to divine the franchise&#8217;s future. In this entry, we explore Hawkeye Episode 3 (&#8220;Echoes&#8221;) and examine the large man looming in the shadows. Yes, prepare for SPOILERS.</em></p>
<hr />
<p>Worlds are colliding. The Multiverse makes anything possible. Sliding corporate realities don&#8217;t hurt either. Characters who a year ago would never meet now share the game board.</p>
<p><strong><em>Hawkeye </em></strong>is a series that looks light and fluffy on the surface but <a href="https://filmschoolrejects.com/hawkeye-and-blade/">dig just a few inches beneath</a>, and you&#8217;ll discover radical implications for the greater Marvel Cinematic Universe. A tiny gesture hidden within this week&#8217;s car chases and gunfire represent a possible shift in the franchise&#8217;s criminal underworld. Did you hear that laugh? Is that you-know-who? Place those bets.</p>
<p>In Episode 3, we begin in 2007, a year before <a href="https://filmschoolrejects.com/iron-man-marvels-villain-problem/"><em>Iron Man</em></a> launched into theaters. A young girl struggles in a classroom with bright, smiling, yelling faces. Her father (<strong>Zahn McClarnon</strong>) could not afford the private school specializing in deaf students, so she must navigate an uncaring world. Dad sees this as a plus, and soon, she will as well.</p>
<h2>Maya Lopez Bridges Two Marvel Realities</h2>
<p>The child is Maya Lopez, played in adulthood by <strong>Alaqua Cox</strong>. In the previous episode, we first saw her commanding the Tracksuit mafia, who strapped Clint Barton (<strong>Jeremy Renner</strong>) and Kate Bishop (<strong>Hailee Steinfeld</strong>) to a pair of coin-operated kiddie rides. We discover her dangerous ties to New York&#8217;s seedy underworld through flashbacks and how Clint Barton&#8217;s Ronin persona from <a href="https://filmschoolrejects.com/avengers-endgame-failure/"><em>Avengers</em>: <em>Endgame</em></a> triggered Maya&#8217;s vengeance quest.</p>
<p>Maya has photographic reflexes, meaning once she observes a certain physical feat, she can mimic, or echo, the action. In Episode 3, we first see her use this ability while attending a martial arts class. Her dad does not stick around to see her defeat her opponent, leaving her &#8220;uncle&#8221; to drive her home afterward.</p>
<p>Maya does not mind dad skipping out. She beams when the uncle reaches out with a huge, white hand and pinches her cheek. The unseen titan chuckles in delight at her smile, and that laugh sure sounds like <strong>Vincent D&#8217;Onofrio&#8217;s</strong> unique Kingpin chortle from the Netflix <em>Daredevil</em> series. And that would make sense considering Maya&#8217;s comic book origin.</p>
<h2>From Daredevil to Ronin to Kingpin</h2>
<p>Maya Lopez first appeared in <em>Daredevil</em> volume 2, issue 9. Created by <strong>David Mack</strong> and <strong>Joe Quesada</strong>, she begins her comic book narrative as a sympathetic antagonist to Matt Murdoch&#8217;s blind-yet-sensory-enhanced vigilante. She&#8217;s hired by Kingpin to hunt down Daredevil and, in the process, falls in love with Murdoch. Eventually, the two team up, and Maya is actually the first person to wear the Ronin costume in the <em>New Avengers</em> series before Clint Barton takes on the mantle.</p>
<p>In <em>Hawkeye</em>, we witness her father&#8217;s murder by Barton&#8217;s Ronin. Barton satiated his rage by slaughtering criminals after his family got blipped during <em>Avengers</em>: <em>Infinity War</em>. In Barton&#8217;s hunt to slay Maya&#8217;s uncle, her henchman father received a blade to the chest. This encounter occurred at an auto repair shop sporting the moniker &#8220;Fat Man,&#8221; another allusion to Kingpin.</p>
<p>When Kate Bishop stole the Ronin costume from the supervillain auction, she accidentally gained Maya and her uncle&#8217;s attention. Barton cannot explain her innocence without outing himself as the killer, and he poorly creates a fiction where Black Widow supposedly killed the ninja assassin. Maya isn&#8217;t having it.</p>
<p>The further into <em>Hawkeye</em> we go, the more obvious it seems that this series will ultimately be Barton&#8217;s great reckoning with his Ronin sin. He let hate into his heart, and he raged through the world, slashing wounds into the hearts of others. He never considered the humanity dangling on the end of his sword. It&#8217;s time for confession, and only Maya can offer forgiveness.</p>
<h2>What or Who is Sloan, Ltd?</h2>
<p>Throughout <em>Hawkeye</em> Episode 3, Barton educates Bishop on the murky superhero world she&#8217;s so eager to join. He&#8217;s trying to sell her on the pain and regret that comes with the costume. He&#8217;s dancing around Black Widow&#8217;s death. He&#8217;s dancing around the red on his ledger. Barton&#8217;s agony needs exposure for the baton to pass between Hawkeyes; he has to get real with the fangirl at his side.</p>
<p>After ditching the <a href="https://marvel.fandom.com/wiki/Tracksuit_Draculas_(Earth-616)">Tracksuit Draculas</a>, Barton and Bishop return to her digs where they can access her mother&#8217;s security firm. They don&#8217;t have much to research, just a name: Kazi (<strong>Fra Fee</strong>), Maya&#8217;s righthand goon. The computer connects the thug with Sloan Ltd. Curiouser and curiouser.</p>
<p>There are several Sloans within Marvel Comics continuity, but only one associated with Wilson &#8220;Kingpin&#8221; Fisk, Willie Sloan, aka Willie the Goat. He&#8217;s not a major character. Sloan only appeared in two Spider-Man spin-off comics before he was dreadfully dispatched.</p>
<p>Sloan was a snitch, a punk who had the goods on Kingpin, or so he thought. In <a href="https://marvel.fandom.com/wiki/Peter_Parker,_The_Spectacular_Spider-Man_Vol_1_67"><em>Peter Parker</em>: <em>Spectacular Spider</em>&#8211;<em>Man</em> #67</a>, Kingpin gave Sloan some bogus information hoping to confuse a federal investigation. The not-so-supervillain Boomerang killed Sloan, hoping to gain Kingpin&#8217;s favor, but earned the mob boss&#8217; wrath instead. Kingpin then sicced Boomerang on Spider-Man, knowing the wall-crawler would easily detain the chump.</p>
<h2>Fixing the Marvel Netflix Problem</h2>
<p>Willie Sloan may or may not have anything to do with <em>Hawkeye</em>. At the very least, the company acts like Fat Man Auto Repair. It&#8217;s a breadcrumb. One leading toward Vincent D&#8217;Onofrio&#8217;s return, an MCU homecoming that would make many happy.</p>
<p>Right now, the Marvel Netflix shows exist in this shady middle-world. They were initially sold to us as existing within the same universe as <em>The Avengers</em>. But while the shows frequently referenced the movies, the movies never referenced the shows. The vibe was that <strong>Kevin Feige</strong> wanted nothing to do with Marvel Netflix overseer <strong>Jeph Loeb</strong>.</p>
<p>That&#8217;s all about to change. Loeb is long gone. Feige and Marvel Studios have all the toys.</p>
<p><strong>Charlie </strong><b>Cox&#8217;s</b> Daredevil is all but confirmed to appear in <em>Spider</em>&#8211;<em>Man</em>: <em>No Way Home</em>. Considering how that film is mixing it up with the Multiverse, it&#8217;s easy to imagine the Netflix shows crossing the barrier into the MCU. But maybe they don&#8217;t need to cross the barrier. Perhaps it&#8217;s like they were originally sold to us. Maybe the Netflix shows have always existed within the MCU. Now, they&#8217;re just one cheek pinch within reach.</p>
<h2>Kingpin is Back, No Doubt</h2>
<p>We don&#8217;t have to worry about the &#8220;maybes&#8221; with Maya Lopez. We know she&#8217;s a new big player. Her Disney+ series, <em>Echo</em>, is scheduled to arrive alongside <em>Ms</em>. <em>Marvel</em>, <em>She</em>&#8211;<em>Hulk</em>, <em>Ironheart</em>, and so many more. While we were distracted by the baton pass between the two Hawkeyes, we forgot about the baton pass between the two Ronin.</p>
<p>Maya was the first to don the suit in the comics, and Barton followed. They could easily flip that for the MCU. Maya could continue the fight that Barton started against Wilson Fisk. She only needs to forgive Barton for that whole killing dad thing. Oof. That&#8217;s going to take some work.</p>
<p>Maybe a whole season of work? Ah, that word again. Dammit.</p>
<p>We&#8217;re going to get a slow build to <em>Kingpin</em> with Hawkeye, but once he&#8217;s here, he&#8217;s sticking around for a bit. Kingpin is a major figure within Spider-Man and Daredevil mythology. He&#8217;s going to cause serious MCU ruckus.</p>
<p>This is not a case of seeing Mephisto in every WandaVision corner. Kingpin is here. We just heard him. We just saw him. Get ready. Get excited. D&#8217;Onofrio is back.</p>
<hr />
<p><strong><em>Hawkeye</em> is <a href="https://www.disneyplus.com/series/hawkeye/11Zy8m9Dkj5l">now streaming</a> on Disney+.</strong></p>
        <div class="flex justify-items">
                    </div>
          
        
        <p>Related Topics: <a href="https://filmschoolrejects.com/topics/hawkeye/" rel="tag">Hawkeye</a>, <a href="https://filmschoolrejects.com/topics/marvel-explained/" rel="tag">Marvel Explained</a>, <a href="https://filmschoolrejects.com/topics/marvel-studios/" rel="tag">Marvel Studios</a></p>
        <!-- AUTHOR BOX -->
<div class="gray-bg p-4 border small mb-5">
    <div class="row align-items-center text-md-center">
        <div class="col-md-2">
            <img src="https://filmschoolrejects.com/wp-content/uploads/2019/01/brad.jpg" class="circle img-fluid" width="100px" height="100px">
        </div>
        <div class="col-md">
            Brad Gullickson is a Weekly Columnist for Film School Rejects and Senior Curator for One Perfect Shot. When not rambling about movies here, he's rambling about comics as the co-host of Comic Book Couples Counseling. Hunt him down on Twitter: <a href="https://twitter.com/MouthDork">@MouthDork</a>. (He/Him)        </div>
    </div>
</div>
        
        <!-- START RECOMMENDED READING 1 -->
                                    <section class="recommended py-5">
                <h3>Recommended Reading</h3>
                
                <div class="row">
                                                                        <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/hawkeye-and-blade/" title="Is &#8216;Hawkeye&#8217; Leading Us to &#8216;Blade&#8217;?">
                                    <h4>Is &#8216;Hawkeye&#8217; Leading Us to &#8216;Blade&#8217;?</h4>
                                    <span class="small-arc dark-gray">One of the Disney+ series&#8217; supporting characters suggests the vampiric future for the Marvel Cinematic Universe. </span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/the-thing-walter-mosley/" title="A New &#8216;Thing&#8217; Comic by Walter Mosley Should Inspire &#8216;The Fantastic Four&#8217;">
                                    <h4>A New &#8216;Thing&#8217; Comic by Walter Mosley Should Inspire &#8216;The Fantastic Four&#8217;</h4>
                                    <span class="small-arc dark-gray">Marvel&#8217;s comics are frequently allowed to explore the small moments with as much attention as the cataclysmic threats. Why can&#8217;t the movies be given the same latitude?</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/ending-of-eternals-explained/" title="The Ending of &#8216;Eternals&#8217; Explained">
                                    <h4>The Ending of &#8216;Eternals&#8217; Explained</h4>
                                    <span class="small-arc dark-gray">It&#8217;s been a while since two post-credits scenes have been this significant to the greater Marvel Cinematic Universe.</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/what-if-episode-7/" title="Can &#8216;What If&#8230;?&#8217; Ever Be More Than a Cartoon? Episode 7 Suggests So">
                                    <h4>Can &#8216;What If&#8230;?&#8217; Ever Be More Than a Cartoon? Episode 7 Suggests So</h4>
                                    <span class="small-arc dark-gray">Marvel Studios doesn&#8217;t want their cartoon to suffer the same fate as Star Wars: The Clone Wars. They demand the eyes of every fan.</span>
                                </a>
                            </li>
                                                            </div>
            </section>
                <!-- END RECOMMENDED READING -->
		
		<div id="rc-widget-80b056" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217419"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
         
    </article>
    <!-- START ARTICLE -->
    
</div>
    
<!-- START FOOTER -->		 
<footer class="footer blue-bg py-5">
    <div class="container text-center white small">
            <strong>&copy; 2021 Reject Media, LLC. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a></strong>    
    </div>    
</footer>
<!-- END FOOTER -->

<script type="text/javascript">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</script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"90e4ebd138","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0' id='agg-smart-gif-plugin-js-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>