<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">
<title>The Quest to Find The One Perfect Binge Begins</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What is the most perfectly bingeable TV show ever? The One Perfect Shot team aims to find out with our new series and bracket project."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://filmschoolrejects.com/one-perfect-binge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Quest to Find The One Perfect Binge Begins" />
<meta property="og:description" content="What is the most perfectly bingeable TV show ever? The One Perfect Shot team aims to find out with our new series and bracket project." />
<meta property="og:url" content="https://filmschoolrejects.com/one-perfect-binge/" />
<meta property="og:site_name" content="Film School Rejects" />
<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
<meta property="article:tag" content="One Perfect Binge" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-03-26T14:00:26+00:00" />
<meta property="article:modified_time" content="2020-03-25T23:42:29+00:00" />
<meta property="og:updated_time" content="2020-03-25T23:42:29+00:00" />
<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header.jpg" />
<meta property="og:image:secure_url" content="https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What is the most perfectly bingeable TV show ever? The One Perfect Shot team aims to find out with our new series and bracket project." />
<meta name="twitter:title" content="The Quest to Find The One Perfect Binge Begins" />
<meta name="twitter:site" content="@oneperfectshot" />
<meta name="twitter:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header.jpg" />
<meta name="twitter:creator" content="@rejects" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://twitter.com/oneperfectshot"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","inLanguage":"en-US","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/one-perfect-binge/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header.jpg","width":700,"height":500,"caption":"One Perfect Binge Header"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/one-perfect-binge/#webpage","url":"https://filmschoolrejects.com/one-perfect-binge/","name":"The Quest to Find The One Perfect Binge Begins","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://filmschoolrejects.com/one-perfect-binge/#primaryimage"},"datePublished":"2020-03-26T14:00:26+00:00","dateModified":"2020-03-25T23:42:29+00:00","description":"What is the most perfectly bingeable TV show ever? The One Perfect Shot team aims to find out with our new series and bracket project.","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/one-perfect-binge/"]}]},{"@type":"NewsArticle","@id":"https://filmschoolrejects.com/one-perfect-binge/#article","isPartOf":{"@id":"https://filmschoolrejects.com/one-perfect-binge/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/39ba1a94e969950236d4fca386ab15aa"},"headline":"The Quest to Find The One Perfect Binge Begins","datePublished":"2020-03-26T14:00:26+00:00","dateModified":"2020-03-25T23:42:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmschoolrejects.com/one-perfect-binge/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/one-perfect-binge/#primaryimage"},"keywords":"One Perfect Binge","articleSection":"Features,TV","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":["Person"],"@id":"https://filmschoolrejects.com/#/schema/person/39ba1a94e969950236d4fca386ab15aa","name":"Neil Miller","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e689c45eb29b5e268aa4c0be4521e8f?s=96&d=wp_user_avatar&r=x","caption":"Neil Miller"},"description":"Before time itself, this person created the website you're currently reading.","sameAs":["https://twitter.com/rejects"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://filmschoolrejects.com/one-perfect-binge/?amp" /><meta name="generator" content="AMP for WP 1.0.34"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"81fd34e2422e1e53f96568647d59c25f","url_components":{"year":"2020","monthnum":"03","day":"26","hour":"09","minute":"00","second":"26","post_id":"351502","postname":"one-perfect-binge","category":"features"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='81fd34e2422e1e53f96568647d59c25f' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Film School Rejects' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://filmschoolrejects.com/one-perfect-binge/' />
<meta name='shareaholic:keywords' content='tag:one perfect binge, tag:binge, cat:features, cat:tv, type:post' />
<meta name='shareaholic:article_published_time' content='2020-03-26T09:00:26-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-03-25T18:42:29-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Neil Miller' />
<meta name='shareaholic:site_id' content='81fd34e2422e1e53f96568647d59c25f' />
<meta name='shareaholic:wp_version' content='9.1.0' />
<meta name='shareaholic:image' content='https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-640x457.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.3.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://filmschoolrejects.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=351502' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fone-perfect-binge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fone-perfect-binge%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-300648-10"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-300648-10');
		</script>

	
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<!-- PLACE THIS SECTION INSIDE OF YOUR HEAD TAGS -->
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [];

  var fs_slots = [
    "div-gpt-ad-728x90-ATF",
    "div-gpt-ad-728x90-BTF",
    "div-gpt-ad-728x90-Homepage-BTF",
    "div-gpt-ad-300x250-Sidebar",
    "div-gpt-ad-300x250",
    "FilmSchoolRejects_1x1",
    "filmschoolrejects_300x250_320x50_header_moe",
    "filmschoolrejects_300x250_320x50_list_moe",
    "filmschoolrejects_300x250_320x50_body_moe",
    "FilmSchoolRejects_1x1_BounceX"
  ];
  
  freestar.initCallback = function() {

  	var i;
  	var fs_slot_params = [];

  	for(i in fs_slots) {
  		var fs_slot_name = fs_slots[i];
  		if(document.getElementById(fs_slot_name)) {
  			fs_slot_params.push({
  				placementName: fs_slot_name,
  				slotId: fs_slot_name
  			});
  		}
  	}

    freestar.newAdSlots(fs_slot_params);

  };

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>

<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-351502 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/movies/reviews/">Reviews</a></li>
<li id="menu-item-293949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-293949"><a href="https://filmschoolrejects.com/section/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-336850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336850"><a href="https://filmschoolrejects.com/section/features/2018-rewind/">2018 Rewind</a></li>
	<li id="menu-item-336851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336851"><a href="https://filmschoolrejects.com/section/features/2019-preview/">2019 Preview</a></li>
	<li id="menu-item-293950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293950"><a href="https://filmschoolrejects.com/section/features/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-293982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293982"><a href="https://filmschoolrejects.com/section/features/festivals/">Film Festivals</a></li>
	<li id="menu-item-293951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293951"><a href="https://filmschoolrejects.com/section/features/filmmaking-tips/">Filmmaking Tips</a></li>
	<li id="menu-item-293954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293954"><a href="https://filmschoolrejects.com/section/watch/home-video/">Home Video Picks</a></li>
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/features/interviews/">Interviews</a></li>
	<li id="menu-item-293958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293958"><a href="https://filmschoolrejects.com/section/podcast/junkfood-cinema/">Junkfood Cinema</a></li>
	<li id="menu-item-293955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293955"><a href="https://filmschoolrejects.com/section/watch/watch-after/">Movies to Watch After</a></li>
	<li id="menu-item-293956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293956"><a href="https://filmschoolrejects.com/section/watch/streaming/">Streaming Guides</a></li>
	<li id="menu-item-336852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336852"><a href="https://filmschoolrejects.com/section/features/update-the-lists/">Update The Lists</a></li>
	<li id="menu-item-336861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336861"><a href="https://filmschoolrejects.com/section/watch/">What to Watch</a></li>
</ul>
</li>
<li id="menu-item-336860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-336860"><a href="/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-336865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336865"><a href="https://filmschoolrejects.com/topics/action/">Action</a></li>
	<li id="menu-item-336866" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336866"><a href="https://filmschoolrejects.com/topics/animation/">Animation</a></li>
	<li id="menu-item-336855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336855"><a href="https://filmschoolrejects.com/topics/comedy/">Comedy</a></li>
	<li id="menu-item-336864" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336864"><a href="https://filmschoolrejects.com/topics/comics/">Comics</a></li>
	<li id="menu-item-336857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336857"><a href="https://filmschoolrejects.com/topics/filmmaking/">Filmmaking</a></li>
	<li id="menu-item-336853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336853"><a href="https://filmschoolrejects.com/topics/horror/">Horror</a></li>
	<li id="menu-item-336856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336856"><a href="https://filmschoolrejects.com/topics/marvel/">Marvel</a></li>
	<li id="menu-item-336858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336858"><a href="https://filmschoolrejects.com/topics/netflix/">Netflix</a></li>
	<li id="menu-item-336867" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336867"><a href="https://filmschoolrejects.com/topics/sci-fi/">Sci-Fi</a></li>
	<li id="menu-item-336859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336859"><a href="https://filmschoolrejects.com/topics/star-wars/">Star Wars</a></li>
	<li id="menu-item-336862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336862"><a href="https://filmschoolrejects.com/topics/video/">Video Essays</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-303334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303334"><a href="https://shots.filmschoolrejects.com">Shots Database</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://video.filmschoolrejects.com">Video Database</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328438"><a>Follow Us</a>
<ul class="sub-menu">
	<li id="menu-item-328439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328439"><a href="http://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-328440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328440"><a href="http://facebook.com/FilmSchoolRejects">Facebook</a></li>
	<li id="menu-item-328441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328441"><a href="http://eepurl.com/bWTfMf">Daily Email</a></li>
</ul>
</li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-Sidebar'); });
    </script>
</div></div></div><div id="sanfrancisco-posts-2" class="sidebar-widget sf-widget-posts"><div class="widget-title"><h2 class="title">Recent Articles</h2></div><div class="sf-module sf-module-grid-posts sf-entries sf-entries-grid_posts sf-entries-col-1 sf-entries-horizontal sf-module-widget"><div class="sf-col-wrapper row"><div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351368 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tv tag-michael-schur tag-one-perfect-binge tag-the-good-place">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/the-good-place/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-the-good-place-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Binge Header The Good Place" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-the-good-place-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-the-good-place-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-the-good-place-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-the-good-place-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/the-good-place/" rel="bookmark">We&#8217;ll Always Deserve &#8216;The Good Place&#8217; </a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351327 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tv tag-buffy-the-vampire-slayer tag-one-perfect-binge">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/buffy-the-vampire-slayer/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-buffy-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Binge Header Buffy" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-buffy-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-buffy-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-buffy-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-buffy-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/buffy-the-vampire-slayer/" rel="bookmark">Why &#8216;Buffy the Vampire Slayer&#8217; Is the Perfect Binge Watch</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351395 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-tv tag-cursed-films tag-horror tag-shudder">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/cursed-films-shudder/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/CursedFilms-horizontal-1-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Cursedfilms Horizontal" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/CursedFilms-horizontal-1-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/CursedFilms-horizontal-1-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/CursedFilms-horizontal-1-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/CursedFilms-horizontal-1-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/cursed-films-shudder/" rel="bookmark">Shudder&#8217;s &#8216;Cursed Films&#8217; is a Blessed Reminder of How Stories Can Help us Cope</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351342 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tv tag-hannibal tag-one-perfect-binge tag-television">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/hannibal/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-hannibal-160x120.png" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Binge Header Hannibal" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-hannibal-160x120.png 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-hannibal-228x171.png 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-hannibal-320x240.png 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-hannibal-380x285.png 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/hannibal/" rel="bookmark">‘Hannibal’ Is A Perfect Combination of Horror, Erotic Thriller, and Crime Drama</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351346 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tv tag-anthology tag-horror tag-one-perfect-binge tag-the-twilight-zone">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/the-twilight-zone-1959/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-twilight-zone-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Binge Header Twilight Zone" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-twilight-zone-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-twilight-zone-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-twilight-zone-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/binge-header-twilight-zone-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/the-twilight-zone-1959/" rel="bookmark">&#8216;The Twilight Zone&#8217; Is The Original Binge Watch</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351502 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tv tag-one-perfect-binge">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/one-perfect-binge/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="One Perfect Binge Header" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/one-perfect-binge/" rel="bookmark">The Quest to Find The One Perfect Binge Begins</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351473 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-tv tag-one-day-at-a-time tag-pop-tv tag-poptv tag-rita-moreno">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/one-day-at-a-time/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/Justina-Machado-Rita-Moreno-ODAAT-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Justina Machado Rita Moreno Odaat" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/Justina-Machado-Rita-Moreno-ODAAT-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/Justina-Machado-Rita-Moreno-ODAAT-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/Justina-Machado-Rita-Moreno-ODAAT-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/Justina-Machado-Rita-Moreno-ODAAT-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/one-day-at-a-time/" rel="bookmark">&#8216;One Day at a Time&#8217; is the Sitcom We Need Right Now</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351382 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-fantasy tag-syfy tag-the-magicians">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/the-magicians/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/magicians-1-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Magicians" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/magicians-1-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/magicians-1-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/magicians-1-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/magicians-1-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/the-magicians/" rel="bookmark">Exploring The Brilliance of &#8216;The Magicians&#8217; in 6 Key Episodes</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351459 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home-video category-watch">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/new-to-dvd-bluray-march-24th-2020/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/header-april-fools-day-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="April Fools Day" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/header-april-fools-day-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/header-april-fools-day-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/header-april-fools-day-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/header-april-fools-day-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/new-to-dvd-bluray-march-24th-2020/" rel="bookmark">Friends, Fun, and Murder Come Together In Our Pick of the Week</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351402 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-tv tag-petition-worthy tag-the-adventures-of-brisco-county-jr">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/adventures-of-brisco-county-jr/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2019/12/the-adventures-of-brisco-country-jr.-1-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="The Adventures Of Brisco Country, Jr" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2019/12/the-adventures-of-brisco-country-jr.-1-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2019/12/the-adventures-of-brisco-country-jr.-1-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2019/12/the-adventures-of-brisco-country-jr.-1-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2019/12/the-adventures-of-brisco-country-jr.-1-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/adventures-of-brisco-county-jr/" rel="bookmark">&#8216;The Adventures of Brisco County, Jr.&#8217; Brought Weirdness to the Old West</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351397 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-oscilloscope-laboratories">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/movies-to-support-cinema-workers/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/oscope-quarantine-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Oscope Quarantine" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/oscope-quarantine-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/oscope-quarantine-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/oscope-quarantine-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/oscope-quarantine-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/movies-to-support-cinema-workers/" rel="bookmark">10 Movies You Can Stream to Support Cinema Workers</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351299 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-lists tag-sexuality">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/films-for-the-horny-and-isolated/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/films-horny-isolated-160x120.jpeg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Collage Created Using Turbocollage Software From Www Turbocollage Com" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/films-horny-isolated-160x120.jpeg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/films-horny-isolated-228x171.jpeg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/films-horny-isolated-320x240.jpeg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/films-horny-isolated-380x285.jpeg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/films-for-the-horny-and-isolated/" rel="bookmark">12 Films for the Horny and Isolated</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351376 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-tv tag-bojack-horseman tag-kristen-schaal tag-raphael-bob-waksberg tag-sarah-lynn tag-thats-too-much-man tag-the-view-from-halfway-down tag-will-arnett">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/bojack-horseman-thats-too-much-man/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/Bojack-1-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Bojack" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/Bojack-1-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/Bojack-1-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/Bojack-1-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/Bojack-1-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/bojack-horseman-thats-too-much-man/" rel="bookmark">&#8216;That&#8217;s Too Much, Man!&#8217; is the Tragic Centerpiece of &#8216;Bojack Horseman&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351374 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies category-tv tag-43-forgotten tag-death-sentence">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/death-sentence-1974-review/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/death-sentence-tv-header-160x120.png" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Death Sentence Tv Header" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/death-sentence-tv-header-160x120.png 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/death-sentence-tv-header-228x171.png 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/death-sentence-tv-header-320x240.png 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/death-sentence-tv-header-380x285.png 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/death-sentence-1974-review/" rel="bookmark">Nick Nolte Plays Against Type In 1974&#8217;s &#8216;Death Sentence&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351357 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-coronavirus tag-kino-lorber tag-netflix tag-vudu">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/movies-while-social-distancing/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/watching-movies-at-home-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Watching Movies At Home" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/watching-movies-at-home-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/03/watching-movies-at-home-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/03/watching-movies-at-home-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/03/watching-movies-at-home-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/movies-while-social-distancing/" rel="bookmark">You Can Still Watch Movies Together While Social Distancing</a></h3></header>
			
		</div>

	</article>
</div>
</div></div></div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="350" data-height="800" data-theme="light" data-link-color="#c73237" href="https://twitter.com/OnePerfectShot?ref_src=twsrc%5Etfw">Tweets by OnePerfectShot</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-351502 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tv tag-one-perfect-binge" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/features/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Features</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/tv/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">TV</span>
							</a>
							<meta itemprop="position" content="3" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/neil/" rel="author"><span itemprop="author">Neil Miller</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">March 26, 2020</span></li></ul><h1 class="sf-entry-title" itemprop="headline">The Quest to Find The One Perfect Binge Begins</h1><h2 class="sf-entry-subtitle">What is the most perfectly bingeable TV show ever? We aim to find out with our new series and bracket project.</h2></header><figure class="sf-entry-featured-media "><img width="700" height="500" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="One Perfect Binge Header" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/03/one-perfect-binge-header-640x457.jpg 640w" data-sizes="(max-width: 700px) 100vw, 700px" /><div class="sf-entry-flags"></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Quest%20to%20Find%20The%20One%20Perfect%20Binge%20Begins&url=https://filmschoolrejects.com/one-perfect-binge/&via=OnePerfectShot" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fone-perfect-binge%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fone-perfect-binge%2F&amp;title=The+Quest+to+Find+The+One+Perfect+Binge+Begins" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The%2BQuest%2Bto%2BFind%2BThe%2BOne%2BPerfect%2BBinge%2BBegins&url=https%3A%2F%2Ffilmschoolrejects.com%2Fone-perfect-binge%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.3--><p><em>This article is part of our <a href="https://filmschoolrejects.com/topics/one-perfect-binge/"><strong>One Perfect Binge</strong></a> bracket project. Follow along with <a href="https://filmschoolrejects.com/topics/one-perfect-binge/">here for updates</a> and <a href="http://twitter.com/oneperfectshot">on Twitter</a>, keep tabs with #OnePerfectBinge.</em></p>
<hr />
<p>It&#8217;s no secret that many of the world&#8217;s humans are going to be stuck inside for a while. Surely you&#8217;ve heard the news. It&#8217;s perfectly okay to be anxious about things in 2020, but as anxiety about the fate of society settles and we begin to come to terms with our collective near-future reality, there&#8217;s an important question that we must answer: What the hell are we all going to watch while we&#8217;re stuck inside?</p>
<p>In the era of streaming, the list of potential answers feels infinite and overwhelming. Like you, we&#8217;ve also spent time on the couch aimlessly scrolling through Netflix, then Hulu, then Prime, then back to Netflix, desperately trying to find the perfect movie, the perfect show, the perfect release. And while we, the team behind <a href="http://twitter.com/oneperfectshot"><strong>One Perfect Shot</strong></a>, are confident in our ability to make good recommendations &#8212; which <a href="https://filmschoolrejects.com/films-for-the-horny-and-isolated/">we&#8217;ve done</a> several times <a href="https://filmschoolrejects.com/tv-to-watch-during-quarantine/">in the past few weeks</a> &#8212; we also believe in both data and fun. So we&#8217;ve devised a bracket project to identify the most perfectly bingeable show ever, starting with 32 shows from a variety of genres and time periods selected by our team.</p>
<p>Let&#8217;s get started.</p>
<h3>Defining &#8220;One Perfect Binge&#8221;</h3>
<p>First, we have to explain what we mean when we say that we&#8217;re looking to find the &#8220;One Perfect Binge.&#8221; It&#8217;s not just about identifying the best show of the group. There are other considerations, including:</p>
<ul>
<li><strong>What is the perfect length for a good binge-watch?</strong> Some of the shows on our list can eat up as many as 176 hours of your time (<em>Star Trek: Deep Space Nine</em>) or as few as 11 hours (<em>Flight of the Conchords</em>).</li>
<li><strong>How should you feel when your binge ends?</strong> Does it matter that a show ends on a high note? For example, if you&#8217;re not a fan of the ending of a big show (<em>Battlestar Galactica</em> and <em>Lost</em> may have this problem for some), does that mean you&#8217;re less likely to enjoy rewatching it?</li>
<li><strong>How much does consistency matter?</strong> Especially as they pile on the episodes, not every show is consistently great from start-to-finish. Are you willing to forgive a bad season (or two) in the interest of revisiting the entirety of a show&#8217;s run?</li>
</ul>
<p>To further explore the nuance at play in this project, here are some responses from members of our team when asked what qualities they look for in a perfectly bingeable show:</p>
<p><strong>Anna Swanson:</strong> &#8220;My One Perfect Binge has to be consistently good. If I have to sit through 3 bad seasons in the middle I’m going to lose interest.&#8221;</p>
<p><strong>Aurora Amidon:</strong> &#8220;My One Perfect Binge has to have characters that I want to spend even more time with than my friends/family.&#8221;</p>
<p><strong>Brad Gullickson:</strong> &#8220;My One Perfect Binge has to be addictive. If I&#8217;m choosing sleep, work, movies, comics, family, or any other form of socialization outside of the series than the show is simply not doing its job.&#8221;</p>
<p><strong>Christina Smith:</strong> &#8220;My One Perfect Binge clocks in at a manageable length. Sure, part of me wants to see my favorite stories go on forever, but I also don’t want to feel so overwhelmed by the idea of a series that I hesitate to take the plunge.&#8221;</p>
<p><strong>Ciara Wardlow:</strong> &#8220;My One Perfect Binge has to have a satisfying conclusion—if I&#8217;m dedicating my time to a marathon I don&#8217;t want to be disappointed by the finish line.&#8221;</p>
<p><strong>Kieran Fisher:</strong> &#8220;My One Perfect Binge has to make me lose sleep because I need to see what happens in the next episode, all the way to the very end.&#8221;</p>
<p><strong>Jacob Trussell:</strong> &#8220;My One Perfect Binge is a show that offers equal parts entertainment and inspiration, something that you can arguably feel smarter for watching.&#8221;</p>
<p><strong>Liz Baessler:</strong> &#8220;My One Perfect Binge has a strong thread of continuity that rewards me for watching so fast &#8211; I get that reference to three seasons ago because for me it just happened this morning.&#8221;</p>
<p><strong>Luke Hicks:</strong> &#8220;My One Perfect Binge is an emotional rollercoaster. I need to laugh, cry, and marvel in equal measure, as if I&#8217;ve lived another life entirely by the time the finale strikes.&#8221;</p>
<h3>The Method</h3>
<p>Here&#8217;s how this bracket is going to go down:</p>
<ul>
<li>Over the next few days, we&#8217;ll be publishing essays from our contributors arguing in favor of one show or another, giving them time to stand up and make the case for their chosen candidates. <a href="https://filmschoolrejects.com/topics/one-perfect-binge/">You can follow along with those here</a>.</li>
<li>Voting will begin on Saturday, March 28 via polls on <a href="http://twitter.com/oneperfectshot">the One Perfect Shot Twitter account</a>. You can also follow along via the #OnePerfectBinge hashtag on Twitter.</li>
<li>After two full days of voting for each round, we&#8217;ll be posting updates here on FSR recapping the results and providing analysis until we have a winner.</li>
</ul>
<h3>The Bracket</h3>
<p>Here&#8217;s the bracket. Clicking it makes it larger. These 32 shows were chosen based on a number of factors, including those outlined above &#8212; overall length, consistency of quality, and the personal preferences of the One Perfect Shot team. While it&#8217;s possible that your favorite show didn&#8217;t make it, we hope that everyone finds at least a few shows to root for as voting gets underway.</p>
<p><a href="https://filmschoolrejects.com/?attachment_id=351503" rel="attachment wp-att-351503"><img class="alignnone size-large wp-image-351503" src="https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank-1438x1000.jpg" alt="Oneperfectbinge Bracket Blank" width="700" height="487" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank-1438x1000.jpg 1438w, https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank-719x500.jpg 719w, https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank-150x104.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank-768x534.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank-1536x1068.jpg 1536w, https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank-640x445.jpg 640w, https://filmschoolrejects.com/wp-content/uploads/2020/03/OnePerfectBinge_Bracket_Blank.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The Quest to Find The One Perfect Binge Begins' data-link='https://filmschoolrejects.com/one-perfect-binge/' data-summary='What is the most perfectly bingeable TV show ever? We aim to find out with our new series and bracket project.' data-app-id-name='post_below_content'></div></div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/one-perfect-binge/">One Perfect Binge</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/neil/" rel="author">Neil Miller</a><small>(Publisher)</small>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/neil/" rel="author"><img src="https://secure.gravatar.com/avatar/5e689c45eb29b5e268aa4c0be4521e8f?s=120&#038;d=https%3A%2F%2Ffilmschoolrejects.com%2Fwp-content%2Fplugins%2Fwp-user-avatar%2Fimages%2Fwpua-150x150.png&#038;r=x" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Before time itself, this person created the website you&#039;re currently reading.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://twitter.com/rejects" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#701e15191c3016191c1d0313181f1f1c02151a151304035e131f1d" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
						<li><a href="http://filmschoolrejects.com" target="_blank"><span class="fa fa-globe" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer sf-section-ws sf-section-has-sidebar">
	<div class="container">

				<div class="sf-footer-sidebar-wrapper clearfix">

						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-1">
					<div id="media_image-3" class="sidebar-widget widget_media_image"><a href="http://twitter.com/oneperfectshot"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter.png" class="image wp-image-326773  attachment-full size-full" alt="Footer Block Twitter" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-2">
					<div id="media_image-4" class="sidebar-widget widget_media_image"><a href="http://facebook.com/filmschoolrejects"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb.png" class="image wp-image-326771  attachment-full size-full" alt="Footer Block Fb" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-3">
					<div id="media_image-5" class="sidebar-widget widget_media_image"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day.png" class="image wp-image-326772  attachment-full size-full" alt="Footer Block Nice Day" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
			
		</div><!-- .sf-footer-sidebar-wrapper -->
		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98461"><a href="https://filmschoolrejects.com/contact/">Contact</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/one-perfect-binge\/","title":"The+Quest+to+Find+The+One+Perfect+Binge+Begins","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2020\/03\/one-perfect-binge-header.jpg","desc":"What is the most perfectly bingeable TV show ever? We aim to find out with our new series and bracket project.","hashtag":"OnePerfectShot","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"7a2cc95d00","postid":"351502","servertime":"1585253050","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[2,3,4],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,32,77,56,61,69,13]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Reject Media, LLC.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-grid_posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"351502"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1"></div>

<!-- Tag ID: FilmSchoolRejects_1x1_BounceX -->
<div align="center" id="FilmSchoolRejects_1x1_BounceX"></div>

<!-- Tag ID: fsr-video-mobile-footer -->
<div id="fsr-video-mobile-footer"></div>

<!-- Tag ID: fsr-video-desktop-slider -->
<div id="fsr-video-desktop-slider"></div></body>
</html>