<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php" />
    <!-- FAVICON: Upload an ICO image to the Images folder labeled favicon.ico -->
    <link rel="shortcut icon" href="https://rejectswp.staging.wpengine.com/wp-content/uploads/logos/favicon.ico" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What We Learned from Edgar Wright&#039;s &#039;Last Night in Soho&#039; Commentary</title>
	<meta name="description" content="Edgar Wright&#039;s films are highly creative, so it&#039;s great when he sits down to talk about them like on this &#039;Last Night in Soho&#039; commentary." />
	<link rel="canonical" href="https://filmschoolrejects.com/last-night-in-soho-commentary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="26 Things We Learned from Edgar Wright&#039;s &#039;Last Night in Soho&#039; Commentary" />
	<meta property="og:description" content="Edgar Wright&#039;s films are highly creative, so it&#039;s great when he sits down to talk about them like on this &#039;Last Night in Soho&#039; commentary." />
	<meta property="og:url" content="https://filmschoolrejects.com/last-night-in-soho-commentary/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2022-02-10T15:00:53+00:00" />
	<meta property="article:modified_time" content="2022-02-10T03:23:22+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2021/12/Best-Shots-of-2021-The-Last-Night-in-Soho.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="334" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FakeRobHunter" />
	<meta name="twitter:site" content="@rejectnation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rob Hunter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","width":512,"height":512,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://filmschoolrejects.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/12/Best-Shots-of-2021-The-Last-Night-in-Soho.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/12/Best-Shots-of-2021-The-Last-Night-in-Soho.jpg","width":800,"height":334,"caption":"Last Night In Soho commentary"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#webpage","url":"https://filmschoolrejects.com/last-night-in-soho-commentary/","name":"What We Learned from Edgar Wright's 'Last Night in Soho' Commentary","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#primaryimage"},"datePublished":"2022-02-10T15:00:53+00:00","dateModified":"2022-02-10T03:23:22+00:00","description":"Edgar Wright's films are highly creative, so it's great when he sits down to talk about them like on this 'Last Night in Soho' commentary.","breadcrumb":{"@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/last-night-in-soho-commentary/"]}]},{"@type":"BreadcrumbList","@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://filmschoolrejects.com/"},{"@type":"ListItem","position":2,"name":"26 Things We Learned from Edgar Wright&#8217;s &#8216;Last Night in Soho&#8217; Commentary"}]},{"@type":"Article","@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#article","isPartOf":{"@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/6f8b7d8ee390820b901137c2aa8a3683"},"headline":"26 Things We Learned from Edgar Wright&#8217;s &#8216;Last Night in Soho&#8217; Commentary","datePublished":"2022-02-10T15:00:53+00:00","dateModified":"2022-02-10T03:23:22+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#webpage"},"wordCount":1617,"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/last-night-in-soho-commentary/#primaryimage"},"thumbnailUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/12/Best-Shots-of-2021-The-Last-Night-in-Soho.jpg","keywords":["Commentary Commentary"],"articleSection":["Features and Columns","Movies"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":"Person","@id":"https://filmschoolrejects.com/#/schema/person/6f8b7d8ee390820b901137c2aa8a3683","name":"Rob Hunter","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dca6f7118e64ea9aa6ef4f60221cfe7e?s=96&d=mm&r=x","contentUrl":"https://secure.gravatar.com/avatar/dca6f7118e64ea9aa6ef4f60221cfe7e?s=96&d=mm&r=x","caption":"Rob Hunter"},"description":"Rob Hunter has been writing for Film School Rejects since before you were born, which is weird seeing as he's so damn young. He's our Chief Film Critic and Associate Editor and lists 'Broadcast News' as his favorite film of all time. Feel free to say hi if you see him on Twitter @FakeRobHunter.","sameAs":["http://www.filmschoolrejects.com","https://twitter.com/FakeRobHunter"],"url":"https://filmschoolrejects.com/author/rob/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/last-night-in-soho-commentary/?amp" /><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel='dns-prefetch' href='//s.w.org' />
<style>.monsterinsights-async-hide { opacity: 0 !important} </style>
<script data-cfasync="false">(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'monsterinsights-async-hide','dataLayer',4000,
{'GTM-T3DHMDM':true});</script>
    <script src="https://www.googleoptimize.com/optimize.js?id=GTM-T3DHMDM" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>
    		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-300648-10"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_grid_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/css/bootstrap-grid.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/style.css?ver=1628022751' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true","ua":"UA-300648-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://filmschoolrejects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmschoolrejects.com/wp-json/wp/v2/posts/370262" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=370262' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Flast-night-in-soho-commentary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Flast-night-in-soho-commentary%2F&#038;format=xml" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
    <!-- READ THIS: You can add additional code after this line. -->
	<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/filmschoolrejects/pubfig.min.js" async></script>
</head>

<body class="post-template-default single single-post postid-370262 single-format-standard">

<!-- START HEADER -->
<header class="header blue-bg no-underline py-3">
    <div class="container">
        <div class="row justify-content-center align-items-center text-center">
          
        <!-- START LOGO: Upload an SVG image to the Images folder labeled logo.svg -->
        <div title="Logo" class="col-md order-md-3">
            <a href="/" class="no-hover">
                <img src="/wp-content/uploads/logos/logo.png" alt="Film School Rejects Logo" class="img-fluid logo" width="300" height="57">
            </a>
        </div>
        <!-- END LOGO -->
        
        <!-- START NAVIGATION MENU -->
        <div class="col order-1"><a href="/" class="white">Home</a></div>
        <div class="col order-2"><a href="/about/" class="white">About</a></div>
        <div class="col order-4"><a href="/section/columns/" class="white">Features</a></div>
        <div class="col order-5"><a href="/search/" class="white">Search</a></div>
        <!-- END NAVIGATION MENU -->
        
        </div>
    </div>
</header>
<!-- END HEADER -->

<!-- START ARTICLE -->
<div class="container py-5">
	 <div class="row align-items-center justify-content-center my-2 text-center medium black">
		 <span class="mx-1">
			 <a href="https://filmschoolrejects.com/section/columns/" alt="View all posts in Features and Columns">Features and Columns</a> &#183; <a href="https://filmschoolrejects.com/section/movies/" alt="View all posts in Movies">Movies</a></span>
	</div>
    <h1 class="black text-center">26 Things We Learned from Edgar Wright&#8217;s &#8216;Last Night in Soho&#8217; Commentary</h1>
    <div class="row align-items-center justify-content-center my-3 text-center medium dark-gray">
		 <span class="mx-1">&#8220;Might have to do a whole other separate commentary at some point just about the mirror effects.&#8221;</span>
	</div>
    <article class="article">

        
		
                    <figure class="sf-entry-featured-media ">
                <img width="800" height="334" src="https://filmschoolrejects.com/wp-content/uploads/2021/12/Best-Shots-of-2021-The-Last-Night-in-Soho.jpg" class="articlethumb wp-post-image" alt="Last Night In Soho commentary" srcset="https://filmschoolrejects.com/wp-content/uploads/2021/12/Best-Shots-of-2021-The-Last-Night-in-Soho.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/12/Best-Shots-of-2021-The-Last-Night-in-Soho-768x321.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                                    <div class="sf-entry-flags">
                        <span class="sf-entry-flag sf-entry-flag-creditline">Focus Features</span>
                    </div>
                            </figure>
		        
        <!-- START BYLINE -->
        <div class="row align-items-center justify-content-center my-4 text-center medium dark-gray">
            By&nbsp;<a href="https://filmschoolrejects.com/author/rob/" title="Posts by Rob Hunter" class="author url fn" rel="author">Rob Hunter</a>&nbsp;&#183; Published on February 10th, 2022 
            </div>
        <!-- END BYLINE -->
		      
        <p><i data-stringify-type="italic">Welcome to </i><b data-stringify-type="bold"><i data-stringify-type="italic"><a class="c-link" href="https://filmschoolrejects.com/topics/commentary/" target="_blank" rel="noopener noreferrer" data-stringify-link="https://filmschoolrejects.com/topics/commentary/" data-sk="tooltip_parent" aria-describedby="sk-tooltip-521">Commentary Commentary,</a></i></b><i data-stringify-type="italic"> where we sit and listen to filmmakers talk about their work, then share the most interesting parts. In this edition, <a href="https://filmschoolrejects.com/author/rob/">Rob Hunter</a> revisits Edgar Wright&#8217;s Last Night in Soho</i>.</p>
<hr />
<p><strong>Edgar Wright</strong> is now seven feature films deep (eight if you count documentaries, but really, who does that?) into what we hope is a very long career, and his most recent movie has recently hit home video. Hopefully he keeps recording commentaries too, as he remains a filmmaker whose enthusiasm and artistry is as evident on these tracks as they are in the films themselves. We previously covered his commentaries for <a href="https://filmschoolrejects.com/44-things-we-learned-from-the-shaun-of-the-dead-commentary-e8996248d530/"><em>Shaun of the Dead</em></a>, <a href="https://filmschoolrejects.com/29-things-we-learned-from-the-hot-fuzz-commentary-9fb58657c408/"><em>Hot Fuzz</em></a>, <a href="https://filmschoolrejects.com/24-things-we-learned-from-edgar-wrights-the-world-s-end-commentary-bfd6fb756dbb/"><em>The World&#8217;s End</em></a>, <a href="https://filmschoolrejects.com/33-things-learned-edgar-wrights-scott-pilgrim-vs-world-commentary/"><em>Scott Pilgrim vs the World</em></a>, and <a href="https://filmschoolrejects.com/34-things-learned-edgar-wrights-baby-driver-commentary/"><em>Baby Driver</em></a>, and now we&#8217;re back with a listen to his latest, <strong><em>Last Night in Soho</em></strong>.</p>
<p>The film is a dreamy horror/thriller brought to life with memorable visuals and style to spare, and Wright&#8217;s love for the period and place it immerses viewers in is abundantly clear. Keep reading to see what I heard on the commentary track for <em>Last Night in Soho</em>.</p>
<hr />
<h3 class="graf graf--h3">Last Night in Soho (2021)</h3>
<p class="graf graf--p">Commentators: Edgar Wright (director/co-writer), <strong>Paul Machliss</strong> (editor), <strong>Steve Price</strong> (composer)</p>
<p class="graf graf--p"><strong>1.</strong> Price composed some of the score before a single frame of film had been shot, and Wright was excited to find a central theme amid the demo music which he applied from the very start of the movie.</p>
<p><strong>2.</strong> &#8220;We&#8217;ve almost dissolved songs into the score,&#8221; says Price, regarding how he and Wright have become partial to starting with actual pop songs/needle drops but evolving them by taking them apart to create something new.</p>
<p><strong>3.</strong> The taxi sequence where Eloise (<strong>Thomasin McKenzie</strong>) arrives in Soho and is enjoying the views more than the driver&#8217;s conversation was filmed using three separate taxis. McKenzie was filmed in one, the driver was filmed in the other, and a third was used for operations. They did it this way to ensure the scenes out the window matched up between shots &#8212; the cars drove together with the actors hearing each other over speakers. &#8220;Most people, lazy people, would do it by green screen.&#8221;</p>
<p><strong>4.</strong> &#8220;It sort of drives me mad in movies where the geography jumps around,&#8221; says Wright, adding that even in Baby Driver he made sure the car chase continuity matches the actual streets.</p>
<p><strong>5.</strong> The shot at 13:29 looking through neon and down onto the girls walking down the street features a snippet of John Barry&#8217;s score for <em>Beat Girl</em> (aka <em>Wild for Kicks</em>, 1960). The high angle is also a nod to that film&#8217;s ending.</p>
<p><strong>6.</strong> They had their Steadicam operator on a rickshaw during the night-time street scenes in Soho.</p>
<p><strong>7.</strong> Wright learned an impolite acronym used by taxi drivers back in the day referring to the four street area of Greek, Frith, Dean, and Wardour as Good For Dodgy Women. &#8220;I, Edgar Wright, do not support that statement, and I&#8217;m just reporting the facts.&#8221;</p>
<p><strong>8.</strong> Soundwise, everything in the film up to the 24:37 mark is in mono and coming from the front, &#8220;but when we start to transition into the 60s here we wanted it to feel like you were entering this Technicolor kind of world.&#8221;</p>
<p><strong>9.</strong> The mirror sequence starting at 25:15 was done live with the actors &#8220;mirroring&#8221; each other and a set of twins as the maître d&#8217;. The following stair sequence does use a motion-control rig, and the rest of the mirror-heavy club scenes use a combination of tech and old-school craftiness.</p>
<p><strong>10.</strong> The dance sequence at 28:40 is another case of magic created via a combination of tech and smarts. There&#8217;s a quick cut/transition early on, but the rest are accomplished live with sharp choreography allowing McKenzie and <strong>Anya Taylor-Joy</strong> (as Sandie) to swap in and out of the frame. The Blu-ray features the sequence uncut in a wide shot to make it all visible.</p>
<p><strong>11.</strong> They had tried a few different takes, but it was Taylor-Joy&#8217;s suggestion for her to try her &#8220;Downtown&#8221; audition acapella that made the cut.</p>
<p><strong>12.</strong> They used Ennio Morricone&#8217;s music for <em>The Bird With the Crystal Plumage</em> (1970) as a temp score early on in the editing. They also used the <a href="https://www.youtube.com/watch?v=dkkM4KenYQc">&#8220;School in Flames&#8221;</a> track from Pino Donaggio&#8217;s <em>Carrie</em> (1976) score on-set as motivation for McKenzie during the nightmarish scene at 1:02:30.</p>
<p><strong>13.</strong> One of the inserts they shot almost a year after wrapping in 2019 adds a figurine in Eloise&#8217;s room at 50:30 &#8212; it was originally going to be something involving the wallpaper &#8212; that is glimpsed in Ms. Collins&#8217; (<strong>Diana Riggs</strong>) room later.</p>
<p><strong>14.</strong> The costume party scene is filled with extras from the London College of Fashion, and Wright had them go wild with their own costumes. &#8220;We had a costume competition,&#8221; but they did have some addition from the film&#8217;s costume department. Wright also called in some specials including The Nun and Jigsaw from &#8220;the James Wan Universe.&#8221;</p>
<p><strong>15.</strong> Graham Low, the star of Wright&#8217;s <em>A Fistful of Fingers</em> (1995), is the background copper here at 1:19:57. That shot of a conversation coming through only when the bathroom door swings open is a nod to Alfred Hitchcock&#8217;s <em>Frenzy</em> (1972).</p>
<p><strong>16.</strong> The library scene at 1:21:03 was filmed at SOAS University of London, and while the filmmakers we&#8217;re afforded a portion of the library to film students we&#8217;re still actively using the space. There was an Asian Studies section featuring DVDs, and Wright tried to convince cinematographer <strong>Chung Chung-hoon</strong> to sign all of his collaborations with Park Chan-wook.</p>
<p><strong>17.</strong> The phantom men who Eloise sees in the room, the library, and eventually the streets were played by actors on-set and caked in makeup (to the point that some of them could barely see through small pinprick holes in their eye prosthetics). The idea behind their faces being partially hidden and unformed comes from sleep paralysis research showing that people experiencing these visions are often dealing with trauma &#8212; it&#8217;s a way to forget these people and the trauma they&#8217;ve created.</p>
<p><strong>18.</strong> The alleyway at 1:26:00 is called Newman Passage, and it&#8217;s also where the opening murder was filmed for Michael Powell&#8217;s <em>Peeping Tom</em> (1960).</p>
<p><strong>19.</strong> <strong>Terence Stamp</strong> does the very first part of the stunt when his character is hit by the car. That&#8217;s him at 1:31:43 turning and being struck by the car&#8217;s bonnet &#8212; &#8220;That&#8217;s the hood, for US listeners.&#8221; &#8212; but the bonnet is a prop made of foam. The cut to a POV from inside the cab is obviously an actual stunt man. That&#8217;s also not Stamp lying on the ground all bloodied, &#8220;because I just couldn&#8217;t bring myself to make 82-year-old Terence Stamp lie in the street in the middle of Soho.&#8221;</p>
<p><strong>20.</strong> Wright uses the camera to &#8220;fake-out&#8221; viewers at 1:34:33 as Eloise arrives back at her flat. The camera glides upwards to highlight the top-floor bedroom as if to suggest that&#8217;s where the terror awaits, and it continues inside as she knocks on Ms Collins&#8217; door while the camera watches from the stairway. The threat, of course, is actually right there on the ground floor.</p>
<p><strong>21.</strong> &#8220;This is the point in the movie where I get excited,&#8221; says Wright at the 1:35:12 mark. It&#8217;s the scene where Eloise enters Ms. Collins&#8217; flat and we see the envelope and figurine tip-offs. Christopher McQuarrie asked Wright &#8220;why do you give away the twist just before the twist?,&#8221; and it&#8217;s because Wright likes the idea that sharp audience members will catch the clues and find themselves ramping up in anticipation. He adds that it&#8217;s something he recalls most vividly from Jonathan Demme&#8217;s <em>The Silence of the Lambs</em> (1991) when Clarice enters Buffalo Bill&#8217;s kitchen.</p>
<p><strong>22.</strong> Ms. Collins&#8217; reveal speech was recorded by both Riggs and Taylor-Joy allowing Wright to tweak certain lines with double dialogue.</p>
<p><strong>23.</strong> It was Chung&#8217;s idea to light the phone green while the rest of the room is slathered in red during the final nightmare assault. Wright complimented him on its execution, to which Chung replied &#8220;I am genius!&#8221;</p>
<p><strong>24.</strong> The post-fashion show scene in the dressing room originally saw Eloise hug Jocasta (<strong>Synnove Karlsen</strong>) along with the other girls, but &#8220;test audiences really did not like that, there were lots of cards that said &#8216;she shouldn&#8217;t hug the mean girl!'&#8221;</p>
<p><strong>25.</strong> The film originally ended on a more sinister (but not quite) note with Sandie&#8217;s appearance in the mirror, but they recrafted it so it&#8217;s more about the two being reunited. &#8220;The sequel could be&#8230; they&#8217;re basically like fashion detectives, and Sandie is her ghostly ally.&#8221;</p>
<p><strong>26.</strong> The empty shots of Soho that appear during the end credits were filmed during lockdown as Wright actually lives right by Soho and was &#8220;dumbfounded by seeing empty Soho.&#8221;</p>
<h3 class="graf graf--h3">Best in Context-Free Commentary</h3>
<p class="graf graf--p graf--startsWithDoubleQuote">“Sexy bed show, sir?”</p>
<p>&#8220;Soho as a location has been missing from the screen for a couple of decades.&#8221;</p>
<p>&#8220;We can talk for two hours just telling Chung (Chung-hoon) stories.&#8221;</p>
<p>&#8220;You can do anything you want, we&#8217;re in a nightmare.&#8221;</p>
<p>&#8220;If filming is forced upon you, you call it reshoots, but if it&#8217;s the filmmaker&#8217;s idea it&#8217;s called additional filming.&#8221;</p>
<p>&#8220;Terence (Stamp) gets better and better the closer the camera gets to him.&#8221;</p>
<p>&#8220;I don&#8217;t think I ever stopped being starstruck by Terence Stamp.&#8221;</p>
<h3 class="graf graf--h3">Final Thoughts</h3>
<p class="graf graf--p">As already mentioned above, here&#8217;s hoping Wright has many more films in him and just as many commentary tracks. Not only does his enthusiasm for film history come through in the <em>Last Night in Soho</em> commentary, but his appreciation for his collaborators is equally present. The man loves movies and the people who make them, and he infuses his work with that appreciation. If you do pick up the film on home video, the track makes for a fun listen in addition to the disc&#8217;s other bells and whistles.</p>
<p class="graf graf--p">Read more <a href="https://filmschoolrejects.com/topics/commentary/">Commentary Commentary</a> from the archives.</p>
        <div class="flex justify-items">
                    </div>
          
        
        <p>Related Topics: <a href="https://filmschoolrejects.com/topics/commentary/" rel="tag">Commentary Commentary</a></p>
        <!-- AUTHOR BOX -->
<div class="gray-bg p-4 border small mb-5">
    <div class="row align-items-center text-md-center">
        <div class="col-md-2">
            <img src="https://secure.gravatar.com/avatar/dca6f7118e64ea9aa6ef4f60221cfe7e?s=96&d=mm&r=x" class="circle img-fluid" width="100px" height="100px">
        </div>
        <div class="col-md">
            Rob Hunter has been writing for Film School Rejects since before you were born, which is weird seeing as he's so damn young. He's our Chief Film Critic and Associate Editor and lists 'Broadcast News' as his favorite film of all time. Feel free to say hi if you see him on Twitter <a href="https://twitter.com/FakeRobHunter">@FakeRobHunter</a>.        </div>
    </div>
</div>
        
        <!-- START RECOMMENDED READING 1 -->
                                    <section class="recommended py-5">
                <h3>Recommended Reading</h3>
                
                <div class="row">
                                                                        <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/scott-adkins-avengement-commentary/" title="42 Things We Learned from Scott Adkins&#8217; &#8216;Avengement&#8217; Commentary">
                                    <h4>42 Things We Learned from Scott Adkins&#8217; &#8216;Avengement&#8217; Commentary</h4>
                                    <span class="small-arc dark-gray">&#8220;If I don&#8217;t have loads of fake blood on my face, something doesn&#8217;t feel right.&#8221;</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/shang-chi-commentary/" title="28 Things We Learned from the &#8216;Shang-Chi and the Legend of the Ten Rings&#8217; Commentary">
                                    <h4>28 Things We Learned from the &#8216;Shang-Chi and the Legend of the Ten Rings&#8217; Commentary</h4>
                                    <span class="small-arc dark-gray">&#8220;We keep trying to break as many stereotypes as possible in this movie.&#8221;</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/wes-craven-scream-commentary/" title="31 Things We Learned from Wes Craven&#8217;s &#8216;Scream&#8217; Commentary">
                                    <h4>31 Things We Learned from Wes Craven&#8217;s &#8216;Scream&#8217; Commentary</h4>
                                    <span class="small-arc dark-gray">&#8220;What is postmodern horror?&#8221;</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/kurt-russell-breakdown-commentary/" title="26 Things We Learned from Kurt Russell&#8217;s &#8216;Breakdown&#8217; Commentary">
                                    <h4>26 Things We Learned from Kurt Russell&#8217;s &#8216;Breakdown&#8217; Commentary</h4>
                                    <span class="small-arc dark-gray">&#8220;There goes the sequel.&#8221;</span>
                                </a>
                            </li>
                                                            </div>
            </section>
                <!-- END RECOMMENDED READING -->
		
		<div id="rc-widget-80b056" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217419"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
         
    </article>
    <!-- START ARTICLE -->
    
</div>
    
<!-- START FOOTER -->		 
<footer class="footer blue-bg py-5">
    <div class="container text-center white small">
            <strong>&copy; 2022 Reject Media, LLC. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a></strong>    
    </div>    
</footer>
<!-- END FOOTER -->

<script type="text/javascript">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</script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"249b3566e7","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.7' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0' id='agg-smart-gif-plugin-js-js'></script>

</body>
</html>