<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hanna-Barbera Was the Child of Two Desperate Animators</title>
	<meta name="description" content="Hanna-Barbera founders Joseph Barbera and William Hanna challenged Walt Disney and Warner Bros. with the help of a hateful cat and a terrified mouse." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://filmschoolrejects.com/hanna-barbera/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hanna-Barbera Was the Child of Two Desperate Animators" />
	<meta property="og:description" content="Hanna-Barbera founders Joseph Barbera and William Hanna challenged Walt Disney and Warner Bros. with the help of a hateful cat and a terrified mouse." />
	<meta property="og:url" content="https://filmschoolrejects.com/hanna-barbera/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:author" content="https://www.facebook.com/ITMODcastPodcast/" />
	<meta property="article:published_time" content="2020-07-11T14:05:05+00:00" />
	<meta property="article:modified_time" content="2020-07-13T17:00:22+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/07/puss-gets-the-boot-hanna-barbera.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MouthDork" />
	<meta name="twitter:site" content="@oneperfectshot" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://twitter.com/oneperfectshot"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/hanna-barbera/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2020/07/puss-gets-the-boot-hanna-barbera.jpg","width":800,"height":600,"caption":"Puss Gets The Boot Hanna Barbera"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/hanna-barbera/#webpage","url":"https://filmschoolrejects.com/hanna-barbera/","name":"Hanna-Barbera Was the Child of Two Desperate Animators","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/hanna-barbera/#primaryimage"},"datePublished":"2020-07-11T14:05:05+00:00","dateModified":"2020-07-13T17:00:22+00:00","description":"Hanna-Barbera founders Joseph Barbera and William Hanna challenged Walt Disney and Warner Bros. with the help of a hateful cat and a terrified mouse.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/hanna-barbera/"]}]},{"@type":"NewsArticle","@id":"https://filmschoolrejects.com/hanna-barbera/#article","isPartOf":{"@id":"https://filmschoolrejects.com/hanna-barbera/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/54f41c73f2288f3f09abbf4513b6a5a8"},"headline":"Hanna-Barbera Was the Child of Two Desperate Animators","datePublished":"2020-07-11T14:05:05+00:00","dateModified":"2020-07-13T17:00:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmschoolrejects.com/hanna-barbera/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/hanna-barbera/#primaryimage"},"keywords":"Saturday Morning Cartoons","articleSection":"Columns","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":["Person"],"@id":"https://filmschoolrejects.com/#/schema/person/54f41c73f2288f3f09abbf4513b6a5a8","name":"Brad Gullickson","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2019/01/brad.jpg","caption":"Brad Gullickson"},"description":"Trekkie, Not Trekker. Weekly Columnist for Film School Rejects, co-host of the In The Mouth of Dorkness Podcast.","sameAs":["https://www.facebook.com/ITMODcastPodcast/","https://www.instagram.com/mouthdork/","https://twitter.com/@MouthDork"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/hanna-barbera/?amp" /><meta name="generator" content="AMP for WP 1.0.58.4"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300648-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300648-10', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Brad Gullickson');
		__gaTracker('set', 'dimension2', 'Columns');
		__gaTracker('set', 'dimension3', '2020-07-11T09:05:05-05:00');
		__gaTracker('set', 'dimension4', 'good');
		__gaTracker('set', 'dimension5', 'Saturday Morning Cartoons');
		__gaTracker('set', 'dimension6', 'hanna-barbera');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.4.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://filmschoolrejects.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=355389' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fhanna-barbera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fhanna-barbera%2F&#038;format=xml" />

<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<!-- PLACE THIS SECTION INSIDE OF YOUR HEAD TAGS -->
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [];

  var fs_slots = [
    "div-gpt-ad-728x90-ATF",
    "div-gpt-ad-728x90-BTF",
    "div-gpt-ad-728x90-Homepage-BTF",
    "div-gpt-ad-300x250-Sidebar",
    "div-gpt-ad-300x250",
    "FilmSchoolRejects_1x1",
    "filmschoolrejects_300x250_320x50_header_moe",
    "filmschoolrejects_300x250_320x50_list_moe",
    "filmschoolrejects_300x250_320x50_body_moe",
    "FilmSchoolRejects_1x1_BounceX"
  ];
  
  freestar.initCallback = function() {

  	var i;
  	var fs_slot_params = [];

  	for(i in fs_slots) {
  		var fs_slot_name = fs_slots[i];
  		if(document.getElementById(fs_slot_name)) {
  			fs_slot_params.push({
  				placementName: fs_slot_name,
  				slotId: fs_slot_name
  			});
  		}
  	}

    freestar.newAdSlots(fs_slot_params);

  };

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>

<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-355389 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-354934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354934"><a href="https://filmschoolrejects.com/section/lists/">Lists</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/reviews/">Reviews</a></li>
<li id="menu-item-354931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-354931"><a href="https://filmschoolrejects.com/section/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-354960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354960"><a href="https://filmschoolrejects.com/topics/43-forgotten/">4:3 &#038; Forgotten</a></li>
	<li id="menu-item-354955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354955"><a href="https://filmschoolrejects.com/topics/check-the-gate/">Check the Gate</a></li>
	<li id="menu-item-354959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354959"><a href="https://filmschoolrejects.com/topics/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-354950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354950"><a href="https://filmschoolrejects.com/topics/ending-explained/">Ending Explained</a></li>
	<li id="menu-item-354940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354940"><a href="https://filmschoolrejects.com/topics/story-elements/">Elements of Story</a></li>
	<li id="menu-item-354941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354941"><a href="https://filmschoolrejects.com/topics/episodes/">Episodes</a></li>
	<li id="menu-item-354942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354942"><a href="https://filmschoolrejects.com/topics/filmographies/">Filmographies</a></li>
	<li id="menu-item-354956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354956"><a href="https://filmschoolrejects.com/topics/green-light/">Green Light</a></li>
	<li id="menu-item-354946" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354946"><a href="https://filmschoolrejects.com/topics/han-shot-first/">Han Shot First</a></li>
	<li id="menu-item-354938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354938"><a href="https://filmschoolrejects.com/topics/horrorscope/">Horrorscope</a></li>
	<li id="menu-item-354943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354943"><a href="https://filmschoolrejects.com/topics/how/">How&#8217;d They Do That?</a></li>
	<li id="menu-item-354947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354947"><a href="https://filmschoolrejects.com/topics/infinite-ip/">Infinite IP</a></li>
	<li id="menu-item-354962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354962"><a href="https://filmschoolrejects.com/topics/moviegoing/">Misadventures in Moviegoing</a></li>
	<li id="menu-item-354963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354963"><a href="https://filmschoolrejects.com/topics/movie-dna/">Movie DNA</a></li>
	<li id="menu-item-354944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354944"><a href="https://filmschoolrejects.com/topics/origin-stories/">Origin Stories</a></li>
	<li id="menu-item-354937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354937"><a href="https://filmschoolrejects.com/topics/pitch-meeting/">Pitch Meeting</a></li>
	<li id="menu-item-354945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354945"><a href="https://filmschoolrejects.com/topics/real-stories/">Real Stories</a></li>
	<li id="menu-item-354949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354949"><a href="https://filmschoolrejects.com/topics/revisionist-history/">Revisionist History</a></li>
	<li id="menu-item-354948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354948"><a href="https://filmschoolrejects.com/topics/stapled-cinema/">Stapled Cinema</a></li>
	<li id="menu-item-354951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354951"><a href="https://filmschoolrejects.com/topics/star-trek-explained/">Star Trek Explained</a></li>
	<li id="menu-item-354952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354952"><a href="https://filmschoolrejects.com/topics/the-clone-wars-explained/">The Clone Wars Explained</a></li>
	<li id="menu-item-354954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354954"><a href="https://filmschoolrejects.com/topics/the-danger-zone/">The Danger Zone</a></li>
	<li id="menu-item-354953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354953"><a href="https://filmschoolrejects.com/topics/the-mandalorian/">The Mandalorian Explained</a></li>
	<li id="menu-item-354964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354964"><a href="https://filmschoolrejects.com/topics/the-prime-sublime/">The Prime Sublime</a></li>
	<li id="menu-item-354939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354939"><a href="https://filmschoolrejects.com/topics/reading-list/">The Reading List</a></li>
	<li id="menu-item-354965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354965"><a href="https://filmschoolrejects.com/topics/the-queue/">The Queue</a></li>
	<li id="menu-item-354957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354957"><a href="https://filmschoolrejects.com/topics/up-next/">Up Next</a></li>
	<li id="menu-item-354958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354958"><a href="https://filmschoolrejects.com/topics/world-builders/">World Builders</a></li>
</ul>
</li>
<li id="menu-item-354936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354936"><a href="#">Other Features</a>
<ul class="sub-menu">
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/interviews/">Interviews</a></li>
	<li id="menu-item-354932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354932"><a href="https://filmschoolrejects.com/section/essays/">Essays</a></li>
	<li id="menu-item-354933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354933"><a href="https://filmschoolrejects.com/section/streaming/">Streaming Guides</a></li>
	<li id="menu-item-354935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354935"><a href="https://filmschoolrejects.com/section/projects/">Projects</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-303334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303334"><a href="https://shots.filmschoolrejects.com">Shots Database</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://video.filmschoolrejects.com">Video Database</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328438"><a>Follow Us</a>
<ul class="sub-menu">
	<li id="menu-item-328439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328439"><a href="http://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-328440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328440"><a href="http://facebook.com/FilmSchoolRejects">Facebook</a></li>
</ul>
</li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-Sidebar'); });
    </script>
</div></div></div>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<div class="widget-title"><h2 class="title">Recently Published</h2></div>		<ul>
											<li>
					<a href="https://filmschoolrejects.com/new-on-hulu-july-2020/">What&#8217;s New to Stream on Hulu for July 2020</a>
											<span class="post-date">July 14, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/the-old-guard-ending/">&#8216;The Old Guard&#8217; Ending Explained</a>
											<span class="post-date">July 13, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/jack-kirby/">Jack Kirby Demands Cinematic Justice</a>
											<span class="post-date">July 13, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/jharrel-jerome/">Jharrel Jerome is Reinvigorating Hollywood</a>
											<span class="post-date">July 13, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/movies-to-watch-the-old-guard/">Watch &#8216;The Old Guard,&#8217; Then Watch These Movies</a>
											<span class="post-date">July 13, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/night-of-terror/">A Wheelchair-Bound Teacher is Pursued by the Mob in &#8216;Night of Terror&#8217;</a>
											<span class="post-date">July 12, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/body-count-1986/">Red Herrings and Redder Blood Abound in the 1986 Slasher &#8216;Body Count&#8217;</a>
											<span class="post-date">July 12, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/hanna-barbera/" aria-current="page">Hanna-Barbera Was the Child of Two Desperate Animators</a>
											<span class="post-date">July 11, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/aliens-vs-predator-comics/">The &#8216;Aliens vs. Predator&#8217; Comics Were the Product of Maniac Children</a>
											<span class="post-date">July 10, 2020</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/dead-birds/">Why Dead Birds are the Ultimate Warning Sign</a>
											<span class="post-date">July 10, 2020</span>
									</li>
					</ul>
		</div><div id="custom_html-8" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-83082"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83082';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-83087"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-355389 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-saturday-morning-cartoons" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/columns/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Columns</span>
							</a>
							<meta itemprop="position" content="2" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/brad/" rel="author"><span itemprop="author">Brad Gullickson</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">July 11, 2020</span></li></ul><h1 class="sf-entry-title" itemprop="headline">Hanna-Barbera Was the Child of Two Desperate Animators</h1><h2 class="sf-entry-subtitle">Joseph Barbera and William Hanna challenged Walt Disney and Warner Bros. with the help of a hateful cat and a terrified mouse.</h2></header><figure class="sf-entry-featured-media "><img width="800" height="600" src="https://filmschoolrejects.com/wp-content/uploads/2020/07/puss-gets-the-boot-hanna-barbera.jpg" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="Puss Gets The Boot Hanna Barbera" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/07/puss-gets-the-boot-hanna-barbera.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2020/07/puss-gets-the-boot-hanna-barbera-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2020/07/puss-gets-the-boot-hanna-barbera-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/07/puss-gets-the-boot-hanna-barbera-320x240.jpg 320w" data-sizes="(max-width: 800px) 100vw, 800px" /><div class="sf-entry-flags"><span class="sf-entry-flag sf-entry-flag-creditline">MGM</span></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Hanna-Barbera%20Was%20the%20Child%20of%20Two%20Desperate%20Animators&url=https://filmschoolrejects.com/hanna-barbera/&via=OnePerfectShot" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fhanna-barbera%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fhanna-barbera%2F&amp;title=Hanna-Barbera+Was+the+Child+of+Two+Desperate+Animators" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Hanna-Barbera%2BWas%2Bthe%2BChild%2Bof%2BTwo%2BDesperate%2BAnimators&url=https%3A%2F%2Ffilmschoolrejects.com%2Fhanna-barbera%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.6--><p><em>Welcome to <a href="/topics/saturday-morning-cartoons"><strong>Saturday Morning Cartoons</strong></a>, our new weekly column where we continue the animated boob tube ritual of yesteryear. Our lives may no longer be scheduled around small screen programming, but that doesn&#8217;t mean we should forget the necessary sanctuary of Saturday &#8216;toons. In this entry, we spotlight Hanna-Barbera. </em></p>
<hr />
<p>A single cartoon can change the world. Just ask <strong>Joseph Barbera</strong>.</p>
<p>Born on March 24, 1911, Barbera spent his youth keeping company with the streets of Brooklyn. His father made a mini fortune as the owner of three barbershops, but by the time Barbera was fifteen years old, the money evaporated, and so did his pop. With two younger brothers and a mother to look after, Barbera did what he could, taking any odd job that would have him.</p>
<p>Barbera had a skill with a pencil and drew doodles and characters from the first grade on up. In high school, his passion was boxing, and for a moment, World Lightweight Boxing Champion Al Singer managed him. However, the passion soon became work, and Barbera dropped the dream of the ring.</p>
<p>In 1929, Barbera saw <em>The Skeleton Dance</em>, written and directed by <a href="https://www.disneyanimation.com/studio/our-films">Walt Disney</a>. The <em>Silly Symphony</em> short sparked something electric in the back of his mind. There&#8217;s not much to the story &#8212; four human skeletons escape their graves and produce music from their jangling bones &#8212; but Barbera wanted in on the ghoulish joy. His mind contained numerous silly and twisted tales to equal or best what Disney produced.</p>
<p>Barbera seriously began to pursue the life of a cartoonist, collecting rejection slips one after the other. While working at a bank (a tricky proposition during the Great Depression), he started selling his single-panel cartoons to <em>Redbook</em>, <em>Saturday Evening Post</em>, and <em>Collier</em>&#8216;<em>s</em>. Barbera wrote to Walt Disney, the man responsible for his newfound drive to create, and Disney wrote back, saying he&#8217;d call Barbera up on his next trip to New York. The phone never rang.</p>
<p>Taking what he made from his job at the bank and the cartoons he sold, Barbera enrolled in the Art Students League of New York and the Pratt Institute. He had talent, but he required a better understanding of the craft. What he learned regarding ink and paint worked for him, and Barbera found a job at Max Fleischer Studios. He was an animator for four days.</p>
<p>His next gig lasted a little longer. From 1932 to 1936, Barbera animated cels and wrote scenarios for Van Beuren Studios. When RKO ceased distributing their animated shorts in favor of Walt Disney&#8217;s more popular efforts, Van Beuren shuttered their doors. Barbera slid almost immediately into Terrytoon Studios, where he storyboarded a cartoon involving an aerial race between Kiko the Kangaroo and Dirty Dog. Terrytoons refused to produce the short.</p>
<p>Barbera was unphased. The job gave him an extra boost of confidence, and when Metro-Goldwyn-Mayer offered him a job in California, including a significant pay raise, Barbera jumped at the chance. Goodbye, New York; hello, Hollywood.</p>
<p>Los Angeles was not the golden city Barbera imagined. They were suffering as much there under the Great Depression as they were in New York City, and the cartoonist seriously considered returning to Brooklyn upon arrival. He would have if his desk at MGM were not directly across from <strong>William Hanna</strong>.</p>
<p>Hanna was another guy who bounced around various jobs before finding his way to MGM. He was a college dropout who worked as an engineer in the construction crew that erected the Pantages Theater. While working at a car wash, his sister implored him to apply for a position at Pacific Title and Art.</p>
<p>There, Hanna discovered a knack for drawing and quickly wiggled his way into the Harman and Ising Studio, which produced <em>Looney Tunes</em> and <em>Merrie Melodies</em> through <a href="https://www.wbkidsgo.com">Warner Bros</a>. Harman and Ising eventually ditched Warner Bros. for MGM, and Hanna tagged along. After Hanna directed his first short (<em>To Spring</em>) in 1936, MGM severed ties with Harman and Ising but hired Hanna for their new cartoon studio.</p>
<p>Barbera and Hanna were fast friends, but even faster workers. Studio co-owner Louis B. Mayer was hungry for new characters, and he sent orders to every animator to bolster MGM&#8217;s stable of cartoons. In 1940, Barbera and Hanna answered the call with their first short film, <em>Puss</em><em> Gets the Boot</em>.</p>
<p>Featuring a savage cat and mouse rivalry that would eventually evolve into <strong><em>Tom and Jerry</em></strong>, <em>Puss Gets the Boot</em> feels of the era that produced the early adventures of Mickey Mouse and Bugs Bunny but contains an additional layer of diabolical venom. Barbera unleashes his childish barbarism upon the page, and the result is an uncomfortably humorous but mostly cringy assault on mouse from cat, and vice versa. <em>The</em> <em>Itchy and Scratchy</em> <em>Show</em> is not too far ahead of them.</p>
<p><em>Puss Gets the Boot</em> was a box office success and scored an Academy Award nomination for the studio. Barbera and Hanna&#8217;s supervisor, Fred Quimby, scoffed at the film, and he had zero interest in producing further cat and mouse tales. He was ignored, and Barbera and Hanna went on to direct 114 <em>Tom and Jerry</em> shorts over seventeen years, securing their first Oscar in 1943 for <em>The Yankee Doodle Mouse</em>.</p>
<p>By 1957, MGM&#8217;s cartoon division was more interested in redistributing old cartoons than producing new ones. The time had come to move into television. With the toss of a coin, Barbera and Hanna determined whose name would land first on the masthead. Hanna won, and Hanna-Barbera Productions was born.</p>
<p>Their first boob tube endeavor was <em>The Ruff &amp; Reddy Show</em>, another cartoon series depicting an absurd animal relationship, but instead of a cat gunning to devour a mouse, it featured a loving friendship between an intelligent cat and a dimwitted dog. The series was a modest hit (running three seasons), but they didn&#8217;t strike gold until they unveiled <em>The Huckleberry Hound Show</em> and <em>The Yogi Bear Show</em>.</p>
<p>Most surprisingly, Barbera and Hanna learned that half the audience for <em>The Huckleberry Hound Show </em>were adults. With more pockets to target, they lifted the premise of <em>The Honeymooners</em> sitcom and transplanted it into the Stone Age. Yabba dabba doo! <strong><em>The Flintstones</em></strong> became the first animated prime-time sensation, encouraging Hanna-Barbera to dropkick the idea into the future with <strong><em>The Jetsons</em></strong>.</p>
<p>Hanna-Barbera owned the airwaves in the 1960s: <em>The Atom Ant/Secret Squirrel Show</em>, <em>Jonny Quest</em>, <em>The Magilla Gorilla Show</em>, <em>The Quick Draw McGraw Show,</em> <em>Scooby-Doo</em>, <em>The Smurfs, </em><em>Super Friends</em>, and <em>Top Cat</em>. If anything, they had grown too successful, forcing Barbera and Hanna to sell the company to Taft Broadcasting in 1966 for $12 million. The two animators remained as head of the company until 1991 when Taft sold Hanna-Barbera to the Turner Broadcasting System for $320 million.</p>
<p>Turner used the Hanna-Barbera catalog to pad their new cable station Cartoon Network. They also slapped the Hanna-Barbera logo onto productions of <em>The Powerpuff Girls</em> and <em>Dexter&#8217;s Laboratory</em>. Eventually, Turner merged with Warner Bros. (the studio in which Hanna first recognized his talent for &#8216;toons), and Hanna-Berbera was enveloped within their animation army after Hanna died from throat cancer in 2001.</p>
<p>Joseph Barbera hung onto life for another five years. In that time, while he was in his nineties, Barbera continued to thrive within his field. He co-directed, co-produced, and co-storyboarded the Tom and Jerry short <em>The Karate Guard</em>, and he co-wrote <em>Tom and Jerry</em>: <em>A Nutcracker Tale</em>, which released posthumously direct-to-video in 2007.</p>
<p>All it took was one demented cartoon to send Barbera into legend.</p>
</div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/saturday-morning-cartoons/">Saturday Morning Cartoons</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/brad/" rel="author">Brad Gullickson</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/brad/" rel="author"><img src="https://filmschoolrejects.com/wp-content/uploads/2019/01/brad-150x150.jpg" width="120" height="120" alt="Brad Gullickson" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Trekkie, Not Trekker. Weekly Columnist for Film School Rejects, co-host of the In The Mouth of Dorkness Podcast.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://www.facebook.com/ITMODcastPodcast/" target="_blank"><span class="fa fa-facebook" rel="nofollow"></span></a></li>
						<li><a href="https://twitter.com/@MouthDork" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#482a3a292c082e2124253b2b202727243a2d222d2b3c3b662b2725" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
						<li><a href="https://inthemouthofdorkness.podbean.com/" target="_blank"><span class="fa fa-globe" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer">
	<div class="container">

		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98461"><a href="https://filmschoolrejects.com/contact/">Contact</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/hanna-barbera\/","title":"Hanna-Barbera+Was+the+Child+of+Two+Desperate+Animators","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2020\/07\/puss-gets-the-boot-hanna-barbera.jpg","desc":"Joseph Barbera and William Hanna challenged Walt Disney and Warner Bros. with the help of a hateful cat and a terrified mouse.","hashtag":"OnePerfectShot","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"1bad391b76","postid":"355389","servertime":"1594751920","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[2,3,4],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,32,77,56,61,69,13]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Reject Media, LLC.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"355389"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1"></div>

<!-- Tag ID: FilmSchoolRejects_1x1_BounceX -->
<div align="center" id="FilmSchoolRejects_1x1_BounceX"></div>

<!-- Tag ID: fsr-video-mobile-footer -->
<div id="fsr-video-mobile-footer"></div>

<!-- Tag ID: fsr-video-desktop-slider -->
<div id="fsr-video-desktop-slider"></div></body>
</html>