<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php" />
    <!-- FAVICON: Upload an ICO image to the Images folder labeled favicon.ico -->
    <link rel="shortcut icon" href="https://rejectswp.staging.wpengine.com/wp-content/uploads/logos/favicon.ico" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What HBO&#039;s &#039;Euphoria&#039; and &#039;Nosferatu&#039; Have in Common</title>
	<meta name="description" content="Here&#039;s a video essay about the visual aesthetic dominance of German Expressionism in the hit HBO Max series &#039;Euphoria.&#039;" />
	<link rel="canonical" href="https://filmschoolrejects.com/euphoria-visuals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What HBO&#039;s &#039;Euphoria&#039; and &#039;Nosferatu&#039; Have in Common" />
	<meta property="og:description" content="Here&#039;s a video essay about the visual aesthetic dominance of German Expressionism in the hit HBO Max series &#039;Euphoria.&#039;" />
	<meta property="og:url" content="https://filmschoolrejects.com/euphoria-visuals/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2022-03-23T13:16:43+00:00" />
	<meta property="article:modified_time" content="2022-03-22T17:37:52+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2021/03/zendaya-euphoria-hbo.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheWorstNun" />
	<meta name="twitter:site" content="@rejectnation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Meg Shields" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","width":512,"height":512,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://filmschoolrejects.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/euphoria-visuals/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/03/zendaya-euphoria-hbo.jpeg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/03/zendaya-euphoria-hbo.jpeg","width":800,"height":600,"caption":"Zendaya filmography Euphoria Hbo"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/euphoria-visuals/#webpage","url":"https://filmschoolrejects.com/euphoria-visuals/","name":"What HBO's 'Euphoria' and 'Nosferatu' Have in Common","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/euphoria-visuals/#primaryimage"},"datePublished":"2022-03-23T13:16:43+00:00","dateModified":"2022-03-22T17:37:52+00:00","description":"Here's a video essay about the visual aesthetic dominance of German Expressionism in the hit HBO Max series 'Euphoria.'","breadcrumb":{"@id":"https://filmschoolrejects.com/euphoria-visuals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/euphoria-visuals/"]}]},{"@type":"BreadcrumbList","@id":"https://filmschoolrejects.com/euphoria-visuals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://filmschoolrejects.com/"},{"@type":"ListItem","position":2,"name":"What HBO&#8217;s &#8216;Euphoria&#8217; and &#8216;Nosferatu&#8217; Have in Common"}]},{"@type":"Article","@id":"https://filmschoolrejects.com/euphoria-visuals/#article","isPartOf":{"@id":"https://filmschoolrejects.com/euphoria-visuals/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/3e0a3a1e20c1ea0900e80fa9244cface"},"headline":"What HBO&#8217;s &#8216;Euphoria&#8217; and &#8216;Nosferatu&#8217; Have in Common","datePublished":"2022-03-23T13:16:43+00:00","dateModified":"2022-03-22T17:37:52+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/euphoria-visuals/#webpage"},"wordCount":602,"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/euphoria-visuals/#primaryimage"},"thumbnailUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/03/zendaya-euphoria-hbo.jpeg","keywords":["Euphoria","HBO Max","The Queue"],"articleSection":["Features and Columns","TV"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":"Person","@id":"https://filmschoolrejects.com/#/schema/person/3e0a3a1e20c1ea0900e80fa9244cface","name":"Meg Shields","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2019/07/meg.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2019/07/meg.jpg","caption":"Meg Shields"},"description":"Meg Shields is the humble farm boy of your dreams and a senior contributor at Film School Rejects. She currently runs three columns at FSR: The Queue, How'd They Do That?, and Horrorscope. She is also a curator for One Perfect Shot and a freelance writer for hire. Meg can be found screaming about John Boorman's 'Excalibur' on Twitter here: @TheWorstNun. (She/Her).","sameAs":["http://filmschoolrejects.com","https://twitter.com/TheWorstNun"],"url":"https://filmschoolrejects.com/author/meg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/euphoria-visuals/?amp" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//s.w.org' />
<style>.monsterinsights-async-hide { opacity: 0 !important} </style>
<script data-cfasync="false">(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'monsterinsights-async-hide','dataLayer',4000,
{'GTM-T3DHMDM':true});</script>
    <script src="https://www.googleoptimize.com/optimize.js?id=GTM-T3DHMDM" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>
    		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-300648-10"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_grid_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/css/bootstrap-grid.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/style.css?ver=1628022751' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true","ua":"UA-300648-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://filmschoolrejects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmschoolrejects.com/wp-json/wp/v2/posts/370797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=370797' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Feuphoria-visuals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Feuphoria-visuals%2F&#038;format=xml" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
    <!-- READ THIS: You can add additional code after this line. -->
	<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/filmschoolrejects/pubfig.min.js" async></script>
</head>

<body class="post-template-default single single-post postid-370797 single-format-standard">

<!-- START HEADER -->
<header class="header blue-bg no-underline py-3">
    <div class="container">
        <div class="row justify-content-center align-items-center text-center">
          
        <!-- START LOGO: Upload an SVG image to the Images folder labeled logo.svg -->
        <div title="Logo" class="col-md order-md-3">
            <a href="/" class="no-hover">
                <img src="/wp-content/uploads/logos/logo.png" alt="Film School Rejects Logo" class="img-fluid logo" width="300" height="57">
            </a>
        </div>
        <!-- END LOGO -->
        
        <!-- START NAVIGATION MENU -->
        <div class="col order-1"><a href="/" class="white">Home</a></div>
        <div class="col order-2"><a href="/about/" class="white">About</a></div>
        <div class="col order-4"><a href="/section/columns/" class="white">Features</a></div>
        <div class="col order-5"><a href="/search/" class="white">Search</a></div>
        <!-- END NAVIGATION MENU -->
        
        </div>
    </div>
</header>
<!-- END HEADER -->

<!-- START ARTICLE -->
<div class="container py-5">
	 <div class="row align-items-center justify-content-center my-2 text-center medium black">
		 <span class="mx-1">
			 <a href="https://filmschoolrejects.com/section/columns/" alt="View all posts in Features and Columns">Features and Columns</a> &#183; <a href="https://filmschoolrejects.com/section/tv/" alt="View all posts in TV">TV</a></span>
	</div>
    <h1 class="black text-center">What HBO&#8217;s &#8216;Euphoria&#8217; and &#8216;Nosferatu&#8217; Have in Common</h1>
    <div class="row align-items-center justify-content-center my-3 text-center medium dark-gray">
		 <span class="mx-1">Apart from himbos galore.</span>
	</div>
    <article class="article">

        
		
                    <figure class="sf-entry-featured-media ">
                <img width="800" height="600" src="https://filmschoolrejects.com/wp-content/uploads/2021/03/zendaya-euphoria-hbo.jpeg" class="articlethumb wp-post-image" alt="Zendaya filmography Euphoria Hbo" />                                    <div class="sf-entry-flags">
                        <span class="sf-entry-flag sf-entry-flag-creditline">HBO</span>
                    </div>
                            </figure>
		        
        <!-- START BYLINE -->
        <div class="row align-items-center justify-content-center my-4 text-center medium dark-gray">
            By&nbsp;<a href="https://filmschoolrejects.com/author/meg/" title="Posts by Meg Shields" class="author url fn" rel="author">Meg Shields</a>&nbsp;&#183; Published on March 23rd, 2022 
            </div>
        <!-- END BYLINE -->
		      
        <p><em>Welcome to <a href="https://filmschoolrejects.com/topics/the-queue/" rel="noreferrer noopener">The Queue</a> &#8212; your daily distraction of curated video content sourced from across the web. Today, we&#8217;re watching a video essay that explores the visual style and aesthetics of the hit HBO show Euphoria.</em></p>
<hr />
<p><a href="https://en.wikipedia.org/wiki/Expressionism">Expressionism</a> is often touted as one of the most impactful artistic influences on the moving image. And with good reason: Expressionism&#8217;s core aesthetic thesis &#8212; expressing internal experiences externally &#8212; lends itself beautifully to the visual medium of film.</p>
<p>Film is a medium well-suited to Expressionism&#8217;s entire deal, namely: using atmospheric tools like set design, lighting, and cinematography to imbue environments with the internal of characters. Dread-filled, misshapen landscapes can echo the madness of doomed protagonists; looming figures and spindly shadows can imply terror and anxiety; vast emptiness and dwarfing skyscrapers can give us a sense of a character&#8217;s inferiority and lack of confidence. The possibilities are endless.</p>
<p><strong>German Expressionism</strong>, the artistic movement that sprung out of the country&#8217;s post-World War I isolationism, is the most frequently cited instance of the movement, appearing in early genre film classics including <a href="https://filmschoolrejects.com/opening-mind-bending-cabinet-dr-caligari/"><em>The Cabinet of Dr. Caligari</em></a> (1920), <a href="https://filmschoolrejects.com/understanding-nosferatu/"><em>Nosferatu</em></a> (1922), and <em><a href="https://filmschoolrejects.com/the-dystopian-magic-tricks-of-fritz-langs-metropolis-20a9fbdd898a/">Metropolis</a> </em>(1927). Many film scholars note a parental relationship between German Expressionism and the visual language of <a href="https://www.acmi.net.au/stories-and-ideas/out-darkness-influence-german-expressionism/">film noir</a>, which uses the tenants of Expressionism in a far subtler way.</p>
<p>But the core principle remains: an approach to production design and cinematography that sees subjectivity projected outwards. Characters fearful of the law find themselves trapped behind bar-like shadows of window blinds; dutch angles impart a sense of the anxiety of wanted con-men and swamped detectives; duplicitous characters appear with their faces partially masked in shadow.</p>
<p>One of the key ways to tell if something you&#8217;re watching is Expressionist rather than just stylized is if reality shifts to reflect a character&#8217;s experiences. Expressionism is all about blurring the boundaries between the world and how we feel. And if there&#8217;s one story-setting that really embodies the way the world changes depending on how we&#8217;re feeling, it&#8217;s high school.</p>
<p>Enter: <a href="https://filmschoolrejects.com/topics/euphoria/"><strong><em>Euphoria</em></strong></a>, the HBO drama series that follows a group of high schoolers through the throes that entails. Even if you haven&#8217;t watched the show, you&#8217;ve likely seen stills that give a sense of the series&#8217; unique approach to lighting. Which, as the following video essay suggests, align <em>Euphoria </em>with a keenly Expressionistic approach to its visual storytelling. Is this how we get the teens to watch the films of F.W. Murnau and Fritz Lang? Because I&#8217;m fine with that.</p>
<h2>Watch &#8220;Why Does Euphoria Look Like That?&#8221;:</h2>
<p><iframe loading="lazy" title="Why Does Euphoria Look Like That?" width="500" height="281" src="https://www.youtube.com/embed/1wVCheO-0oM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<h2>Who made this?</h2>
<p>This video essay on the unique aesthetics of <em>Euphoria </em>is by Virginia-based filmmaker and video editor <strong>Thomas Flight</strong>. He runs a YouTube channel under the same name. You can follow Thomas Flight and check out his back catalog of video essays on YouTube <a href="https://www.youtube.com/user/thecreativesidetv/videos">here</a>. You can follow him on Twitter <a href="https://twitter.com/thomasflight">here</a>.</p>
<h2>More videos like this</h2>
<ul id="block-ee8c8e2f-a19c-4f5f-a82a-ca059e1905ac"></ul>
<ul id="block-07b9dd5c-53ce-4517-a7ce-70d71e3d4293">
<li>Want to see more of Thomas Flight’s work? Can&#8217;t say we blame you. Here’s a look at <a href="https://filmschoolrejects.com/bo-burnham-inside-format/" rel="noopener">the social media-specific format and structure of <strong>Bo Burnham’s </strong>comedy special <em><strong>Inside</strong></em></a>.</li>
<li>And here’s Flight on the <a href="https://filmschoolrejects.com/the-french-dispatch-details/">the intricate visual details of <strong>Wes Anderson</strong>’s <em><strong>The French </strong><strong>Dispatch</strong></em></a>, which should have scored a visual effects Oscar nomination but that&#8217;s neither here nor there.</li>
<li>More from Flight: <a href="https://filmschoolrejects.com/the-queens-gambit-makes-chess-interesting/" rel="noreferrer noopener">how the Netflix miniseries <em><strong>The Queen’s Gambit</strong></em> makes chess feel interesting</a>.</li>
<li>And here’s another sample of Flight’s work, on <a href="https://filmschoolrejects.com/first-cow-editing/" rel="noreferrer noopener">the gentle editing of <strong>Kelly Reichardt</strong>‘s <em><strong>First Cow</strong></em></a>.</li>
<li>Finally, here&#8217;s Flight again, with a look at <a href="https://filmschoolrejects.com/pixar-lighting-soul/" rel="noopener">the real-fake lighting in Pixar’s <em><strong>Soul</strong>.</em></a></li>
</ul>
        <div class="flex justify-items">
                    </div>
          
        
        <p>Related Topics: <a href="https://filmschoolrejects.com/topics/euphoria/" rel="tag">Euphoria</a>, <a href="https://filmschoolrejects.com/topics/hbo-max/" rel="tag">HBO Max</a>, <a href="https://filmschoolrejects.com/topics/the-queue/" rel="tag">The Queue</a></p>
        <!-- AUTHOR BOX -->
<div class="gray-bg p-4 border small mb-5">
    <div class="row align-items-center text-md-center">
        <div class="col-md-2">
            <img src="https://filmschoolrejects.com/wp-content/uploads/2019/07/meg.jpg" class="circle img-fluid" width="100px" height="100px">
        </div>
        <div class="col-md">
            Meg Shields is the humble farm boy of your dreams and a senior contributor at Film School Rejects. She currently runs three columns at FSR: The Queue, How'd They Do That?, and Horrorscope. She is also a curator for One Perfect Shot and a freelance writer for hire. Meg can be found screaming about John Boorman's 'Excalibur' on Twitter here: <a href="https://twitter.com/TheWorstNun">@TheWorstNun</a>. (She/Her).        </div>
    </div>
</div>
        
        <!-- START RECOMMENDED READING 1 -->
                                    <section class="recommended py-5">
                <h3>Recommended Reading</h3>
                
                <div class="row">
                                                                        <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/akira-animation/" title="Why &#8216;Akira&#8217; Looks Like That: The Technique Behind the Masterpiece">
                                    <h4>Why &#8216;Akira&#8217; Looks Like That: The Technique Behind the Masterpiece</h4>
                                    <span class="small-arc dark-gray">To this day, no other animated feature looks quite like Katsuhiro Ôtomo&#8217;s 1988 masterpiece.</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/the-beatles-get-back-video-essay/" title="&#8216;The Beatles: Get Back&#8217; Epitomizes What&#8217;s So Great About Bonus Features">
                                    <h4>&#8216;The Beatles: Get Back&#8217; Epitomizes What&#8217;s So Great About Bonus Features</h4>
                                    <span class="small-arc dark-gray">And to be fair, Peter Jackson has been inviting us to peek behind the curtain for years.</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/the-beast-1975/" title="Satirizing Scandal: The Complicated, Ironic History of 1975&#8217;s &#8216;The Beast&#8217;">
                                    <h4>Satirizing Scandal: The Complicated, Ironic History of 1975&#8217;s &#8216;The Beast&#8217;</h4>
                                    <span class="small-arc dark-gray">I mean what was the Catholic Church supposed to do? NOT censor the film about how they love to censor things?</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/what-does-a-boom-operator-do/" title="What a Boom Operator Does On a Movie Set">
                                    <h4>What a Boom Operator Does On a Movie Set</h4>
                                    <span class="small-arc dark-gray">Here comes the boom mic.</span>
                                </a>
                            </li>
                                                            </div>
            </section>
                <!-- END RECOMMENDED READING -->
		
		<div id="rc-widget-80b056" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217419"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
         
    </article>
    <!-- START ARTICLE -->
    
</div>
    
<!-- START FOOTER -->		 
<footer class="footer blue-bg py-5">
    <div class="container text-center white small">
            <strong>&copy; 2022 Reject Media, LLC. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a></strong>    
    </div>    
</footer>
<!-- END FOOTER -->

<script type="text/javascript">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</script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1284ed83fa","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0' id='agg-smart-gif-plugin-js-js'></script>

</body>
</html>