<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">
<title>The 20 Best Stoner Movies Ever</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="No matter which way you crush &#039;em, roll &#039;em, or smoke &#039;em, these are the greatest movies in the canon of cannabis cinema."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://filmschoolrejects.com/best-stoner-movies-ever/" />
<link rel="next" href="https://filmschoolrejects.com/best-stoner-movies-ever/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 20 Best Stoner Movies Ever" />
<meta property="og:description" content="No matter which way you crush &#039;em, roll &#039;em, or smoke &#039;em, these are the greatest movies in the canon of cannabis cinema." />
<meta property="og:url" content="https://filmschoolrejects.com/best-stoner-movies-ever/" />
<meta property="og:site_name" content="Film School Rejects" />
<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
<meta property="article:author" content="https://www.facebook.com/jacobetrussell" />
<meta property="article:tag" content="4/2020" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="Higher Education" />
<meta property="article:tag" content="marijuana" />
<meta property="article:tag" content="Movies" />
<meta property="article:tag" content="Stoner Comedy" />
<meta property="article:tag" content="Stoner Film" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2020-04-12T22:43:45+00:00" />
<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover.jpg" />
<meta property="og:image:secure_url" content="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No matter which way you crush &#039;em, roll &#039;em, or smoke &#039;em, these are the greatest movies in the canon of cannabis cinema." />
<meta name="twitter:title" content="The 20 Best Stoner Movies Ever" />
<meta name="twitter:site" content="@oneperfectshot" />
<meta name="twitter:image" content="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover.jpg" />
<meta name="twitter:creator" content="@JE_TRUSSELL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://twitter.com/oneperfectshot"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","inLanguage":"en-US","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/best-stoner-movies-ever/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover.jpg","width":700,"height":500,"caption":"Pineapple Express"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/best-stoner-movies-ever/#webpage","url":"https://filmschoolrejects.com/best-stoner-movies-ever/","name":"The 20 Best Stoner Movies Ever","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://filmschoolrejects.com/best-stoner-movies-ever/#primaryimage"},"datePublished":"2020-04-12T22:43:45+00:00","dateModified":"2020-04-12T22:43:45+00:00","description":"No matter which way you crush 'em, roll 'em, or smoke 'em, these are the greatest movies in the canon of cannabis cinema.","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/best-stoner-movies-ever/"]}]},{"@type":"NewsArticle","@id":"https://filmschoolrejects.com/best-stoner-movies-ever/#article","isPartOf":{"@id":"https://filmschoolrejects.com/best-stoner-movies-ever/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/6efedf04ccf57c8b80d98ec53f5b0a34"},"headline":"The 20 Best Stoner Movies Ever","datePublished":"2020-04-12T22:43:45+00:00","dateModified":"2020-04-12T22:43:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmschoolrejects.com/best-stoner-movies-ever/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/best-stoner-movies-ever/#primaryimage"},"keywords":"4/2020,cannabis,Higher Education,marijuana,Movies,Stoner Comedy,Stoner Film","articleSection":"Columns,Movies","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":["Person"],"@id":"https://filmschoolrejects.com/#/schema/person/6efedf04ccf57c8b80d98ec53f5b0a34","name":"Jacob Trussell","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#authorlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2018/05/jacob.jpg","caption":"Jacob Trussell"},"description":"Actor. Writer. Available to host your next public access show. Find more of my writing at Rue Morgue, Ghastly Grinning, Diabolique Magazine, and Grim Magazine.","sameAs":["https://www.facebook.com/jacobetrussell","https://www.instagram.com/doctortrussell/","https://twitter.com/JE_TRUSSELL"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://filmschoolrejects.com/best-stoner-movies-ever/?amp" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"81fd34e2422e1e53f96568647d59c25f","url_components":{"year":"2020","monthnum":"04","day":"12","hour":"17","minute":"43","second":"45","post_id":"352030","postname":"best-stoner-movies-ever","category":"movies"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='81fd34e2422e1e53f96568647d59c25f' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Film School Rejects' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://filmschoolrejects.com/best-stoner-movies-ever/' />
<meta name='shareaholic:keywords' content='tag:4/2020, tag:cannabis, tag:higher education, tag:marijuana, tag:movies, tag:stoner comedy, tag:stoner film, tag:stoner movies, cat:columns, cat:movies, type:post' />
<meta name='shareaholic:article_published_time' content='2020-04-12T17:43:45-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-04-12T17:43:45-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jacob Trussell' />
<meta name='shareaholic:site_id' content='81fd34e2422e1e53f96568647d59c25f' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-640x457.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://filmschoolrejects.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=352030' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fbest-stoner-movies-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fbest-stoner-movies-ever%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-300648-10"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-300648-10');
		</script>

	
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<!-- PLACE THIS SECTION INSIDE OF YOUR HEAD TAGS -->
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [];

  var fs_slots = [
    "div-gpt-ad-728x90-ATF",
    "div-gpt-ad-728x90-BTF",
    "div-gpt-ad-728x90-Homepage-BTF",
    "div-gpt-ad-300x250-Sidebar",
    "div-gpt-ad-300x250",
    "FilmSchoolRejects_1x1",
    "filmschoolrejects_300x250_320x50_header_moe",
    "filmschoolrejects_300x250_320x50_list_moe",
    "filmschoolrejects_300x250_320x50_body_moe",
    "FilmSchoolRejects_1x1_BounceX"
  ];
  
  freestar.initCallback = function() {

  	var i;
  	var fs_slot_params = [];

  	for(i in fs_slots) {
  		var fs_slot_name = fs_slots[i];
  		if(document.getElementById(fs_slot_name)) {
  			fs_slot_params.push({
  				placementName: fs_slot_name,
  				slotId: fs_slot_name
  			});
  		}
  	}

    freestar.newAdSlots(fs_slot_params);

  };

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>

<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-352030 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/movies/reviews/">Reviews</a></li>
<li id="menu-item-293949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293949"><a href="https://filmschoolrejects.com/section/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-336850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336850"><a href="https://filmschoolrejects.com/section/features/2018-rewind/">2018 Rewind</a></li>
	<li id="menu-item-336851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336851"><a href="https://filmschoolrejects.com/section/features/2019-preview/">2019 Preview</a></li>
	<li id="menu-item-293950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293950"><a href="https://filmschoolrejects.com/section/features/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-293982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293982"><a href="https://filmschoolrejects.com/section/features/festivals/">Film Festivals</a></li>
	<li id="menu-item-293951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293951"><a href="https://filmschoolrejects.com/section/features/filmmaking-tips/">Filmmaking Tips</a></li>
	<li id="menu-item-293954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293954"><a href="https://filmschoolrejects.com/section/watch/home-video/">Home Video Picks</a></li>
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/features/interviews/">Interviews</a></li>
	<li id="menu-item-293958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293958"><a href="https://filmschoolrejects.com/section/podcast/junkfood-cinema/">Junkfood Cinema</a></li>
	<li id="menu-item-293955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293955"><a href="https://filmschoolrejects.com/section/watch/watch-after/">Movies to Watch After</a></li>
	<li id="menu-item-293956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293956"><a href="https://filmschoolrejects.com/section/watch/streaming/">Streaming Guides</a></li>
	<li id="menu-item-336852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336852"><a href="https://filmschoolrejects.com/section/features/update-the-lists/">Update The Lists</a></li>
	<li id="menu-item-336861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336861"><a href="https://filmschoolrejects.com/section/watch/">What to Watch</a></li>
</ul>
</li>
<li id="menu-item-336860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-336860"><a href="/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-336865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336865"><a href="https://filmschoolrejects.com/topics/action/">Action</a></li>
	<li id="menu-item-336866" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336866"><a href="https://filmschoolrejects.com/topics/animation/">Animation</a></li>
	<li id="menu-item-336855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336855"><a href="https://filmschoolrejects.com/topics/comedy/">Comedy</a></li>
	<li id="menu-item-336864" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336864"><a href="https://filmschoolrejects.com/topics/comics/">Comics</a></li>
	<li id="menu-item-336857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336857"><a href="https://filmschoolrejects.com/topics/filmmaking/">Filmmaking</a></li>
	<li id="menu-item-336853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336853"><a href="https://filmschoolrejects.com/topics/horror/">Horror</a></li>
	<li id="menu-item-336856" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336856"><a href="https://filmschoolrejects.com/topics/marvel/">Marvel</a></li>
	<li id="menu-item-336858" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336858"><a href="https://filmschoolrejects.com/topics/netflix/">Netflix</a></li>
	<li id="menu-item-336867" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336867"><a href="https://filmschoolrejects.com/topics/sci-fi/">Sci-Fi</a></li>
	<li id="menu-item-336859" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336859"><a href="https://filmschoolrejects.com/topics/star-wars/">Star Wars</a></li>
	<li id="menu-item-336862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-336862"><a href="https://filmschoolrejects.com/topics/video/">Video Essays</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-303334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303334"><a href="https://shots.filmschoolrejects.com">Shots Database</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://video.filmschoolrejects.com">Video Database</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328438"><a>Follow Us</a>
<ul class="sub-menu">
	<li id="menu-item-328439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328439"><a href="http://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-328440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328440"><a href="http://facebook.com/FilmSchoolRejects">Facebook</a></li>
	<li id="menu-item-328441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328441"><a href="http://eepurl.com/bWTfMf">Daily Email</a></li>
</ul>
</li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-ATF"></div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-Sidebar'); });
    </script>
</div></div></div><div id="sanfrancisco-posts-2" class="sidebar-widget sf-widget-posts"><div class="widget-title"><h2 class="title">Recent Articles</h2></div><div class="sf-module sf-module-grid-posts sf-entries sf-entries-grid_posts sf-entries-col-1 sf-entries-horizontal sf-module-widget"><div class="sf-col-wrapper row"><div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352030 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-4-2020 tag-cannabis tag-higher-education tag-marijuana tag-movies tag-stoner-comedy tag-stoner-film">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/best-stoner-movies-ever/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Pineapple Express" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/best-stoner-movies-ever/" rel="bookmark">The 20 Best Stoner Movies Ever</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352134 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-watch-after tag-mockumentary tag-music tag-trolls-world-tour">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/movies-to-watch-trolls-world-tour/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Trolls-World-Tour-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Trolls World Tour" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Trolls-World-Tour-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Trolls-World-Tour-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Trolls-World-Tour-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Trolls-World-Tour-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/movies-to-watch-trolls-world-tour/" rel="bookmark">Watch &#8216;Trolls World Tour,&#8217; Then Watch These Movies</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352139 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies category-tv tag-43-forgotten tag-the-strange-and-deadly-occurrence">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/the-strange-and-deadly-occurrence-1974-tv-horror/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/header-strange-and-deadly-occurrence-160x120.png" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Header Strange And Deadly Occurrence" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/header-strange-and-deadly-occurrence-160x120.png 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/header-strange-and-deadly-occurrence-228x171.png 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/header-strange-and-deadly-occurrence-320x240.png 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/header-strange-and-deadly-occurrence-380x285.png 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/the-strange-and-deadly-occurrence-1974-tv-horror/" rel="bookmark">Robert Stack Finally Solves a Mystery in &#8216;The Strange and Deadly Occurrence&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352108 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-disney-plus tag-star-wars tag-star-wars-the-clone-wars tag-the-clone-wars-explained">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/the-clone-wars-explained-together-again/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Clone-Wars-Tano-Stare-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Clone Wars Tano Stare" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Clone-Wars-Tano-Stare-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Clone-Wars-Tano-Stare-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Clone-Wars-Tano-Stare-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Clone-Wars-Tano-Stare-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/the-clone-wars-explained-together-again/" rel="bookmark">&#8216;The Clone Wars&#8217; Explained: A Sinister Figure Reveals Himself in &#8220;Together Again&#8221;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352110 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-barking-dogs-never-bite tag-bong-joon-ho tag-memories-of-murder tag-mother tag-parasite tag-song-kang-ho tag-south-korea tag-the-host">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/bong-joon-ho-marathon/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/bong-joon-ho-shutterstock-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Bong Joon Ho" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/bong-joon-ho-shutterstock-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/bong-joon-ho-shutterstock-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/bong-joon-ho-shutterstock-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/bong-joon-ho-shutterstock-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/bong-joon-ho-marathon/" rel="bookmark">A Guide to The Perfect Bong Joon-ho Marathon</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352100 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies category-streaming tag-amazon-prime tag-project-metalbeast tag-the-prime-sublime">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/amazon-prime-find-project-metalbeast-1995-review/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/metalbeast-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Metalbeast" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/metalbeast-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/metalbeast-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/metalbeast-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/metalbeast-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/amazon-prime-find-project-metalbeast-1995-review/" rel="bookmark">You Should Stream &#8216;Project: Metalbeast&#8217; Even Though It&#8217;s About a Very Bad Boy</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352084 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-reviews tag-we-summon-the-darkness">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/we-summon-the-darkness-review/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/we-summon-the-darkness-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="We Summon The Darkness" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/we-summon-the-darkness-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/we-summon-the-darkness-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/we-summon-the-darkness-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/we-summon-the-darkness-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/we-summon-the-darkness-review/" rel="bookmark">&#8216;We Summon the Darkness&#8217; Finds the Fun In Satanic Panic</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352094 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-news tag-marvel tag-taika-waititi tag-thor tag-thor-love-and-thunder">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/thor-4-space-sharks/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Star-Shark-One-2-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Star Shark One" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Star-Shark-One-2-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Star-Shark-One-2-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Star-Shark-One-2-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Star-Shark-One-2-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/thor-4-space-sharks/" rel="bookmark">Taika Waititi Recruits Space Sharks for &#8216;Thor 4&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352067 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-george-miller tag-godzilla tag-godzilla-king-of-the-monsters tag-pitch-meeting">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/godzilla-the-half-century-war/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Godzilla-Half-Century-War-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Godzilla Half Century War" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Godzilla-Half-Century-War-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Godzilla-Half-Century-War-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Godzilla-Half-Century-War-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Godzilla-Half-Century-War-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/godzilla-the-half-century-war/" rel="bookmark">The Only New &#8216;Godzilla&#8217; Movie We Want to See is &#8216;The Half-Century War&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352103 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-short-films tag-cats tag-short-films tag-the-queue">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/cats-making-of-video/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cats-160x120.png" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Cats" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cats-160x120.png 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cats-228x171.png 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cats-320x240.png 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cats-380x285.png 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/cats-making-of-video/" rel="bookmark">&#8216;Cats&#8217; and the Death of the Awards-Hopeful Musical Adaptation</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351915 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-ahead-of-its-time tag-gattaca">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/gattaca-humanity-future/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/gattaca-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Gattaca" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/gattaca-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/gattaca-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/gattaca-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/gattaca-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/gattaca-humanity-future/" rel="bookmark">Learning From Gattaca&#8217;s Vision of Humanity&#8217;s Future</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352096 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-tv tag-hbo tag-run">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/run-hbo/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Run-Gleeson-Wever-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Run Gleeson Wever" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Run-Gleeson-Wever-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Run-Gleeson-Wever-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Run-Gleeson-Wever-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Run-Gleeson-Wever-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/run-hbo/" rel="bookmark">We Can&#8217;t Commit to &#8216;Run&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351983 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-filmographies tag-mamoudou-athie tag-sorry-for-your-loss tag-the-get-down tag-unicorn-store">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/mamoudou-athie-filmographies/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/mamoudou-athie-unicorn-store-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Mamoudou Athie Unicorn Store" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/mamoudou-athie-unicorn-store-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/mamoudou-athie-unicorn-store-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/mamoudou-athie-unicorn-store-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/mamoudou-athie-unicorn-store-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/mamoudou-athie-filmographies/" rel="bookmark">Mamoudou Athie Deserves to Be a Star</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-351965 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-angel-has-fallen tag-gerard-butler tag-netflix tag-nick-nolte">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/angel-has-fallen-netflix/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Angel-Has-Fallen-Screenshot-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Angel Has Fallen Screenshot" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Angel-Has-Fallen-Screenshot-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Angel-Has-Fallen-Screenshot-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Angel-Has-Fallen-Screenshot-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Angel-Has-Fallen-Screenshot-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/angel-has-fallen-netflix/" rel="bookmark">Netflix With A Bullet: &#8216;Angel Has Fallen&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
<div class="sf-col col-xs-12">
	<article class="sf-entry sf-entry-horizontal sf-entry-has-featured-media post-352082 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-reviews tag-sea-fever">
		<figure class="sf-entry-featured-media "><a href="https://filmschoolrejects.com/sea-fever-review/"><img width="160" height="120" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/sea-fever-160x120.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-160-120 size-sf-160-120 lazyload agg-fade-in" alt="Sea Fever" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/sea-fever-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2020/04/sea-fever-228x171.jpg 228w, https://filmschoolrejects.com/wp-content/uploads/2020/04/sea-fever-320x240.jpg 320w, https://filmschoolrejects.com/wp-content/uploads/2020/04/sea-fever-380x285.jpg 380w" data-sizes="(max-width: 160px) 100vw, 160px" /></a></figure>		<div class="sf-entry-body">

			<header class="sf-entry-header sf-eb-item"><h3 class="sf-entry-title"><a href="https://filmschoolrejects.com/sea-fever-review/" rel="bookmark">Parasites and Paranoia Collide In the Chilling and Timely &#8216;Sea Fever&#8217;</a></h3></header>
			
		</div>

	</article>
</div>
</div></div></div><div id="custom_html-8" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-83082"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83082';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-83087"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-352030 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-movies tag-4-2020 tag-cannabis tag-higher-education tag-marijuana tag-movies tag-stoner-comedy tag-stoner-film" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/columns/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Columns</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/movies/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Movies</span>
							</a>
							<meta itemprop="position" content="3" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/trussell/" rel="author"><span itemprop="author">Jacob Trussell</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">April 12, 2020</span></li></ul><h1 class="sf-entry-title" itemprop="headline">The 20 Best Stoner Movies Ever</h1><h2 class="sf-entry-subtitle">No matter which way you crush 'em, roll 'em, or smoke 'em, these are the greatest movies in the canon of cannabis cinema.</h2></header><figure class="sf-entry-featured-media "><img width="700" height="500" data-src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover.jpg" src="data:image/gif;base64,R0lGODlhBAADAIAAAAAAAAAAACH5BAEAAAAALAAAAAAEAAMAAAIDhI9WADs=" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="Pineapple Express" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Cover-640x457.jpg 640w" data-sizes="(max-width: 700px) 100vw, 700px" /><div class="sf-entry-flags"><span class="sf-entry-flag sf-entry-flag-creditline">Sony</span></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%2020%20Best%20Stoner%20Movies%20Ever&url=https://filmschoolrejects.com/best-stoner-movies-ever/&via=OnePerfectShot" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fbest-stoner-movies-ever%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fbest-stoner-movies-ever%2F&amp;title=The+20+Best+Stoner+Movies+Ever" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The%2B20%2BBest%2BStoner%2BMovies%2BEver&url=https%3A%2F%2Ffilmschoolrejects.com%2Fbest-stoner-movies-ever%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.4--><p><em>Cannabis isn’t the reefer madness your grandma made you believe! Welcome to <a href="https://filmschoolrejects.com/topics/higher-education"><strong>Higher Education</strong></a>, a column that investigates – and destigmatizes – marijuana in movies.</em></p>
<hr />
<p>When you think of a stoner film, what comes to mind? Is it a couple of potheads questing for the perfect meal? Maybe some hazy buddies, lost in a cloud of smoke, just trying to find their car? But then where do these stoner archetypes leave all of the THC-soaked noirs, or the experimental films made better when viewed through marijuana goggles? Hell, where does it leave the outdated morality tales that propagated exploitation cinemas in the late 1930s?</p>
<p>The fact is there are no <a href="https://filmschoolrejects.com/beginners-guide-dogme-95/" target="_blank" rel="noopener noreferrer">Dogme 95</a>-style rules as to what constitutes a stoner film or not. And by focusing on the stereotypes of the subgenre, we’re actually narrowing our vision of what these niche films can actually be. Personally, I find that the stoner film encompasses what the viewer brings to it. Namely, cannabis. But also an array of expectations that prime us for the film experience we’re looking to have.</p>
<p>Do you want to watch a film filled with stunning visuals and pulsing music, made for the audience to get lost in? There&#8217;s a stoner film for that. Maybe you want to experience a psycho head trip or watch something so silly it transcends to genius? There’s a stoner film for that, too. Looking for a bouncy comedy that you enjoy communally, flowers passed back and forth amongst friends? There&#8217;s definitely a stoner film for that. Simply put, to embellish a quote from <strong>Jon Stewart</strong> in <em>Half Baked</em>, any movie can be a stoner movie&#8230;<a href="https://www.youtube.com/watch?v=hkA9rz-1YoA" target="_blank" rel="noopener noreferrer"><em>on weed</em></a>.</p>
<p>But because the stoner film spans multiple genres and eras, defying classification, it’s a bit of a fool&#8217;s errand to say one film is better than the other. Besides, ranking a list of stoner films sounds like a sure-fire way to harsh your buzz. So in the spirit of harmony and straight chillin’, we present to you twenty of our absolute favorite films.</p>
<h3>The Trip (1967)</h3>
<p><img class="size-full wp-image-352041 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/thetrip041.jpg" alt="Thetrip" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/thetrip041.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/thetrip041-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/thetrip041-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Stoned has always been a catch-all phrase for the effects of any number of illicit substances, so while marijuana is smoked during <strong>Roger Corman</strong>’s <strong><em>The Trip</em></strong>, the titular journey in question is thanks to some heavy tabs of acid that a younger-than-you’ve-ever-seen-him <strong>Peter Fonda</strong> drops with the help of a bearded <strong>Bruce Dern</strong> and <strong>Dennis Hopper</strong> at his hippiest and dippiest. The plot is slim: Fonda is a movie director who, upon hearing his wife is having an affair, drops some acid to work through his feelings. And it takes place completely within Fonda’s trip, so don’t expect much of a narrative. Though it really doesn’t matter. The movie is an absolute spectacle. The truly striking imagery is said to be, in part, thanks to Corman and crew tripping out on their own before the shoot. If this is what Roger Corman sees while high, it’s no wonder that he’s made a career of producing and directing some of the most daring, and wacky, films to ever come out of Hollywood.</p>
<hr />
<h3>Cabin Boy (1994)</h3>
<p><img class="size-full wp-image-352037 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/cabin-boy.png" alt="Cabin Boy" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/cabin-boy.png 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/cabin-boy-150x107.png 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/cabin-boy-640x457.png 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Marijuana makes your attention span spread, so if you don&#8217;t have a watchful eye, you may be wondering what time period <strong><em>Cabin Boy</em></strong> is set in. Sure it’s got a Manifest Destiny spirit, but then what’s with the limousines and the 40oz&#8217;s? One blink, you see a real seaside port; the next, you&#8217;re transported to a huge studio set with a beautifully colored cyclorama. It’s hard to keep track, but it doesn’t really matter when you get lost in this wacky world from the mind of <strong>Chris Elliott</strong>. Adhering to an Adult Swim sensibility that leans on the random humor of the early &#8217;90s, <em>Cabin Boy</em> is a silly romp filled with rapid-fire jokes alongside visually striking cinematography and production design, including some really fun usage of miniatures. And while <strong>Tim Burton</strong> opted to direct <em>Ed Wood</em> instead of this, his thumbprint is still all over this movie. If you&#8217;ve always wanted to see <strong>Russ Tamblyn</strong> play a shark person or <strong>David Letterman</strong> selling sock puppets, then <em>Cabin Boy</em> is tailor-made for you.</p>
<hr />
<h3>Inherent Vice (2014)</h3>
<p><img class="size-full wp-image-352050 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/InherentVice_ParanoiaTrailer.jpg" alt="Inherentvice Paranoiatrailer" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/InherentVice_ParanoiaTrailer.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/InherentVice_ParanoiaTrailer-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/InherentVice_ParanoiaTrailer-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Let’s be honest: getting high and watching <strong><em>Inherent Vice</em></strong> is one of the best ideas you’ve ever had. Sometimes, when you’re soaring, you just want to laugh with <strong>Seth Rogen</strong> or at <strong>Steve Martin</strong>. Other times, you want your head rocked. <em>Inherent Vice</em> is that transcendent cinematic sojourn, a pilgrimage of 21st-century cinephilia that bends your brain to the extent that you feel like you’re riding the waves of something stronger than weed, something on author <strong>Thomas Pynchon</strong>’s plane. At no point are you certain about what’s happening and at no point is the film anything less than fascinating. (It also helps to know that you’re meant to get spun in circles so violently by the narrative that it would be more concerning if you came out claiming you didn’t have any questions.)</p>
<p>The look of every image is sublime. <strong>Paul Thomas Anderson</strong> weighs different tones and textures against each other with measured brilliance while <a href="https://www.youtube.com/watch?v=eanNWVCVwXw" target="_blank" rel="noopener noreferrer">screen testing for his films</a>. As his career has progressed, he’s mastered his ability to choose an image as lush and rich as possible, to make the right choices in that screen testing process and then later down the road with cinematographer <strong>Robert Elswit</strong> (or himself). Traces of it exist as early as <em>Hard Eight</em>, but by the time we get to 2014, P.T.A. has 16 years of ever-evolving screen testing brilliance under his belt, and as a result, <em>Inherent Vice</em> is a visual feast of 35mm film grain that captures the rotting free love spirit of 1970 Los Angeles with adoration for its strangest corners and most eclectic characters. And there’s an added feeling like you’re lighting up with the lead, Doc Sportello (<strong>Joaquin Phoenix</strong> in his highest, but also…greatest role?), for a dense two and a half hours that somehow never end up being long enough. (Luke Hicks)</p>
<hr />
<h3>Koyaanisqatsi (1982)</h3>
<p><img class="size-full wp-image-352052 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/koyaanisqatsi.jpg" alt="Koyaanisqatsi" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/koyaanisqatsi.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/koyaanisqatsi-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/koyaanisqatsi-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>An experimental film from <strong>Godfrey Reggio</strong>, <strong><em>Koyaanisqatsi</em> </strong>(meaning &#8220;Life Out of Balance&#8221; in Hopi) is mesmerizing even when you are stone-cold sober, so imagine for a moment what its blend of sights and sounds would look like <em>juuuuuust</em> as that edible you ate kicks in. This film and its marriage of music, cinematography, and the human condition is perfectly suited for the stoned viewer looking for meaning in everything. And luckily, there&#8217;s plenty of real meaning in each of Reggio’s carefully curated moving images. Like Alice through the looking glass, <em>Koyaanisqatsi</em> is a stoner film you fall into, allowing your senses to overload through a pulsating soundscape scored by acclaimed composer <strong>Philip Glass</strong>. If you watch one new-to-you stoner movie this year, make it this one. You will not be disappointed.</p>
<hr />
<h3>Friday (1995)</h3>
<p><img class="size-full wp-image-352035 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/FRIDAY.jpg" alt="Friday" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/FRIDAY.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/FRIDAY-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/FRIDAY-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Prior to <strong><em>Friday</em></strong>, everyone thought of <strong>Ice Cube</strong> as a socially conscious gangsta rapper and villainous actor. However, this movie showed that he could also write and star in comedies. Including one of the most entertaining of its era, mostly due to the performances of Cube and <strong>Chris Tucker</strong> as two unemployed stoners who spend their day getting high and preparing for a fight. <em>Friday</em>’s humor is crass, but the film doesn’t rely on drug gags for its laughs by any means. It’s a well-rounded comedy that boasts an abundance of heart, and while the sequels aren’t as good, I still hope this franchise returns to our screens someday. (Kieran Fisher)</p>
<hr />
<h3>The Night Before (2015)</h3>
<p><img class="size-full wp-image-352043 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Night-Before.jpg" alt="Night Before" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Night-Before.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Night-Before-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Night-Before-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>If you’re looking for a stoner movie to watch during the holidays, the only option you should consider is <strong>Jonathan Levine</strong>’s <em>The Night Before</em>. About three friends celebrating one final night of holiday shenanigans before submitting themselves to adulthood, the movie was overlooked during its initial run, but I’m going to blame that on our collective <strong>Joseph Gordon Levitt</strong> exhaustion. It’s definitely not because of the excellent relationship dynamic between the three leads, specifically <strong>Anthony Mackie</strong> at his comic best since <em>Pain and Gain</em> and <strong>Seth Rogen</strong> doing what he does better than ever. Factor in a scene-stealing <strong>Michael Shannon</strong> as the trio&#8217;s high school weed dealer, Mr. Green (who may or may not be filthy rich or bequeathed with mystical powers), and you’ve got a winter stoner movie that hangs its warm and fuzzy heart on its sleeve.</p>
<hr />
<h3>Altered States (1980)</h3>
<p><img class="size-full wp-image-352045 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Altered-States.jpg" alt="Altered States" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Altered-States.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Altered-States-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Altered-States-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>There’s no irrefutable proof that Academy Award-winning screenwriter <strong>Paddy Chayefsky</strong> ever dropped tons of acid and smoked his weight in grass over the course of his life. But even so, how the hell are we supposed to explain <strong><em>Altered States</em></strong>? The movie is about a scientist who is trying to discover the origins of mankind through psychedelic drugs and isolation tanks, and its trippiest moments are mostly thanks to the virtuosic eye of <strong>Ken Russell</strong>, but everything on screen can be accounted for in Chayefsky’s original novel, so again: he had to be smoking some top-shelf bud to come up with something so inventive, so beyond the scope of comprehension, that I still have a hard time explaining what in the actual fuck happens at the end of the movie. Are we all nothing but light and potential energy, ever connected to the Big Bang? I don&#8217;t know, but Paddy, baby, pass that dutchie so the rest of us can find out!</p>
<hr />
<h3>Smiley Face (2007)</h3>
<p><img class="size-full wp-image-352039 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/smiley_face_lede__WIDE.jpg" alt="Smiley Face Lede Wide" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/smiley_face_lede__WIDE.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/smiley_face_lede__WIDE-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/smiley_face_lede__WIDE-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Cannabis is not misogynistic, but movie producers are, so it’s no wonder there are so few female stoner characters in film. But <strong>Gregg Araki</strong> – best known for his influential work in queer cinema like <em>The Doom Generation</em> and <em>Kaboom</em> – gives us an absolutely delightful riff on the old-school stoner film with <strong>Anna Faris</strong> absolutely crushing every scene she’s in. The movie is about an actress-cum-economist who accidentally ingests way too many THC cupcakes and now must venture outdoors to come up with the dough to pay her electric bill and her weed dealer <em>and </em>still make it to her big audition. It&#8217;s as madcap as stoner comedies come. Filled with stellar cameos (baby faced <strong>John Cho</strong>! Nerdy <strong>John Krasinski</strong>! Rasta <strong>Adam Brody</strong>!) and sharp wit, <em>Smiley Face</em>’s title says all you need to know about how this movie will make you feel, high or otherwise.</p>
<hr />
<h3>Under the Silver Lake (2018)</h3>
<p><img class="size-full wp-image-352036 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/under-the-silver-lake-1.jpg" alt="Under The Silver Lake" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/under-the-silver-lake-1.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/under-the-silver-lake-1-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/under-the-silver-lake-1-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>It’s just a fact that if someone ingests way too much cannabis, you’re going to get paranoid. It beats a hangover by a mile, but you still never want to smoke yourself into the place that <strong>Andrew Garfield</strong> has found himself in <strong>David Robert Mitchell</strong>’s <strong><em>Under the Silver Lake</em></strong>. Sure, for Garfield&#8217;s aimless wannabe detective, that paranoia is due more to potential mental illness than the potency of any THC, but the way he tries to string together clues to uncover what happened to a missing woman is not unlike how you know there’s meaning behind <strong>David Lynch</strong>’s <em>Lost Highway</em>, you’ve just gotta smoke the right type of weed to <em>really</em> <em>see it, man</em>!</p>
<hr />
<h3>Idle Hands (1999)</h3>
<p><img class="size-full wp-image-352042 alignnone" src="https://filmschoolrejects.com/wp-content/uploads/2020/04/Idle-Hands-3-1-scaled-e1583210446397.jpg" alt="Idle Hands Scaled E" width="700" height="500" srcset="https://filmschoolrejects.com/wp-content/uploads/2020/04/Idle-Hands-3-1-scaled-e1583210446397.jpg 700w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Idle-Hands-3-1-scaled-e1583210446397-150x107.jpg 150w, https://filmschoolrejects.com/wp-content/uploads/2020/04/Idle-Hands-3-1-scaled-e1583210446397-640x457.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>I created <a href="https://filmschoolrejects.com/wp-content/uploads/2020/04/IdleHands.png" target="_blank" rel="noopener noreferrer">a meme to best illustrate my point</a>, but there is no better cross-section between stoners and horror than <strong><em>Idle Hands</em></strong>. Yes, sure, <em>Evil Bong</em> exists, but <a href="https://filmschoolrejects.com/10-best-charles-band-horror-movies/" target="_blank" rel="noopener noreferrer">Charles Band</a> is on an entirely different planet and is no match for the charming star power of <strong>Devon Sawa</strong>, <strong>Seth Green</strong>, and <strong>Jessica Alba</strong>! <em>Idle Hands</em> is about a lackadaisical stoner whose hand gets possessed by some demonic forces and is clearly a stoner send-up of your favorite scenes in <em>Evil Dead II</em> &#8212; but it’s more than just (wait for it) a rehash. <strong>Rodman Flender</strong>’s film has razor-sharp timing and a mean spirit that sets it apart from the other teen screams that typified the late &#8217;90s. Also, what stoner with asthma didn’t try to hide their stash in their inhalers after this movie?! It&#8217;s a modern marvel of cannabis invention!</p>
<hr />
<p><a href="https://filmschoolrejects.com/best-stoner-movies-ever/2/"><img class="alignnone size-full wp-image-327548" src="https://filmschoolrejects.com/wp-content/uploads/2018/09/next-page.jpg" alt="Next Page" width="364" height="99" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/09/next-page.jpg 364w, https://filmschoolrejects.com/wp-content/uploads/2018/09/next-page-150x41.jpg 150w" sizes="(max-width: 364px) 100vw, 364px" /></a></p>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The 20 Best Stoner Movies Ever' data-link='https://filmschoolrejects.com/best-stoner-movies-ever/' data-summary='No matter which way you crush &#039;em, roll &#039;em, or smoke &#039;em, these are the greatest movies in the canon of cannabis cinema.' data-app-id-name='post_below_content'></div><div class="sf-pagination"><div class="pagination"> <span class="post-page-numbers current" aria-current="page"><span class="sf-pg-item">1</span></span> <a href="https://filmschoolrejects.com/best-stoner-movies-ever/2/" class="post-page-numbers"><span class="sf-pg-item">2</span></a></div></div></div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/4-2020/">4/2020</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/cannabis/">cannabis</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/higher-education/">Higher Education</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/marijuana/">marijuana</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/movies/">Movies</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/stoner-comedy/">Stoner Comedy</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/trussell/" rel="author">Jacob Trussell</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/trussell/" rel="author"><img src="https://filmschoolrejects.com/wp-content/uploads/2018/05/jacob-150x150.jpg" width="120" height="120" alt="Jacob Trussell" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Actor. Writer. Available to host your next public access show. Find more of my writing at Rue Morgue, Ghastly Grinning, Diabolique Magazine, and Grim Magazine.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://www.facebook.com/jacobetrussell" target="_blank"><span class="fa fa-facebook" rel="nofollow"></span></a></li>
						<li><a href="https://twitter.com/JE_TRUSSELL" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#771d16141815120305020404121b1b37101a161e1b5914181a" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="aggads-ad aggads-ad-location-footer aggads-ad-type-plain aggads-align-center sf-ad-footer-above container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326791"><span class="aggads-inner" style="width:970px;height:250px"><div align="center" id="div-gpt-ad-728x90-Homepage-BTF"></div></span></span><span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer sf-section-ws sf-section-has-sidebar">
	<div class="container">

				<div class="sf-footer-sidebar-wrapper clearfix">

						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-1">
					<div id="media_image-3" class="sidebar-widget widget_media_image"><a href="http://twitter.com/oneperfectshot"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter.png" class="image wp-image-326773  attachment-full size-full" alt="Footer Block Twitter" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-twitter-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-2">
					<div id="media_image-4" class="sidebar-widget widget_media_image"><a href="http://facebook.com/filmschoolrejects"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb.png" class="image wp-image-326771  attachment-full size-full" alt="Footer Block Fb" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-fb-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
						<div class="sf-col">

				
								<div class="sf-footer-sidebar sf-footer-sidebar-3">
					<div id="media_image-5" class="sidebar-widget widget_media_image"><img width="320" height="320" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day.png" class="image wp-image-326772  attachment-full size-full" alt="Footer Block Nice Day" style="max-width: 100%; height: auto;" srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day.png 320w, https://filmschoolrejects.com/wp-content/uploads/2018/08/footer-block-nice-day-150x150.png 150w" sizes="(max-width: 320px) 100vw, 320px" /></div>				</div><!-- .sf-footer-sidebar -->
				
			</div><!-- .sf-col -->
			
		</div><!-- .sf-footer-sidebar-wrapper -->
		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98461"><a href="https://filmschoolrejects.com/contact/">Contact</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/best-stoner-movies-ever\/","title":"The+20+Best+Stoner+Movies+Ever","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2020\/04\/Cover.jpg","desc":"No matter which way you crush 'em, roll 'em, or smoke 'em, these are the greatest movies in the canon of cannabis cinema.","hashtag":"OnePerfectShot","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"24f35773ec","postid":"352030","servertime":"1586742243","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.4'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[2,3,4],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,32,77,56,61,69,13]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Reject Media, LLC.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-grid_posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"352030"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1"></div>

<!-- Tag ID: FilmSchoolRejects_1x1_BounceX -->
<div align="center" id="FilmSchoolRejects_1x1_BounceX"></div>

<!-- Tag ID: fsr-video-mobile-footer -->
<div id="fsr-video-mobile-footer"></div>

<!-- Tag ID: fsr-video-desktop-slider -->
<div id="fsr-video-desktop-slider"></div></body>
</html>