<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes,width=device-width,minimum-scale=1,initial-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The 10 Best Episodes of &#039;Batman: The Animated Series&#039;</title>
	<meta name="description" content="With its recent arrival on HBO Max, we rank the best episodes of &#039;Batman: The Animated Series.&#039; Meet the Dark Knight in his purest form." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://filmschoolrejects.com/batman-the-animated-series/" />
	<link rel="next" href="https://filmschoolrejects.com/batman-the-animated-series/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The 10 Best Episodes of &#039;Batman: The Animated Series&#039;" />
	<meta property="og:description" content="With its recent arrival on HBO Max, we rank the best episodes of &#039;Batman: The Animated Series.&#039; Meet the Dark Knight in his purest form." />
	<meta property="og:url" content="https://filmschoolrejects.com/batman-the-animated-series/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:author" content="https://www.facebook.com/ITMODcastPodcast/" />
	<meta property="article:published_time" content="2021-01-09T12:16:02+00:00" />
	<meta property="article:modified_time" content="2021-01-08T19:24:04+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-HBO-Max.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MouthDork" />
	<meta name="twitter:site" content="@rejectnation" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brad Gullickson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2017/03/18199456_1070251983108192_2062824288136651491_n.jpg","width":789,"height":789,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filmschoolrejects.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/batman-the-animated-series/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-HBO-Max.jpg","width":800,"height":600,"caption":"Batman The Animated Series Hbo Max"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/batman-the-animated-series/#webpage","url":"https://filmschoolrejects.com/batman-the-animated-series/","name":"The 10 Best Episodes of 'Batman: The Animated Series'","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/batman-the-animated-series/#primaryimage"},"datePublished":"2021-01-09T12:16:02+00:00","dateModified":"2021-01-08T19:24:04+00:00","description":"With its recent arrival on HBO Max, we rank the best episodes of 'Batman: The Animated Series.' Meet the Dark Knight in his purest form.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/batman-the-animated-series/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://filmschoolrejects.com/batman-the-animated-series/#article","isPartOf":{"@id":"https://filmschoolrejects.com/batman-the-animated-series/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/54f41c73f2288f3f09abbf4513b6a5a8"},"headline":"The 10 Best Episodes of &#8216;Batman: The Animated Series&#8217;","datePublished":"2021-01-09T12:16:02+00:00","dateModified":"2021-01-08T19:24:04+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/batman-the-animated-series/#webpage"},"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/batman-the-animated-series/#primaryimage"},"keywords":"Batman,Saturday Morning Cartoons","articleSection":"Columns,Lists,TV","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":"Person","@id":"https://filmschoolrejects.com/#/schema/person/54f41c73f2288f3f09abbf4513b6a5a8","name":"Brad Gullickson","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2019/01/brad.jpg","caption":"Brad Gullickson"},"description":"Trekkie, Not Trekker. Weekly Columnist for Film School Rejects, co-host of the In The Mouth of Dorkness Podcast.","sameAs":["https://inthemouthofdorkness.podbean.com/","https://www.facebook.com/ITMODcastPodcast/","https://www.instagram.com/mouthdork/","https://twitter.com/@MouthDork"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/batman-the-animated-series/?amp" /><meta name="generator" content="AMP for WP 1.0.73"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Feed" href="https://filmschoolrejects.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Film School Rejects &raquo; Comments Feed" href="https://filmschoolrejects.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300648-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300648-10', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Brad Gullickson');
		__gaTracker('set', 'dimension2', 'Columns');
		__gaTracker('set', 'dimension3', '2021-01-09T06:16:02-06:00');
		__gaTracker('set', 'dimension4', 'good');
		__gaTracker('set', 'dimension5', 'Batman,Saturday Morning Cartoons');
		__gaTracker('set', 'dimension6', 'Batman the Animated Series');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fs-publisher-plugin-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/css/wp-fs-publisher-plugin-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='agg-flex-ads-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/css/agg-flex-ads.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C900%2C700%2C500%2C300%2C400italic%7CMontserrat%3A700&#038;ver=5.6#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/assets/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sanfrancisco-stylesheet-child-css'  href='https://filmschoolrejects.com/wp-content/themes/sanfrancisco-child/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<link rel="https://api.w.org/" href="https://filmschoolrejects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmschoolrejects.com/wp-json/wp/v2/posts/361235" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=361235' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fbatman-the-animated-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fbatman-the-animated-series%2F&#038;format=xml" />

<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2017/03/cropped-ops-new-sq-2-500x500.jpg" />
<style type="text/css" media="screen">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</style>		<script type="text/javascript">
			window.___gcfg = {lang: 'en'};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/filmschoolrejects";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

<script data-ad-client="ca-pub-8134601564346940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}

.sf-entry-subtitle {
    font-family: "Roboto",sans-serif;
    font-size: 1.5rem;
}


.sf-entry-meta {
	font-size:1.2rem;
	
	
}

.sf-entry-meta li.sf-entry-meta-byline img  {
	
	margin-top:7px;
	
}

@media only screen and (min-width: 768px) {
    .sf-entry-singular > .sf-entry-header .breadcrumb {
        float: left;
    }
    
	.sf-entry-singular > .sf-entry-header .sf-entry-meta {
        float: right;
        margin: 0;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li {
        line-height: 1.6 !important;
    }
    .sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate {
        font-size: 16px;
        font-weight: 400;
        color: #a3a3a3;
    }

}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li .sfdate,
.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a {
	font-size: 16px;
	color: #a3a3a3;
	font-weight: 400;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta li.sf-entry-meta-byline a:hover {
	color: inherit;
}

.sf-entry-singular > .sf-entry-header .sf-entry-meta-byline + .sf-entry-meta-date::before {
	content: "|";
	display: inline-block;
	margin-right: .5rem;
	color: #a3a3a3;
	opacity: .5;
}		</style>
		</head>
<body class="post-template-default single single-post postid-361235 single-format-standard">
<nav class="navbar navbar-style-standard navbar-sticky">

	
	<div class="sf-nav-wrapper">

		<div class="container">

			<div class="navbar-header">
				<a href="https://filmschoolrejects.com/" class="navbar-brand"><span class="sf-logo sf-header-logo hidden-xs"><img width="800" height="56" src="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png" class="attachment-full size-full lazyload agg-fade-in" alt="Rejects Logo Very Wide" data-rjs="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-1.png" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800.png 800w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-150x11.png 150w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-750x53.png 750w, https://filmschoolrejects.com/wp-content/uploads/2018/08/rejects-logo-very-wide-800-768x54.png 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></span><span class="sf-logo sf-header-logo-mobile visible-xs">Film School Rejects</span></a>				<ul class="navbar-actions">
					<li class="sf-item-search"><a href="https://filmschoolrejects.com/" rel="nofollow" class="sf-btn-search"><span class="fa fa-search"></span></a></li>					<li class="sf-toggle">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="fa fa-bars"></span>
						</button>
					</li>
				</ul>
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">

				<ul id="menu-main" class="navbar-nav nav nav-menu"><li id="menu-item-293942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293942"><a href="https://filmschoolrejects.com/section/movies/">Movies</a></li>
<li id="menu-item-293948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293948"><a href="https://filmschoolrejects.com/section/tv/">TV</a></li>
<li id="menu-item-354934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354934"><a href="https://filmschoolrejects.com/section/lists/">Lists</a></li>
<li id="menu-item-336849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336849"><a href="https://filmschoolrejects.com/section/reviews/">Reviews</a></li>
<li id="menu-item-354931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-354931"><a href="https://filmschoolrejects.com/section/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-354960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354960"><a href="https://filmschoolrejects.com/topics/43-forgotten/">4:3 &amp; Forgotten</a></li>
	<li id="menu-item-357704" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-357704"><a href="https://filmschoolrejects.com/topics/carnage-classified/">Carnage Classified</a></li>
	<li id="menu-item-354959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354959"><a href="https://filmschoolrejects.com/topics/commentary/">Commentary Commentary</a></li>
	<li id="menu-item-354950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354950"><a href="https://filmschoolrejects.com/topics/ending-explained/">Ending Explained</a></li>
	<li id="menu-item-354940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354940"><a href="https://filmschoolrejects.com/topics/story-elements/">Elements of Story</a></li>
	<li id="menu-item-354941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354941"><a href="https://filmschoolrejects.com/topics/episodes/">Episodes</a></li>
	<li id="menu-item-354942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354942"><a href="https://filmschoolrejects.com/topics/filmographies/">Filmographies</a></li>
	<li id="menu-item-354938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354938"><a href="https://filmschoolrejects.com/topics/horrorscope/">Horrorscope</a></li>
	<li id="menu-item-354943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354943"><a href="https://filmschoolrejects.com/topics/how/">How&#8217;d They Do That?</a></li>
	<li id="menu-item-354963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354963"><a href="https://filmschoolrejects.com/topics/movie-dna/">Movie DNA</a></li>
	<li id="menu-item-354944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354944"><a href="https://filmschoolrejects.com/topics/origin-stories/">Origin Stories</a></li>
	<li id="menu-item-354937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354937"><a href="https://filmschoolrejects.com/topics/pitch-meeting/">Pitch Meeting</a></li>
	<li id="menu-item-354945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354945"><a href="https://filmschoolrejects.com/topics/real-stories/">Real Stories</a></li>
	<li id="menu-item-354954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354954"><a href="https://filmschoolrejects.com/topics/the-danger-zone/">The Danger Zone</a></li>
	<li id="menu-item-354964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354964"><a href="https://filmschoolrejects.com/topics/the-prime-sublime/">The Prime Sublime</a></li>
	<li id="menu-item-354939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354939"><a href="https://filmschoolrejects.com/topics/reading-list/">The Reading List</a></li>
	<li id="menu-item-354965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354965"><a href="https://filmschoolrejects.com/topics/the-queue/">The Queue</a></li>
	<li id="menu-item-357708" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-357708"><a href="https://filmschoolrejects.com/topics/through-a-native-lens/">Through a Native Lens</a></li>
	<li id="menu-item-354957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354957"><a href="https://filmschoolrejects.com/topics/up-next/">Up Next</a></li>
	<li id="menu-item-354958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-354958"><a href="https://filmschoolrejects.com/topics/world-builders/">World Builders</a></li>
</ul>
</li>
<li id="menu-item-354936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354936"><a href="#">Other Features</a>
<ul class="sub-menu">
	<li id="menu-item-293981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293981"><a href="https://filmschoolrejects.com/section/interviews/">Interviews</a></li>
	<li id="menu-item-354932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354932"><a href="https://filmschoolrejects.com/section/essays/">Essays</a></li>
	<li id="menu-item-354933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354933"><a href="https://filmschoolrejects.com/section/streaming/">Streaming Guides</a></li>
	<li id="menu-item-354935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354935"><a href="https://filmschoolrejects.com/section/projects/">Projects</a></li>
</ul>
</li>
<li id="menu-item-303333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303333"><a href="#">One Perfect Shot</a>
<ul class="sub-menu">
	<li id="menu-item-303336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303336"><a href="https://filmschoolrejects.com/topics/one-perfect-shot">Articles Archive</a></li>
	<li id="menu-item-357711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357711"><a href="https://twitter.com/OnePerfectShot">Twitter</a></li>
	<li id="menu-item-303335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303335"><a href="https://oneperfectshot.substack.com/about">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-328438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328438"><a href="/about/">About FSR</a></li>
</ul>
			</div><!-- .nav-collapse -->
			
		</div><!-- .container -->

	</div><!-- .sf-nav-wrapper -->

</nav><!-- .navbar -->
<div class="sf-sections-wrapper"><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-hidden-md aggads-visible-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-hidden-sm aggads-visible-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-hidden-xs aggads-visible-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span><span class="aggads-ad aggads-ad-location-header aggads-ad-type-plain aggads-align-center sf-ad-header-below container aggads-visible-xs aggads-hidden-sm aggads-hidden-md aggads-hidden-lg" data-id="326762"><span class="aggads-inner" style="width:970px;height:250px"><!-- Tag ID: div-gpt-ad-728x90-ATF -->
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
</script>
</div></span></span>	<div id="sf-section-post" class="sf-section sf-section-ws sf-section-sidebar-right sf-section-has-sidebar">
		<div class="container">
			<aside class="sf-sidebar"><div class="sf-sidebar-wrapper"><div id="custom_html-6" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: div-gpt-ad-300x250-Sidebar -->
<div align="center" id="div-gpt-ad-300x250-Sidebar">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-Sidebar", slotId: "div-gpt-ad-300x250-Sidebar" });
</script>
</div></div></div>
		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">
		<div class="widget-title"><h2 class="title">Recently Published</h2></div>
		<ul>
											<li>
					<a href="https://filmschoolrejects.com/batman-the-animated-series/" aria-current="page">The 10 Best Episodes of &#8216;Batman: The Animated Series&#8217;</a>
											<span class="post-date">January 9, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/the-ending-of-pieces-of-a-woman-explained/">The Real Story and the Ending of &#8216;Pieces of a Woman&#8217; Explained</a>
											<span class="post-date">January 9, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/cobra-kai-teaches-us-to-learn-from-the-past/">How &#8216;Cobra Kai&#8217; Teaches Us to Learn from the Past</a>
											<span class="post-date">January 8, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/david-fincher-fridges/">What&#8217;s in the Ice Box? A Love Letter to David Fincher&#8217;s Fridges</a>
											<span class="post-date">January 8, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/dickinson-season-2/">&#8216;Dickinson&#8217; is Still as Inspired as Its Subject</a>
											<span class="post-date">January 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/nicolas-cage-leaving-las-vegas/">Nicolas Cage is So Good in &#8216;Leaving Las Vegas&#8217; It’s Scary</a>
											<span class="post-date">January 7, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/grief-on-trial-in-pieces-of-a-woman/">Grief on Trial in &#8216;Pieces of a Woman&#8217;</a>
											<span class="post-date">January 6, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/bound-wachowski-debut/">How The Wachowskis Flipped the Film Noir Script</a>
											<span class="post-date">January 6, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/best-non-english-international-movies-2020/">The 20 Best Non-English Language Movies of 2020</a>
											<span class="post-date">January 6, 2021</span>
									</li>
											<li>
					<a href="https://filmschoolrejects.com/new-dvd-bluray-releases-january-5th-2021/">One of John Frankenheimer&#8217;s Best is Our Pick of the Week</a>
											<span class="post-date">January 5, 2021</span>
									</li>
					</ul>

		</div><div id="custom_html-8" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-83082"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83082';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-83087"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></aside><div class="sf-main" role="main">		<div id="sf-module-post" class="sf-module sf-module-singular">
			<article class="sf-entry sf-entry-singular post-361235 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-lists category-tv tag-batman tag-saturday-morning-cartoons" itemscope itemtype="https://schema.org/Article"><header class="sf-entry-header"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemscope itemtype="https://schema.org/Thing" itemprop="item" href="https://filmschoolrejects.com/">
						<span itemprop="name">Home</span>
					</a>
					<meta itemprop="position" content="1" />
				</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/columns/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Columns</span>
							</a>
							<meta itemprop="position" content="2" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/lists/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">Lists</span>
							</a>
							<meta itemprop="position" content="3" />
						</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
							<a href="https://filmschoolrejects.com/section/tv/" itemscope itemtype="https://schema.org/Thing" itemprop="item">
								<span itemprop="name">TV</span>
							</a>
							<meta itemprop="position" content="4" />
						</li></ol><ul class="sf-entry-meta clearfix"><li class="sf-entry-meta-byline"><span class="sf-entry-author" itemscope itemtype="https://schema.org/Person">
			<a href="https://filmschoolrejects.com/author/brad/" rel="author"><span itemprop="author">Brad Gullickson</span>
			</a>
		</span></li><li class="sf-entry-meta-date"><span class="sfdate">January 9, 2021</span></li></ul><h1 class="sf-entry-title" itemprop="headline">The 10 Best Episodes of 'Batman: The Animated Series'</h1><h2 class="sf-entry-subtitle">With its recent arrival on HBO Max, we rank the best episodes of the best Batman adapation.
</h2></header><figure class="sf-entry-featured-media "><img width="800" height="600" src="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-HBO-Max.jpg" class="sf-featured-image attachment-sf-700-525 size-sf-700-525 lazyload agg-fade-in" alt="Batman The Animated Series Hbo Max" data-srcset="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-HBO-Max.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-HBO-Max-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-HBO-Max-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-HBO-Max-320x240.jpg 320w" data-sizes="(max-width: 800px) 100vw, 800px" /><div class="sf-entry-flags"><span class="sf-entry-flag sf-entry-flag-creditline">Warner Bros. Animation</span></div></figure><div class="sf-entry-content"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%2010%20Best%20Episodes%20of%20%E2%80%98Batman%3A%20The%20Animated%20Series%E2%80%99&url=https://filmschoolrejects.com/batman-the-animated-series/&via=rejectnation" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffilmschoolrejects.com%2Fbatman-the-animated-series%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Ffilmschoolrejects.com%2Fbatman-the-animated-series%2F&amp;title=The+10+Best+Episodes+of+%E2%80%98Batman%3A+The+Animated+Series%E2%80%99" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Post</span></a><a class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The%2B10%2BBest%2BEpisodes%2Bof%2B%25E2%2580%2598Batman%253A%2BThe%2BAnimated%2BSeries%25E2%2580%2599&url=https%3A%2F%2Ffilmschoolrejects.com%2Fbatman-the-animated-series%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Bookmark</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.8--><p><em>Welcome to <a href="/topics/saturday-morning-cartoons">Saturday Morning Cartoons</a>, our weekly column where we continue the animated boob tube ritual of yesteryear. Our lives may no longer be scheduled around small screen programming, but that doesn’t mean we should forget the necessary sanctuary of Saturday ‘toons. In this entry, we celebrate the arrival of Batman: The Animated Series on HBO Max by ranking the ten best episodes.</em></p>
<hr />
<p>From the minute DC Comics properties launched <a href="https://play.hbomax.com/page/urn:hbo:page:GX8VcRQca5sLDbAEAAAD-:type:series?utm_id=sa%7C71700000078488940%7C58700006589938452%7Cp59565892835&amp;gclid=CjwKCAiA_9r_BRBZEiwAHZ_v17M8T_79RWhUZhpNR3BG2YU8twcKMmh8dsU4Cs_snyKNv-T8C98FYBoCri0QAvD_BwE&amp;gclsrc=aw.ds">on HBO Max</a>, folks started clamoring for <strong><em>Batman</em></strong>: <strong><em>The Animated Series</em></strong>. The early &#8217;90s cartoon show is considered by many as the pinnacle of Bat-entertainment, with <strong>Kevin Conroy</strong> universally declared the best Batman. The only persons who would dare disagree are the ones who&#8217;ve never had the pleasure of devouring the three-season series.</p>
<p>Well, no more excuses, friends. <em>Batman</em>: <em>The Animated Series</em> is here. Get to scarfing.</p>
<p>Why you wouldn&#8217;t start from the beginning and consume every single episode, I don&#8217;t know. Time is precious, and there&#8217;s a lot of television out there. No judgment.</p>
<p>To aid your inevitable newfound obsession, I&#8217;ve curated ten specific episodes to convert you to our bats in the belfry choir. These shows reveal a universe much larger than anything glimpsed on the big screen. Yeah, we got The Joker, don&#8217;t worry, but how can his grimace compare to terminator Bat-drones and demon heads?</p>
<hr />
<h2>10. &#8220;On Leather Wings&#8221;</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-361244" src="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-Man-Bat.jpg" alt="Batman The Animated Series Man Bat" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-Man-Bat.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-Man-Bat-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-Man-Bat-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-The-Animated-Series-Man-Bat-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<ul>
<li><strong>Directed by Kevin Altieri</strong></li>
<li><strong>Written by Mitch Brian</strong></li>
<li><strong>Original Airdate: September 6, 1992</strong></li>
</ul>
<p>&#8220;On Leather Wings&#8221; was not the first episode that aired, but it was the first one produced. As such, it operates as a mission statement. Batman is not some camp crusader or grim vigilante. He&#8217;s a film noir avenger, poisoned by trauma and desperate to push back against the forces of darkness that spawned his agony.</p>
<p>Selecting the mutant Man-Bat as the Dark Knight&#8217;s first adversary was a calculated decision from series co-creator<strong> Bruce Timm</strong>. He didn&#8217;t want his audience to enter the arena with a preconceived notion of who or what threats Bruce Wayne would face. Kirk Langstrom was a comic book deep-cut, an over-reaching scientist twisted by his own work. The Man-Bat is Batman&#8217;s nightmare mirror, screaming a pain that cannot be stuffed.</p>
<p>The episode cements the series in the fantastic, embracing the exaggerated reality of noir, gothic melodrama, and German expressionism. Rooted under every action is emotion, with both the heroism and villainy underscoring loss and grief. <em>Batman</em>: <em>The Animated Series</em> not only looked unlike any other cartoon at the time, it felt unlike anything as well. Vengeance ain&#8217;t no weekend lark.</p>
<hr />
<h2>9. &#8220;His Silicon Soul&#8221;</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-361245" src="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-His-Silicon-Soul.jpg" alt="Batman The Animated Series His Silicon Soul" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-His-Silicon-Soul.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-His-Silicon-Soul-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-His-Silicon-Soul-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-His-Silicon-Soul-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<ul>
<li><strong>Directed by Boyd Kirkland</strong></li>
<li><strong>Written by Marty Isenberg &amp; Robert N. Skir</strong></li>
<li><strong>Original Airdate: November 20, 1992</strong></li>
</ul>
<p>This sequel to the first season two-parter &#8220;Heart of Steel&#8221; continues its quest to define artificial intelligence. When the robotic Batman duplicate reawakens, it instinctively returns to Wayne Manor, where it&#8217;s confronted with its own false nature. The memories contained within were implanted. Could the feelings of rage and regret be emotional grafts as well?</p>
<p>Except for maybe with the Joker, <em>Batman</em>: <em>The Animated Series</em> always thrived on thrusting its audience behind the wheel of its villains. The robot duplicate is a product of its creation. Batman bashes against his circuitry self, and each punch lands with a hurtful recoil. All the best Bat-stories allow torment to linger; every victory tainted with failure.</p>
<hr />
<h2>8. &#8220;Legends of the Dark Knight&#8221;</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-361256" src="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Legends-of-the-Dark-Knight.jpg" alt="Batman The Animated Series Legends Of The Dark Knight" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Legends-of-the-Dark-Knight.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Legends-of-the-Dark-Knight-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Legends-of-the-Dark-Knight-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Legends-of-the-Dark-Knight-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<ul>
<li><strong>Directed By Dan Riba</strong></li>
<li><strong>Written By Robert Goodman</strong></li>
<li><strong>Original Airdate: October 10, 1998</strong></li>
</ul>
<p>Throughout his eighty years, Batman has been many things, including a pulp hero crusader, a smiley-faced do-gooder, and a morose vigilante. &#8220;Legends of the Dark Knight&#8221; seeks to make sense of the varied personalities that have worn the mask of Bruce Wayne. The thought experiment ranks this episode as one of the series&#8217; strangest but also the most celebratory. If Bruce Timm can find value in these assorted iterations, so can you.</p>
<p>The set-up surrounds three Gotham kids who stumble upon the Batman in action. The excitement of the sighting causes each to share an experience they&#8217;ve had, or a friend of a friend has had, with the Dark Knight. As they spin their yarns, the show morphs to match their tone. Timm&#8217;s designs make way for those of <strong>Dick Sprang</strong>, <strong>Jim Aparo</strong>, and <strong>Frank Miller</strong>.</p>
<p>&#8220;Legends of the Dark Knight&#8221; prepares its audience for <em>Batman</em>: <em>The Animated Series</em>&#8216; eventual end. Interpretations come and go, but Batman is forever. If the next one doesn&#8217;t jive with your vision, don&#8217;t worry, it won&#8217;t last. Good luck with the next one, but the one you already love ain&#8217;t going anywhere either.</p>
<hr />
<h2>7. &#8220;Joker&#8217;s Favor&#8221;</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-361246" src="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Jokers-Favor.jpg" alt="Batman The Animated Series Jokers Favor" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Jokers-Favor.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Jokers-Favor-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Jokers-Favor-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Jokers-Favor-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<ul>
<li><strong>Directed by Boyd Kirkland</strong></li>
<li><strong>Written by Paul Dini</strong></li>
<li><strong>Original Airdate: September 11, 1992</strong></li>
</ul>
<p>Picking the best Joker story is a torturous endeavor. Even by 1992, the character was already saddled by two iconic performances (Cesar Romero and Jack Nicholson), but <strong>Mark Hamill</strong> tore deep into his vocal acrobatics and constructed a legendary interpretation. His Joker marries Romero&#8217;s gleeful trickster with Nicholson&#8217;s sadism. On the Timm show, you never felt the clown prince would succeed in bloodshed, but the threat of violence was never absent either. Hamill brought danger to every decibel.</p>
<p>&#8220;Joker&#8217;s Favor&#8221; pulls ahead of other clown tales because of how it anchors each scene with menace. An incident of road rage forever links the Joker to bumbling Gotham citizen Charlie Collins. The mild-mannered dope is denied an ordinary existence because of a momentary flair-up, and he looks to Batman to free him of his personal plague.</p>
<p>There are other Joker episodes with more Hamill screentime, but none take advantage of the character&#8217;s demonic mystique quite like this one. The Jester of Genocide adopts a Greek God&#8217;s persona, molesting the feeble peasants below to stave off boredom more than anything else. He&#8217;s petty, sociopathic, and already planning his next gig.</p>
<hr />
<h2>6. &#8220;Feat of Clay&#8221; Parts 1 and 2</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-361247" src="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Feat-of-Clay.jpg" alt="Batman The Animated Series Feat Of Clay" width="800" height="600" srcset="https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Feat-of-Clay.jpg 800w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Feat-of-Clay-768x576.jpg 768w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Feat-of-Clay-160x120.jpg 160w, https://filmschoolrejects.com/wp-content/uploads/2021/01/Batman-the-Animated-Series-Feat-of-Clay-320x240.jpg 320w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<ul>
<li><strong>Directed by Dick Sebast</strong></li>
<li><strong>Written by Michael Reaves</strong></li>
<li><strong>Original Airdate: September 8, 1992</strong></li>
</ul>
<p>Clayface is an all-timer Bat-villain, and I won&#8217;t be satisfied until we see him translated into live-action. Within the animated series, the creature is an amalgam of several different characters who held the mantle in the comics, and the result is the superior iteration. This stack of mud who can shift and swim into any shape that suits his hateful desires screams for cinematic adaptation. He&#8217;s a walking, talking outburst of primordial fear.</p>
<p>The &#8220;Feat of Clay&#8221; two-parter explains the beast&#8217;s origin. Matt Hagen was an actor addicted to a chemical formula that allowed him to mold his features without makeup. Imagine Lon Chaney ratcheted to the nth degree. An overdose transforms Hagen into Clayface, and Batman must assuage the brute&#8217;s tantrum before he topples Gotham.</p>
<p>&#8220;Feat of Clay&#8221; is an astonishing act of animation. Clayface rushes through the episodes, tumbling into one horrific form after another. For an audience raised on recognizable rogues like The Joker, The Riddler, or The Penguin, Hagen is a totally unclassifiable terror. How can Batman ever flinch at a machine gun umbrella ever again?</p>
<p><a href=" https://filmschoolrejects.com/batman-the-animated-series/2"><img loading="lazy" class="alignnone wp-image-361222 size-full" src="https://filmschoolrejects.com/wp-content/uploads/2021/01/next-page.jpg" alt="Next Page" width="364" height="99" /></a></p>
<div class="sf-pagination"><div class="pagination"> <span class="post-page-numbers current" aria-current="page"><span class="sf-pg-item">1</span></span> <a href="https://filmschoolrejects.com/batman-the-animated-series/2/" class="post-page-numbers"><span class="sf-pg-item">2</span></a></div></div></div><div class="sf-entry-tags-box"><p class="sf-entry-tags sf-eb-item"><span class="sf-label">Tags:</span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/batman/">Batman</a></span><span class="sf-tag"><a href="https://filmschoolrejects.com/topics/saturday-morning-cartoons/">Saturday Morning Cartoons</a></span></p></div><div class="sf-author-box" itemscope itemtype="https://schema.org/Person">
	<header class="sf-author-title">
		<h2 class="title">
			<a href="https://filmschoolrejects.com/author/brad/" rel="author">Brad Gullickson</a>		</h2>
	</header>
	<figure class="sf-author-avatar">
		<a href="https://filmschoolrejects.com/author/brad/" rel="author"><img src="https://filmschoolrejects.com/wp-content/uploads/2019/01/brad-150x150.jpg" width="120" height="120" alt="Brad Gullickson" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo" /></a>	</figure>
	<div class="sf-author-bio" itemprop="description">
		<p>Trekkie, Not Trekker. Weekly Columnist for Film School Rejects, co-host of the In The Mouth of Dorkness Podcast.</p>
	</div>
	<div class="sf-author-social">
		<ul>
						<li><a href="https://www.facebook.com/ITMODcastPodcast/" target="_blank"><span class="fa fa-facebook" rel="nofollow"></span></a></li>
						<li><a href="https://twitter.com/@MouthDork" target="_blank"><span class="fa fa-twitter" rel="nofollow"></span></a></li>
						<li><a href="/cdn-cgi/l/email-protection#70120211143016191c1d0313181f1f1c02151a151304035e131f1d" target="_blank"><span class="fa fa-envelope" rel="nofollow"></span></a></li>
						<li><a href="https://inthemouthofdorkness.podbean.com/" target="_blank"><span class="fa fa-globe" rel="nofollow"></span></a></li>
					</ul>
	</div>
</div></article>		</div>
		</div>		</div>
	</div>
	<span class="sf-bg-fixed"></span></div><!-- .sections-wrapper --><footer class="sf-footer">
	<div class="container">

		
				<div class="sf-footer-bottom row">

			<hr />

			<div class="col-md-6">
				<p class="sf-footer-copyright-text">
									</p>
			</div>

						<div class="col-md-6">
				<ul id="menu-footer" class="sf-footer-nav"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="/about">About</a></li>
<li id="menu-item-98457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98457"><a href="https://filmschoolrejects.com/advertise/">Advertise</a></li>
<li id="menu-item-98459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98459"><a href="https://filmschoolrejects.com/copyright/">© Reject Media 2018</a></li>
</ul>			</div>
			
		</div><!-- .sf-footer-bottom -->
		
	</div><!-- .container -->
</footer><!-- .sf-footer -->

<div id="freestar">
	 <img src="data:image/svg+xml;base64,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" alt="Freestar" width="17" height="18" /> <a href="https://freestar.io/" target="_blank">Publisher Operations by Freestar</a>.  <a href="https://filmschoolrejects.com/bad-ads" target="_blank" class="underline">Report an ad</a>
</div><!-- Freestar -->
<div class="sf-search-form-fs"><form class="search-form" method="get" action="https://filmschoolrejects.com/">
					 <span class="sf-close"><span class="fa fa-times"></span></span>
				    <div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control" autocomplete="off" placeholder="Search..." title="Search for:" value="" aria-describedby="searchAddon1" />
	                </div>
	            </form></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script><script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/filmschoolrejects.com\/batman-the-animated-series\/","title":"The+10+Best+Episodes+of+%E2%80%98Batman%3A+The+Animated+Series%E2%80%99","image":"https:\/\/filmschoolrejects.com\/wp-content\/uploads\/2021\/01\/Batman-The-Animated-Series-HBO-Max.jpg","desc":"With its recent arrival on HBO Max, we rank the best episodes of the best Batman adapation.\r\n","hashtag":"rejectnation","subscribe":"link","subscribe_url":"http:\/\/eepurl.com\/bWTfMf","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"ccba87a4e8","postid":"361235","servertime":"1610205471","ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.8' id='mashsb-js'></script>
<script type='text/javascript' id='wp-fs-publisher-plugin-js-extra'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"sanfrancisco","all_files":"[\"themes-controller.php\",\"themes.php\",\"themes\\\/sanfrancisco-child\\\/functions.php\",\"themes\\\/sanfrancisco\\\/functions.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/helpers.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/theme-support.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/template-tags.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/scripts.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/widgets.php\",\"themes\\\/sanfrancisco\\\/library\\\/core\\\/filters.php\",\"themes\\\/sanfrancisco\\\/library\\\/mco-theme-options\\\/mco-theme-options.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/admin.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/tgm.php\",\"themes\\\/sanfrancisco\\\/library\\\/admin\\\/includes\\\/TGM-Plugin-Activation\\\/class-tgm-plugin-activation.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/fancy-posts.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/facebook-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/google-plus-box.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/instagram-feed.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/social-media-icons.php\",\"themes\\\/sanfrancisco\\\/library\\\/widgets\\\/about-me.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-hybrid-media-grabber.php\",\"themes\\\/sanfrancisco\\\/library\\\/assets\\\/lib\\\/class-agg-option-styles.php\",\"themes\\\/sanfrancisco\\\/single.php\",\"themes\\\/sanfrancisco\\\/header.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-section.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/loop-module.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-singular.php\",\"themes\\\/sanfrancisco\\\/library\\\/templates\\\/tpl-author_box.php\",\"themes\\\/sanfrancisco\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4' id='wp-fs-publisher-plugin-js'></script>
<script type='text/javascript' id='agg-flex-ads-plugin-js-js-extra'>
/* <![CDATA[ */
var aggads_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-flex-ads/public/assets/js/agg-flex-ads.js?ver=1.0.0' id='agg-flex-ads-plugin-js-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0' id='agg-smart-gif-plugin-js-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.6' id='mashnet-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/bootstrap-3.3.6/js/bootstrap.min.js?ver=3.3.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/lib/owl.carousel.2.0.0/owl.carousel.min.js?ver=2.0.0' id='owl-carousel-js'></script>
<script type='text/javascript' id='sanfrancisco-main-js-extra'>
/* <![CDATA[ */
var sf_l10n = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","post_id":"361235"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/themes/sanfrancisco/library/assets/js/sf-main.js?ver=1.3.3' id='sanfrancisco-main-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<!-- Tag ID: connatix-video-mobile -->
<div id="connatix-video-mobile">
</div>

<!-- Tag ID: Connatix-video -->
<div id="Connatix-video">
</div>

<!-- Tag ID: FilmSchoolRejects_1x1 -->
<div align="center" id="FilmSchoolRejects_1x1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "FilmSchoolRejects_1x1", slotId: "FilmSchoolRejects_1x1" });
</script>
</div></body>
</html>