<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://filmschoolrejects.com/xmlrpc.php" />
    <!-- FAVICON: Upload an ICO image to the Images folder labeled favicon.ico -->
    <link rel="shortcut icon" href="https://rejectswp.staging.wpengine.com/wp-content/uploads/logos/favicon.ico" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Real Story Behind A Very British Scandal</title>
	<meta name="description" content="The BBC miniseries centers on one of the most shocking divorces in British history. We explore the real story behind A Very British Scandal." />
	<link rel="canonical" href="https://filmschoolrejects.com/a-very-british-scandal-real-story/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Real Story Behind &#039;A Very British Scandal&#039;" />
	<meta property="og:description" content="The BBC miniseries centers on one of the most shocking divorces in British history. We explore the real story behind A Very British Scandal." />
	<meta property="og:url" content="https://filmschoolrejects.com/a-very-british-scandal-real-story/" />
	<meta property="og:site_name" content="Film School Rejects" />
	<meta property="article:publisher" content="https://www.facebook.com/FilmSchoolRejects/" />
	<meta property="article:published_time" content="2022-04-20T11:23:20+00:00" />
	<meta property="article:modified_time" content="2022-04-20T01:03:00+00:00" />
	<meta property="og:image" content="https://filmschoolrejects.com/wp-content/uploads/2022/04/a-very-british-scandal-real-story.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@willdigravio" />
	<meta name="twitter:site" content="@rejectnation" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Will DiGravio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmschoolrejects.com/#organization","name":"Film School Rejects","url":"https://filmschoolrejects.com/","sameAs":["https://www.facebook.com/FilmSchoolRejects/","https://www.instagram.com/thefilmschoolrejects/","https://www.linkedin.com/company-beta/991152/","https://www.youtube.com/user/MoviesWithFSR","https://en.wikipedia.org/wiki/Film_School_Rejects","https://twitter.com/rejectnation"],"logo":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#logo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2021/07/fsr-site-icon.png","width":512,"height":512,"caption":"Film School Rejects"},"image":{"@id":"https://filmschoolrejects.com/#logo"}},{"@type":"WebSite","@id":"https://filmschoolrejects.com/#website","url":"https://filmschoolrejects.com/","name":"Film School Rejects","description":"Movies, TV, and Culture","publisher":{"@id":"https://filmschoolrejects.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://filmschoolrejects.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#primaryimage","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2022/04/a-very-british-scandal-real-story.png","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2022/04/a-very-british-scandal-real-story.png","width":800,"height":533,"caption":"A Very British Scandal Real Story"},{"@type":"WebPage","@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#webpage","url":"https://filmschoolrejects.com/a-very-british-scandal-real-story/","name":"The Real Story Behind A Very British Scandal","isPartOf":{"@id":"https://filmschoolrejects.com/#website"},"primaryImageOfPage":{"@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#primaryimage"},"datePublished":"2022-04-20T11:23:20+00:00","dateModified":"2022-04-20T01:03:00+00:00","description":"The BBC miniseries centers on one of the most shocking divorces in British history. We explore the real story behind A Very British Scandal.","breadcrumb":{"@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filmschoolrejects.com/a-very-british-scandal-real-story/"]}]},{"@type":"BreadcrumbList","@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://filmschoolrejects.com/"},{"@type":"ListItem","position":2,"name":"The Real Story Behind &#8216;A Very British Scandal&#8217;"}]},{"@type":"Article","@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#article","isPartOf":{"@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#webpage"},"author":{"@id":"https://filmschoolrejects.com/#/schema/person/b9f01d71efd82324621afffd0711ea87"},"headline":"The Real Story Behind &#8216;A Very British Scandal&#8217;","datePublished":"2022-04-20T11:23:20+00:00","dateModified":"2022-04-20T01:03:00+00:00","mainEntityOfPage":{"@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#webpage"},"wordCount":1376,"publisher":{"@id":"https://filmschoolrejects.com/#organization"},"image":{"@id":"https://filmschoolrejects.com/a-very-british-scandal-real-story/#primaryimage"},"thumbnailUrl":"https://filmschoolrejects.com/wp-content/uploads/2022/04/a-very-british-scandal-real-story.png","keywords":["Real Stories"],"articleSection":["Features and Columns","Movies"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://filmschoolrejects.com/#organization"}},{"@type":"Person","@id":"https://filmschoolrejects.com/#/schema/person/b9f01d71efd82324621afffd0711ea87","name":"Will DiGravio","image":{"@type":"ImageObject","@id":"https://filmschoolrejects.com/#personlogo","inLanguage":"en-US","url":"https://filmschoolrejects.com/wp-content/uploads/2018/01/will.jpg","contentUrl":"https://filmschoolrejects.com/wp-content/uploads/2018/01/will.jpg","caption":"Will DiGravio"},"description":"Will DiGravio is a Brooklyn-based critic, researcher, and video essayist, who has been a contributor at Film School Rejects since 2018. Follow and/or unfollow him on Twitter @willdigravio.","sameAs":["http://www.willdigravio.com","https://twitter.com/willdigravio"],"url":"https://filmschoolrejects.com/author/digravio/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://filmschoolrejects.com/a-very-british-scandal-real-story/?amp" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//s.w.org' />
<style>.monsterinsights-async-hide { opacity: 0 !important} </style>
<script data-cfasync="false">(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'monsterinsights-async-hide','dataLayer',4000,
{'GTM-T3DHMDM':true});</script>
    <script src="https://www.googleoptimize.com/optimize.js?id=GTM-T3DHMDM" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>
    		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-300648-10"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmschoolrejects.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filmschoolrejects.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='agg-smart-gif-plugin-css-css'  href='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/css/agg-smart-gif.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_grid_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/css/bootstrap-grid.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://filmschoolrejects.com/wp-content/themes/furiosa/style.css?ver=1628022751' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://filmschoolrejects.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/filmschoolrejects.com","hash_tracking":"true","ua":"UA-300648-10","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"77IMnuJabksLA","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://filmschoolrejects.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://filmschoolrejects.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmschoolrejects.com/wp-json/wp/v2/posts/370970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmschoolrejects.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmschoolrejects.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://filmschoolrejects.com/?p=370970' />
<link rel="alternate" type="application/json+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fa-very-british-scandal-real-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmschoolrejects.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmschoolrejects.com%2Fa-very-british-scandal-real-story%2F&#038;format=xml" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="32x32" />
<link rel="icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
<meta name="msapplication-TileImage" content="https://filmschoolrejects.com/wp-content/uploads/2021/07/cropped-fsr-site-icon.png" />
    <!-- READ THIS: You can add additional code after this line. -->
	<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/filmschoolrejects/pubfig.min.js" async></script>
</head>

<body class="post-template-default single single-post postid-370970 single-format-standard">

<!-- START HEADER -->
<header class="header blue-bg no-underline py-3">
    <div class="container">
        <div class="row justify-content-center align-items-center text-center">
          
        <!-- START LOGO: Upload an SVG image to the Images folder labeled logo.svg -->
        <div title="Logo" class="col-md order-md-3">
            <a href="/" class="no-hover">
                <img src="/wp-content/uploads/logos/logo.png" alt="Film School Rejects Logo" class="img-fluid logo" width="300" height="57">
            </a>
        </div>
        <!-- END LOGO -->
        
        <!-- START NAVIGATION MENU -->
        <div class="col order-1"><a href="/" class="white">Home</a></div>
        <div class="col order-2"><a href="/about/" class="white">About</a></div>
        <div class="col order-4"><a href="/section/columns/" class="white">Features</a></div>
        <div class="col order-5"><a href="/search/" class="white">Search</a></div>
        <!-- END NAVIGATION MENU -->
        
        </div>
    </div>
</header>
<!-- END HEADER -->

<!-- START ARTICLE -->
<div class="container py-5">
	 <div class="row align-items-center justify-content-center my-2 text-center medium black">
		 <span class="mx-1">
			 <a href="https://filmschoolrejects.com/section/columns/" alt="View all posts in Features and Columns">Features and Columns</a> &#183; <a href="https://filmschoolrejects.com/section/movies/" alt="View all posts in Movies">Movies</a></span>
	</div>
    <h1 class="black text-center">The Real Story Behind &#8216;A Very British Scandal&#8217;</h1>
    <div class="row align-items-center justify-content-center my-3 text-center medium dark-gray">
		 <span class="mx-1">The BBC miniseries centers on one of the most shocking divorces in British history.</span>
	</div>
    <article class="article">

        
		
                    <figure class="sf-entry-featured-media ">
                <img width="800" height="533" src="https://filmschoolrejects.com/wp-content/uploads/2022/04/a-very-british-scandal-real-story.png" class="articlethumb wp-post-image" alt="A Very British Scandal Real Story" srcset="https://filmschoolrejects.com/wp-content/uploads/2022/04/a-very-british-scandal-real-story.png 800w, https://filmschoolrejects.com/wp-content/uploads/2022/04/a-very-british-scandal-real-story-768x512.png 768w" sizes="(max-width: 800px) 100vw, 800px" />                                    <div class="sf-entry-flags">
                        <span class="sf-entry-flag sf-entry-flag-creditline">Prime Video</span>
                    </div>
                            </figure>
		        
        <!-- START BYLINE -->
        <div class="row align-items-center justify-content-center my-4 text-center medium dark-gray">
            By&nbsp;<a href="https://filmschoolrejects.com/author/digravio/" title="Posts by Will DiGravio" class="author url fn" rel="author">Will DiGravio</a>&nbsp;&#183; Published on April 20th, 2022 
            </div>
        <!-- END BYLINE -->
		      
        <p><em><a href="https://filmschoolrejects.com/topics/real-stories/">Real Stories</a> is an ongoing column about the true stories behind movies and TV shows. It’s that simple. This installment focuses on the true story behind A Very British Scandal, a TV miniseries from the BBC and Amazon Prime. </em></p>
<hr />
<p>One of the most well-known 20th-century scandals of the Scottish aristocracy is the subject of a new drama miniseries from the BBC. <strong><em>A Very British Scandal </em></strong>tells the story of Margaret and Ian Campbell, the Duchess and Duke of Argyll. Their highly-publicized divorce in 1963 featured adultery, forgery, theft, and horrific sexism, including one of the earliest examples of &#8220;revenge porn.&#8221;</p>
<p>Here is a look at the real story behind the series, which stars <strong>Claire Foy </strong>and <strong>Paul Bettany</strong> as the famous royals.</p>
<h2>Meet the Duchess</h2>
<p>Ethel Margaret Whigham was born into a wealthy family. The daughter of a Scottish millionaire, she spent her childhood in New York City. Then, as a teenager, in the 1920s, she returned to the United Kingdom and became, according to <em>Vanity Fair, </em>a &#8220;<a href="https://www.vanityfair.com/hollywood/2022/04/margaret-campbell-duchess-sex-scandal">sensation to British society</a>.&#8221; At the age of twenty, in 1933, she married Charles Sweeny, an American golfer, whom she divorced fourteen years later. At the time, <em>The Guardian </em>called their wedding the &#8220;<a href="https://www.theguardian.com/society/2021/dec/18/duchess-of-argyll-sex-scandal-retold-new-bbc-drama-series">media event of the decade</a>.&#8221;</p>
<p>During the 1930s, Margaret, then Margaret Sweeny, became a popular, well-known socialite in high society. According to <em>Vanity Fair, </em>she was crowned &#8220;debutante of the year&#8221; in 1930. Her life was regularly covered in the press. And she even once earned a mention in the lyrics of a version of Cole Porter&#8217;s famous song, &#8220;You&#8217;re the Top&#8221;:</p>
<blockquote><p><em>You&#8217;re the nimble tread of the feet of Fred Astaire, </em><em>You&#8217;re Mussolini, </em><em>You&#8217;re Mrs.</em> Sweeny, <em>You&#8217;re Camembert</em></p></blockquote>
<p>“I thought I was a very plain girl,” <a href="https://www.nytimes.com/1975/12/07/archives/she-was-the-top-a-duchesss-memoirs-of-a-lively-lifetime.html">she told the <em>New York Times </em>years later</a>, “but I was always vain.”</p>
<h2>Meet the Duke</h2>
<p>Ian Campbell was anything but a plain man. He was born into the Scottish royal family. According to his <em>New York Times </em><a href="https://www.nytimes.com/1973/04/08/archives/duke-of-argyll-chief-of-clan-campbell-is-dead-at-69-sought-treasure.html">obituary</a>, his family history could be traced back to the 11th century, when his ancestors supposedly settled in Scotland. A member of his family was made a baron in 1445. Later, in 1701, the dukedom of Argyll was created.</p>
<p>Born in 1903, he received his early education in Massachusetts. He later served in World War II where he saw heavy action. In 1940, during a conflict in Normandy against the Germans, he was &#8220;captured fighting a rear‐guard action&#8221; and was held as a prisoner of war for five years.</p>
<p>“[Ian] spent the entire war pretty much in a prisoner of war camp, a death camp. He was a bad man before he went in,” <strong>Sarah Phelps</strong>, the show&#8217;s writer-creator, told <em>Vanity Fair</em>. “He was a fucking shocker when he came out.”</p>
<p>Indeed, according to <em>The Guardian</em>:</p>
<blockquote><p> The Duke of Argyll was impoverished by gambling debts; he was also violent and was addicted to alcohol and amphetamines.</p></blockquote>
<p>In 1951, the Duke and Margaret got divorces (she to Sweeney, he to his second wife, Louise Timpson) and were married. She had what he desperately needed: money. She paid the bills and even put forward the cash to renovate the duke&#8217;s castle. But when the money stopped rolling in, the dark side quickly emerged.</p>
<h2>The Marriage</h2>
<p>Money and promiscuity came to define the marriage of the Duke and Duchess. According to <em>Vanity Fair, </em>Margaret agreed to finance the restoration of their castle because she thought it would be an investment in their future. She believed, given conversations with her husband, that she would have a legal claim to the property. However, she soon learned that she, in fact, had no legal claim. The property would go to his sons from a previous marriage.</p>
<p>They also began to cheat on one another and grew extremely resentful. The two eventually began living separately. Ian supposedly began referring to Margaret as &#8220;satan.&#8221;</p>
<p><a href="https://www.dailymail.co.uk/femail/article-6708237/Was-Dirty-Duchess-Argyll-woman-victim-revenge-porn.html">According to the </a><em><a href="https://www.dailymail.co.uk/femail/article-6708237/Was-Dirty-Duchess-Argyll-woman-victim-revenge-porn.html">Daily Mail</a>, </em>after three years of marriage, Margaret decided she would no longer pay his debts. That is when he started plotting horrific revenge.</p>
<h2>The Break-in</h2>
<p>In 1959, according to the <em>Daily Mail,</em> the pair went on a journey to Australia &#8220;to visit Clan Campbell and raise money for his castle.&#8221; While on this trip, he went through her diary, which supposedly contained the names of her lovers.</p>
<p>Later, when Margaret was traveling, he went to her home and, with the help of a hired locksmith, broke into a cupboard to steal letters and her diaries. He also found a selection of Polaroids (more on that in a minute).</p>
<p>Ian wanted a divorce desperately. First, he tried having Margaret institutionalized, citing a fall she suffered in 1943. If he could prove she had brain damage, he could legally file for divorce. According to the <em>Daily Mail, </em>&#8220;a man could divorce his wife on the grounds of insanity.&#8221; He tried and failed to forge documents that would have committed Margaret.</p>
<p>He then took matters in a different direction. Ian filed for divorce, and in doing so began one of the most famous (and longest and most expensive) divorcee proceedings in British history.</p>
<h2>A Divorce Hearing Becomes a Trial</h2>
<p>The divorce proceeding was overseen by Lord John Wheatley (played in the series by <strong>Jonathan Aris</strong>). He was, according to the <em>Daily Mail, </em>&#8220;renowned for his harsh sentences.&#8221;</p>
<p>As the proceedings went on, Ian claimed that his wife had slept with 88 men while the two were married. He arrived at the number by citing the diaries and letters that he had stolen. The men, <a href="https://www.nytimes.com/2000/08/16/world/london-journal-a-sex-scandal-of-the-60-s-doubly-scandalous-now.html?sec=&amp;spon=&amp;pagewanted=all">according to the </a><em><a href="https://www.nytimes.com/2000/08/16/world/london-journal-a-sex-scandal-of-the-60-s-doubly-scandalous-now.html?sec=&amp;spon=&amp;pagewanted=all">New York Times</a>, </em>supposedly included &#8220;cabinet members, Hollywood actors and members of the royal family.&#8221;</p>
<p>In addition to the men he discovered in her diaries, he also produced during the proceedings evidence that was kept from public view: the aforementioned Polaroids. These pictures, according to the <em>Times</em>:</p>
<blockquote><p>reportedly showed a naked man gratifying himself and pictured [Margaret], dressed in nothing but three strands of pearls, performing a sex act on a naked man in the mirrored gilt and silver bathroom of her Mayfair apartment.</p></blockquote>
<p>“It was supposed to be a divorce hearing,&#8221; Phelps told <em>Vanity Fair</em>. &#8220;But it became a trial.”</p>
<h2>The Fallout</h2>
<p>The British press had a field day with the revelations. The polaroid supposedly only showed the man from the neck down. According to the <em>Times, </em>the center of British gossip became, &#8220;Who was the headless man?&#8221;</p>
<p>Lord Wheatley, in a 50,000-word report that supposedly took three hours to read, &#8220;pilloried her as a high-class harlot,&#8221; the <em>Times </em>reports<em>. </em>Wheatley wrote, via the <em>Times</em>:</p>
<blockquote><p>&#8221;She is a highly sexed woman who has ceased to be satisfied with normal sexual activities and has started to indulge in disgusting sexual activities to gratify a debased sexual appetite that can only be satisfied by a number of men,&#8221; he said. He added, &#8221;Her attitude to the sanctity of marriage was what moderns would call enlightened but which in plain language was wholly immoral.&#8221;</p></blockquote>
<p>The disgusting sexism and sex-shaming were painfully obvious. As Phelps told <em>Vanity Fair</em>:</p>
<blockquote><p>She was on trial for being a sexual woman.</p></blockquote>
<p>The divorce was granted and finalized in 1963.</p>
<h2>Later Years</h2>
<p>After the divorce, the photographs and revelations from the proceedings continued to haunt Margaret. She tried to seek legal recourse, but it did not work. Ian, the law said, was within his rights to produce such evidence.</p>
<p>The same year the divorce was finalized, Ian, privileged, both as a man and member of the aristocracy, remarried a wealthy woman named Mathilda. He died ten years later of a stroke, in 1973.</p>
<p>Margaret spent her final years in near poverty and was abandoned by many of the social circles she once dominated. She died in 1993 at the age of 80. In 1975, she wrote a memoir, <em>Forget Not. </em>The book, according to <em>the </em><em>Times, </em>did not spend much time on the divorce. Instead, it featured many of her trademark observations on culture and society, the kinds of things that made her a favorite of the press to begin with.</p>
<p>When asked what it was like to be living alone, <a href="https://www.nytimes.com/1975/12/07/archives/she-was-the-top-a-duchesss-memoirs-of-a-lively-lifetime.html">Margaret said</a>:</p>
<blockquote><p>I enjoy being free.</p></blockquote>
<p><em>A Very British Scandal premiered in the United Kingdom on BBC in December 2021. It will be released in the United States, Canada, Australia, and New Zealand via Amazon Prime on April 22, 2022.</em></p>
        <div class="flex justify-items">
                    </div>
          
        
        <p>Related Topics: <a href="https://filmschoolrejects.com/topics/real-stories/" rel="tag">Real Stories</a></p>
        <!-- AUTHOR BOX -->
<div class="gray-bg p-4 border small mb-5">
    <div class="row align-items-center text-md-center">
        <div class="col-md-2">
            <img src="https://filmschoolrejects.com/wp-content/uploads/2018/01/will.jpg" class="circle img-fluid" width="100px" height="100px">
        </div>
        <div class="col-md">
            Will DiGravio is a Brooklyn-based critic, researcher, and video essayist, who has been a contributor at Film School Rejects since 2018. Follow and/or unfollow him on Twitter <a href="https://twitter.com/willdigravio">@willdigravio</a>.        </div>
    </div>
</div>
        
        <!-- START RECOMMENDED READING 1 -->
                                    <section class="recommended py-5">
                <h3>Recommended Reading</h3>
                
                <div class="row">
                                                                        <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/a-few-good-men-real-story/" title="The Real Story Behind &#8216;A Few Good Men&#8217;">
                                    <h4>The Real Story Behind &#8216;A Few Good Men&#8217;</h4>
                                    <span class="small-arc dark-gray">A group of ex-Navy lawyers each claim they served as the inspiration for Tom Cruise&#8217;s Lt. Kaffee.</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/the-staircase-true-story/" title="The Real Story Behind &#8216;The Staircase&#8217;">
                                    <h4>The Real Story Behind &#8216;The Staircase&#8217;</h4>
                                    <span class="small-arc dark-gray">The new true-crime drama series depicts the shocking story of Michael and Kathleen Peterson.</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/gaslit-true-story/" title="The Real Story Behind &#8216;Gaslit&#8217;">
                                    <h4>The Real Story Behind &#8216;Gaslit&#8217;</h4>
                                    <span class="small-arc dark-gray">Julia Roberts and Sean Penn star as Martha Mitchell and former US Attorney General John Mitchell in this lesser known story about the Watergate scandal.</span>
                                </a>
                            </li>
                                                    <li class="recommended-post">
                                <a href="https://filmschoolrejects.com/the-real-story-behind-the-first-lady/" title="The Real Story Behind &#8216;The First Lady&#8217;">
                                    <h4>The Real Story Behind &#8216;The First Lady&#8217;</h4>
                                    <span class="small-arc dark-gray">The new anthology series focuses on the American presidency through the eyes of former first ladies Michelle Obama, Betty Ford, and Eleanor Roosevelt.</span>
                                </a>
                            </li>
                                                            </div>
            </section>
                <!-- END RECOMMENDED READING -->
		
		<div id="rc-widget-80b056" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217419"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
         
    </article>
    <!-- START ARTICLE -->
    
</div>
    
<!-- START FOOTER -->		 
<footer class="footer blue-bg py-5">
    <div class="container text-center white small">
            <strong>&copy; 2022 Reject Media, LLC. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a></strong>    
    </div>    
</footer>
<!-- END FOOTER -->

<script type="text/javascript">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</script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/filmschoolrejects.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ce7823bf3f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://filmschoolrejects.com/wp-content/plugins/agg-smart-gif/assets/js/agg-smart-gif.js?ver=1.0.0' id='agg-smart-gif-plugin-js-js'></script>

</body>
</html>